Overclock.net › Forums › Intel › Intel CPUs › Windows 7 + SP1 = unstable at any speed ?
New Posts  All Forums:Forum Nav:

Windows 7 + SP1 = unstable at any speed ?

post #1 of 10
Thread Starter 
Well, after quiet possibly setting the record for BSODs with error code 0x0124, I may have stumbled upon stability again. I have a second SSD I was using for testing (belongs to a friend). That SSD has an image of my windows 7 install before I installed SP1. Last night I re-installed that drive and booted from it. My 4.8 OC is stable again. Matter of fact, I lowered my vcore a little bit and can pass linX with all mem selected (7GB) and prime blend 1hr (so far).

I installed SP1 right when it was available, I mean who can resist seeing 130GFlops in linX ? TBH, other than that I saw no other benefits.

All of this may be premature, but after testing overnight, an OC that was unstable on W7 + SP1, is now stable under W7 w/o SP1.

For completeness, some other possibilities could be the drivers. Off the top of my head, this non-SP1 install does not have the Intel MEI drivers installed, nor does it have ATI Catalyst 11.2. Also, I updated the firmware on the SSD before booting from it.

Anyone else gone back and forth between W7 with SP1 and without ?
Edited by ugotd8 - 3/5/11 at 9:39am
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #2 of 10
i'm using sp1 with HT off and have no problem with it.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
post #3 of 10
Thread Starter 
I guess then it would apply to HT on, I'd never consider disabling 4 threads.
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #4 of 10
Is it stable at stock?

Makes sense why it's probably failing at higher overclocks because with AVX integrated, it is being stressed harder. Simply put, increase the voltage until it doesn't BSOD. wave2.gif
post #5 of 10
Thread Starter 
Quote:
Originally Posted by SimpleTech;12621644 
Is it stable at stock?

Makes sense why it's probably failing at higher overclocks because with AVX integrated, it is being stressed harder. Simply put, increase the voltage until it doesn't BSOD. wave2.gif

Yes, stable at stock. The issue was once I got 1hr prime blend stable, I began trying to get linX max mem stable, which was a disaster.

Reverting to W7 without SP1, I can pass 1hr prime blend and linX max mem with the same BIOS settings.

Guilty, I'm a voltage miser. I've always been pretty tight with vcore, I had it stable pre-SP1 with 1.41V (load) at 4.8, and I could not get it stable with SP1 and the same settings. I had to vcore all the way up to 1.45 for 4.8 and still was getting BSODs. At some point enough is enough and something else is wrong.
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #6 of 10
Had the same issues after installing SP1. AVX breaks these chips under load tongue.gif. I don't even use LinX/IBT with SP1; just using Prime95 blend 8hrs+ is good enough for me.
post #7 of 10
HT and AVX put a lot of stress on the CPU. I get about 10c temp increase when stress testing with either of those on.
Fun In The Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 5.0@1.505 ASUS P8P67 Deluxe Saphire ATI 4770 x2 Corsair 2x2GB 2000 
Hard DriveOSKeyboardPower
Seagate Barracuda 7200.11x2 RAID 0 Win7 x64 Premium Logitech K750 Antec TPQ 850 
CaseMouse
Antec 900 Logitech Performance Mouse MX 
  hide details  
Reply
Fun In The Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 5.0@1.505 ASUS P8P67 Deluxe Saphire ATI 4770 x2 Corsair 2x2GB 2000 
Hard DriveOSKeyboardPower
Seagate Barracuda 7200.11x2 RAID 0 Win7 x64 Premium Logitech K750 Antec TPQ 850 
CaseMouse
Antec 900 Logitech Performance Mouse MX 
  hide details  
Reply
post #8 of 10
If AVX means more vcore needed for stability count me out. My hobby is gaming, not toasting silicon.

It's perfectly understandable that it produces more heat and draws more power, but the temps with AVX + linpack is a little more than my current cooling can handle. I'm ok with that.
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
post #9 of 10
win7 has been so good to me that I dont think I need sp1.
homeade
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7-930 2.8GHZ oc'd 4.0 ASUS P6T sapphire hd 6870 OCZ DDR3 X 4 GIG 1333 
Hard DriveOptical DriveOSMonitor
Seagate 1 Terabyte & 320 WD Caviar sata SONY BLURAY+DVD RW HP Win8 Home Prem 64bit Samsung P2770 27'' 1080P 
KeyboardPowerCaseMouse
Logitech G510 CORRSAIR 750 WATTS COOLERMASTER RAZER 
Mouse PadAudioAudioAudio
18'' X 24'' BLACK PAD Auzentech X-Plosion  Creative labs 5.1 surround system - mind blowin... plantronic gamecon - usb headphones  
  hide details  
Reply
homeade
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7-930 2.8GHZ oc'd 4.0 ASUS P6T sapphire hd 6870 OCZ DDR3 X 4 GIG 1333 
Hard DriveOptical DriveOSMonitor
Seagate 1 Terabyte & 320 WD Caviar sata SONY BLURAY+DVD RW HP Win8 Home Prem 64bit Samsung P2770 27'' 1080P 
KeyboardPowerCaseMouse
Logitech G510 CORRSAIR 750 WATTS COOLERMASTER RAZER 
Mouse PadAudioAudioAudio
18'' X 24'' BLACK PAD Auzentech X-Plosion  Creative labs 5.1 surround system - mind blowin... plantronic gamecon - usb headphones  
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by mrpep;12628259 
win7 has been so good to me that I dont think I need sp1.

Well, your CPU won't benefit from AVX anyhow tongue.gif Which is one of the main things it features lol.
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Windows 7 + SP1 = unstable at any speed ?