Overclock.net › Forums › Intel › Intel Motherboards › Startup problem & BSOD's with Asus P8H67 M EVO
New Posts  All Forums:Forum Nav:

Startup problem & BSOD's with Asus P8H67 M EVO

post #1 of 5
Thread Starter 
Hey all,

I recently built a new pc with the following components:

Asus P8H67 M EVO
Intel core i5 2500 (using the HD2000)
Geil Black Dragon 1333Mhz 2x2 gb
1 TB Samsung Spinpoint 103SJ
Coolermaster GX 550W
Windows 7 Home Premium 32-bit

The problems that I have is that since the first startup, when I press the startupbutton the computer starts to boot, then it turns off and then it starts up again, after this everything is ok.
This never can be good for the computer, does it?

The other problem is that I have BSOD's once in a while. I really haven't changed any overclockingsettings in the BIOS settings, other than switching between power consuming mode and normal mode.

Thanks in advance guys!
post #2 of 5
Have you tried ruling out bad RAM or even a bad HDD?
post #3 of 5
power off & unplug 5 mins
enter BIOS(del) press F5(default) F10 (save)
should clear that up
post #4 of 5
Thread Starter 
Thanks for the replies!

How can I check if it is bad ram or a bad hd, since they were all bought new?

I resetted the motherboard to the optimal (default) settings.
I booted it 3 times, after the first 2 times it didn't had the problem.
It was also showing the ASUS motherboard logo screen. But at the 3rd time the problem was there again and now it didn't show the ASUS motherboard logo (it didn't show it either before I resetted the settings).
post #5 of 5
clear the Cmos,read it in your book to locate cmos reset or the eze reset is remove the batterie. This bored is not a overclocker any H board does not really have any overclock room.I would sugjest to return the board and get the m-pro board and its not a H but a P
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Startup problem & BSOD's with Asus P8H67 M EVO