Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Install failed on GTX560Ti
New Posts  All Forums:Forum Nav:

Install failed on GTX560Ti

post #1 of 5
Thread Starter 
Hello lads.
Just got a GTX560Ti and can't seem to install the drivers for it.
I've tried installed the ones on the CD(266.44) and the ones from the nvidia homepage(266.66) but both of those give me a 'Install failed' message when I try to install them.

I tried installing through device manager as well, but there I just get a 'windows encountered a problem, cannot find the file specified'

Help would be much appreciated.
Foinally!
(14 items)
 
  
CPUMotherboardGraphicsRAM
core i5 750 MSI P55-GD65 MSI GTX 680 Corsair XMS3 2x2gb 1600 
Hard DriveHard DriveOSMonitor
Samsung 830 128gb WD6401AALS Win7 64bit Dell U2713HM 
KeyboardPowerCaseMouse
Filco Majestouch tenkeyless cherry browns Corsair AX650w Antec p183 CMStorm spawn 
Audio
Z-2300 
  hide details  
Reply
Foinally!
(14 items)
 
  
CPUMotherboardGraphicsRAM
core i5 750 MSI P55-GD65 MSI GTX 680 Corsair XMS3 2x2gb 1600 
Hard DriveHard DriveOSMonitor
Samsung 830 128gb WD6401AALS Win7 64bit Dell U2713HM 
KeyboardPowerCaseMouse
Filco Majestouch tenkeyless cherry browns Corsair AX650w Antec p183 CMStorm spawn 
Audio
Z-2300 
  hide details  
Reply
post #2 of 5
Any reasons to why "Installed FAiled" message pops up?

I'd try a reformat and reinstall of windows if I were you.
   
Beautiful Card, Plays Great
Msi GeForce GTX 560 Ti (Fermi) N560GTX-TI Twin Frozr II/OC Video Card
CPUMotherboardGraphicsRAM
Intel Core i5 3550 MSI Z77A-G45 MSI N560-GTX Ti Twin Frozr II OC Corsair Vengeance 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
1x 1 Hitachi 1TB 7200rpm // 1x 500gb Seagate 72... Scythe Ninja 3 Push-Pull Windows 8 Pro 64-bit // (Win7 Dualboot) LG 27" IPS277L 
KeyboardPowerCase
Razer BlackWidow Corsair TX650M Corsair Carbide 400R 
CPUMotherboardGraphics
Intel Core Duo T2350 30B2 Mobile Intel(R) 945 Express Chipset Family 
  hide details  
Reply
   
Beautiful Card, Plays Great
Msi GeForce GTX 560 Ti (Fermi) N560GTX-TI Twin Frozr II/OC Video Card
CPUMotherboardGraphicsRAM
Intel Core i5 3550 MSI Z77A-G45 MSI N560-GTX Ti Twin Frozr II OC Corsair Vengeance 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
1x 1 Hitachi 1TB 7200rpm // 1x 500gb Seagate 72... Scythe Ninja 3 Push-Pull Windows 8 Pro 64-bit // (Win7 Dualboot) LG 27" IPS277L 
KeyboardPowerCase
Razer BlackWidow Corsair TX650M Corsair Carbide 400R 
CPUMotherboardGraphics
Intel Core Duo T2350 30B2 Mobile Intel(R) 945 Express Chipset Family 
  hide details  
Reply
post #3 of 5
did you remove the old drivers from your previous video card?
    
CPUMotherboardGraphicsRAM
i2500K MSI P67A-GD65 Saphire 5870 2g Crucial Ballistix RED 4 GB 
Hard DriveOptical DriveOSKeyboard
WD Blue 4TB Sony sojthing or other Win7 Logitech 
PowerCaseMouse
Corsair 750w ATX Gold CoolMaster 922 Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i2500K MSI P67A-GD65 Saphire 5870 2g Crucial Ballistix RED 4 GB 
Hard DriveOptical DriveOSKeyboard
WD Blue 4TB Sony sojthing or other Win7 Logitech 
PowerCaseMouse
Corsair 750w ATX Gold CoolMaster 922 Logitech 
  hide details  
Reply
post #4 of 5
If your getting errors whilst installing drivers I would you use driver sweeper. download drive sweeper, launch in safe mode, tick the nvidia display and physx then clean. reboot and try installing the drivers again. if that doesnt work post a screenshot of the problem.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #5 of 5
Thread Starter 
I've got it sorted.. After 2 reboots it worked through device manager.. I've haven't got the slightest clue as to why..

I used driver sweeper beforehand, but I'm still getting flashes of ATI CCC since I had my 5850(used driver sweeper twice since then) so I guess a format and a clean install of windows is next

Anyways, thanks for the incredibly quick responses guys, this is why this forum is renown for its awesomeness

Jim.
Foinally!
(14 items)
 
  
CPUMotherboardGraphicsRAM
core i5 750 MSI P55-GD65 MSI GTX 680 Corsair XMS3 2x2gb 1600 
Hard DriveHard DriveOSMonitor
Samsung 830 128gb WD6401AALS Win7 64bit Dell U2713HM 
KeyboardPowerCaseMouse
Filco Majestouch tenkeyless cherry browns Corsair AX650w Antec p183 CMStorm spawn 
Audio
Z-2300 
  hide details  
Reply
Foinally!
(14 items)
 
  
CPUMotherboardGraphicsRAM
core i5 750 MSI P55-GD65 MSI GTX 680 Corsair XMS3 2x2gb 1600 
Hard DriveHard DriveOSMonitor
Samsung 830 128gb WD6401AALS Win7 64bit Dell U2713HM 
KeyboardPowerCaseMouse
Filco Majestouch tenkeyless cherry browns Corsair AX650w Antec p183 CMStorm spawn 
Audio
Z-2300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Install failed on GTX560Ti