Overclock.net › Forums › AMD › AMD - General › need help with overclock
New Posts  All Forums:Forum Nav:

need help with overclock

post #1 of 7
Thread Starter 
hey all, cant seem to get my oc past 3.29, my build should be on my profile bar below and im attaching my system picture at idle, will post a prime95 stress test when i run it. any ideas on how to get my oc higher? all ive changed in the bios is the bus to 215, i have a fairly unique bios. thanks!
FIRST RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon x4 640 ASUS M4A79XTD EVO EVGA GEFORCE 640SE 1GB 8GB G-SKILL-1333 
Hard DriveOptical DriveOSMonitor
1TB SEAGATE 7200 RPM 24x DVD WINDOWS 7 64-BIT 22" ASUS 1080P 
PowerCaseMouse
750W THERMALTEK NZXT CHROME CHASSIS LOGITECH G6 
  hide details  
Reply
FIRST RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon x4 640 ASUS M4A79XTD EVO EVGA GEFORCE 640SE 1GB 8GB G-SKILL-1333 
Hard DriveOptical DriveOSMonitor
1TB SEAGATE 7200 RPM 24x DVD WINDOWS 7 64-BIT 22" ASUS 1080P 
PowerCaseMouse
750W THERMALTEK NZXT CHROME CHASSIS LOGITECH G6 
  hide details  
Reply
post #2 of 7
have you tried down stepping the RAM?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A88TD-V EVO/USB3 Geforce Nvidia ENGT240 1GB GDDR5 8GB (2x4GB) Corsair Dominator GT 
Hard DriveOSPowerCase
640gb WD 6Gb/s 7200RPM 64mb Cache Windows 7 Ultimate x64 Antec 650W Rosewell Destroyer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A88TD-V EVO/USB3 Geforce Nvidia ENGT240 1GB GDDR5 8GB (2x4GB) Corsair Dominator GT 
Hard DriveOSPowerCase
640gb WD 6Gb/s 7200RPM 64mb Cache Windows 7 Ultimate x64 Antec 650W Rosewell Destroyer 
  hide details  
Reply
post #3 of 7
Thread Starter 
how would i do that and what exactly would it do?
FIRST RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon x4 640 ASUS M4A79XTD EVO EVGA GEFORCE 640SE 1GB 8GB G-SKILL-1333 
Hard DriveOptical DriveOSMonitor
1TB SEAGATE 7200 RPM 24x DVD WINDOWS 7 64-BIT 22" ASUS 1080P 
PowerCaseMouse
750W THERMALTEK NZXT CHROME CHASSIS LOGITECH G6 
  hide details  
Reply
FIRST RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon x4 640 ASUS M4A79XTD EVO EVGA GEFORCE 640SE 1GB 8GB G-SKILL-1333 
Hard DriveOptical DriveOSMonitor
1TB SEAGATE 7200 RPM 24x DVD WINDOWS 7 64-BIT 22" ASUS 1080P 
PowerCaseMouse
750W THERMALTEK NZXT CHROME CHASSIS LOGITECH G6 
  hide details  
Reply
post #4 of 7
Thread Starter 
heres after a 10 min prime95 test @2.22
FIRST RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon x4 640 ASUS M4A79XTD EVO EVGA GEFORCE 640SE 1GB 8GB G-SKILL-1333 
Hard DriveOptical DriveOSMonitor
1TB SEAGATE 7200 RPM 24x DVD WINDOWS 7 64-BIT 22" ASUS 1080P 
PowerCaseMouse
750W THERMALTEK NZXT CHROME CHASSIS LOGITECH G6 
  hide details  
Reply
FIRST RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon x4 640 ASUS M4A79XTD EVO EVGA GEFORCE 640SE 1GB 8GB G-SKILL-1333 
Hard DriveOptical DriveOSMonitor
1TB SEAGATE 7200 RPM 24x DVD WINDOWS 7 64-BIT 22" ASUS 1080P 
PowerCaseMouse
750W THERMALTEK NZXT CHROME CHASSIS LOGITECH G6 
  hide details  
Reply
post #5 of 7
well what i am saying about the RAM is that its running over 1333.. try running at 1067 and then up your HT Ref clock along with some voltage if needed for each step

Edited:
I know that it can run up higher than 1333, but its usually best to start with CPU then work your way around.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A88TD-V EVO/USB3 Geforce Nvidia ENGT240 1GB GDDR5 8GB (2x4GB) Corsair Dominator GT 
Hard DriveOSPowerCase
640gb WD 6Gb/s 7200RPM 64mb Cache Windows 7 Ultimate x64 Antec 650W Rosewell Destroyer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A88TD-V EVO/USB3 Geforce Nvidia ENGT240 1GB GDDR5 8GB (2x4GB) Corsair Dominator GT 
Hard DriveOSPowerCase
640gb WD 6Gb/s 7200RPM 64mb Cache Windows 7 Ultimate x64 Antec 650W Rosewell Destroyer 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by infernalmax45 View Post
heres after a 10 min prime95 test @2.22
What cpu cooler are you running? Screen shot shows the CPU temp is at 57c after just 10 min of prime. That may be a reason as 55c should be your cpu socket max, above 55c is known to cause instability with a lot of AMD chips. You may be reaching your coolers limits.
You might want to add more case air flow too as this can help the cpu cooler do it's job.
If your running the stock cooler I'd say it's time you upgrade, if it's an after market you may want to try a re-seat on the cooler.
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
post #7 of 7
Thread Starter 
thanks ive been thinking that, i'm just using the stock cpu cooler. but ive added a case fan and done proper wire management. I was thinking it had something to do with the voltage, my bios is very confusing, I dont know which options are to add voltage, i will come back later and give the options.
FIRST RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon x4 640 ASUS M4A79XTD EVO EVGA GEFORCE 640SE 1GB 8GB G-SKILL-1333 
Hard DriveOptical DriveOSMonitor
1TB SEAGATE 7200 RPM 24x DVD WINDOWS 7 64-BIT 22" ASUS 1080P 
PowerCaseMouse
750W THERMALTEK NZXT CHROME CHASSIS LOGITECH G6 
  hide details  
Reply
FIRST RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon x4 640 ASUS M4A79XTD EVO EVGA GEFORCE 640SE 1GB 8GB G-SKILL-1333 
Hard DriveOptical DriveOSMonitor
1TB SEAGATE 7200 RPM 24x DVD WINDOWS 7 64-BIT 22" ASUS 1080P 
PowerCaseMouse
750W THERMALTEK NZXT CHROME CHASSIS LOGITECH G6 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › need help with overclock