Overclock.net › Forums › Intel › Intel - General › Upgraded CPU Not Working
New Posts  All Forums:Forum Nav:

Upgraded CPU Not Working

post #1 of 17
Thread Starter 
Ok, I upgraded my sig rig with a Q9300 and now I get a the fans spinning, but no video. My bios is F9 and the CPU support list says it supports it. I have reset the cmos and installed the new chip and it still didnt work. It is trying my patience at this point. I have tried everything I could think of, any help would be greatly appreciated. My e2140 still works in it, because it is powering my rig as we speak. I also tried putting a pentium 4 in there and it didn't work. If I think of anything else I will post it. I couldn't find the links for the other stuff.


Motherboard

CPU

Power supply
Edited by Crash.Forelli - 3/5/11 at 1:40pm
    
CPUMotherboardGraphicsRAM
Q9300 GIGABYTE GA-G41M-ES2L XFX 8800 GT Alpha Dog 4 GB OCZ Gold DDR2 800 
Hard DriveOptical DriveOSMonitor
1x500gb 1x320gb 1x250gb Lite On Vista 64 bit Acer 22" Balance 19" 
PowerCase
Rosewill RG530-2 APEVIA X-Gear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 GIGABYTE GA-G41M-ES2L XFX 8800 GT Alpha Dog 4 GB OCZ Gold DDR2 800 
Hard DriveOptical DriveOSMonitor
1x500gb 1x320gb 1x250gb Lite On Vista 64 bit Acer 22" Balance 19" 
PowerCase
Rosewill RG530-2 APEVIA X-Gear 
  hide details  
Reply
post #2 of 17
Maybe you should try clearing cmos. Not sure if "reset bios" meant that you cleared cmos :/

Turn off power, remove the battery on the MB, and wait for the power to drain (~30sec). Then put everything back and try again.
    
CPUMotherboardGraphicsRAM
[i7 930 4Ghz] [P6X58D Premium] [GTX 580] [6GB OCZ+Corsair] 
Hard DriveOSMonitorPower
[4x500GB Seagates Short-Stroked] [Windows 7 Professional x64] [24" S243HLbMII][22" 2220WM] [Corsair 850TX] 
CaseMouse
??? [G9] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[i7 930 4Ghz] [P6X58D Premium] [GTX 580] [6GB OCZ+Corsair] 
Hard DriveOSMonitorPower
[4x500GB Seagates Short-Stroked] [Windows 7 Professional x64] [24" S243HLbMII][22" 2220WM] [Corsair 850TX] 
CaseMouse
??? [G9] 
  hide details  
Reply
post #3 of 17
Thread Starter 
yeah that is what i meant i edited it when i seen it. I have tried that, moving the jumper, taking the battery out, removing power. All of it.
    
CPUMotherboardGraphicsRAM
Q9300 GIGABYTE GA-G41M-ES2L XFX 8800 GT Alpha Dog 4 GB OCZ Gold DDR2 800 
Hard DriveOptical DriveOSMonitor
1x500gb 1x320gb 1x250gb Lite On Vista 64 bit Acer 22" Balance 19" 
PowerCase
Rosewill RG530-2 APEVIA X-Gear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 GIGABYTE GA-G41M-ES2L XFX 8800 GT Alpha Dog 4 GB OCZ Gold DDR2 800 
Hard DriveOptical DriveOSMonitor
1x500gb 1x320gb 1x250gb Lite On Vista 64 bit Acer 22" Balance 19" 
PowerCase
Rosewill RG530-2 APEVIA X-Gear 
  hide details  
Reply
post #4 of 17
Mabye you need to update the BIOS to get it working....

What revision is the board and what BIOS version do you have?
 
Fun inside...
(17 items)
 
 
CPUGraphicsRAMHard Drive
Athlon 64 3500+ 2.2Ghz 9800GX2 (wet) 1998Mhz Shader 4.5GB mixed WD Caviar black 20GB 'SS' 
Optical DriveCoolingOSMonitor
Cheap beige DVD ROM Koolance full copper GX2 block Vista 32bit LG W2486L 
PowerCase
Antec EA650 Antec 900 
CPUMotherboardGraphicsRAM
I7 920 D0 P6X58D-6 [Full mosfet/Northbridge blocks) GTX480 3x 2GB Dominator 1600Mhz 8-8-8-24 
Hard DriveHard DriveHard DriveOptical Drive
M4 64GB WD Green 1.5TB 2x WD CB 640GB Lite-on 22x dual layer, ASUS Blu-ray 
CoolingOSMonitorKeyboard
Custom loop Windows 7 64 bit LG W2486L Microsoft (cheapest they had) 
PowerCaseMouseMouse Pad
Corsair TX950 Lancool PC-K62 Microsoft X5 Akira theme 
Audio
Logitec 5.1 
MotherboardRAMHard DriveOptical Drive
EVGA P55 2x 2GB Corsa 2133MHz 250GB DVD-RW 
CoolingOSMonitor
Air Vista Business 32bit 17" 
  hide details  
Reply
 
Fun inside...
(17 items)
 
 
CPUGraphicsRAMHard Drive
Athlon 64 3500+ 2.2Ghz 9800GX2 (wet) 1998Mhz Shader 4.5GB mixed WD Caviar black 20GB 'SS' 
Optical DriveCoolingOSMonitor
Cheap beige DVD ROM Koolance full copper GX2 block Vista 32bit LG W2486L 
PowerCase
Antec EA650 Antec 900 
CPUMotherboardGraphicsRAM
I7 920 D0 P6X58D-6 [Full mosfet/Northbridge blocks) GTX480 3x 2GB Dominator 1600Mhz 8-8-8-24 
Hard DriveHard DriveHard DriveOptical Drive
M4 64GB WD Green 1.5TB 2x WD CB 640GB Lite-on 22x dual layer, ASUS Blu-ray 
CoolingOSMonitorKeyboard
Custom loop Windows 7 64 bit LG W2486L Microsoft (cheapest they had) 
PowerCaseMouseMouse Pad
Corsair TX950 Lancool PC-K62 Microsoft X5 Akira theme 
Audio
Logitec 5.1 
MotherboardRAMHard DriveOptical Drive
EVGA P55 2x 2GB Corsa 2133MHz 250GB DVD-RW 
CoolingOSMonitor
Air Vista Business 32bit 17" 
  hide details  
Reply
post #5 of 17
Quote:
Originally Posted by TheReaperWaits View Post
Mabye you need to update the BIOS to get it working....

What revision is the board and what BIOS version do you have?
this^
Mah Gamin' Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5820k Asus Sabertooth X99 ASUS GTX 980 STRIX 16GB DDR4 15-15-15-35 @ 3000mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB + Samsung F3 1TB Swiftech H220 Windows 10 Dell 2209w + Hannspree 20" (secondary) 
KeyboardPowerCaseMouse
Filco Majestouch 2 w/MX Greys XFX 750w PSU NZXT H440 Razer Edition Razer Taipan 
Mouse PadAudio
Razer Vespula HiVi Swan M10s 
  hide details  
Reply
Mah Gamin' Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5820k Asus Sabertooth X99 ASUS GTX 980 STRIX 16GB DDR4 15-15-15-35 @ 3000mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB + Samsung F3 1TB Swiftech H220 Windows 10 Dell 2209w + Hannspree 20" (secondary) 
KeyboardPowerCaseMouse
Filco Majestouch 2 w/MX Greys XFX 750w PSU NZXT H440 Razer Edition Razer Taipan 
Mouse PadAudio
Razer Vespula HiVi Swan M10s 
  hide details  
Reply
post #6 of 17
Thread Starter 
Quote:
My bios is F9
It is the most current version as far as i know. On the support list it says it should be supported since bios F1. Thank you guys for your suggestions, keep them coming.
    
CPUMotherboardGraphicsRAM
Q9300 GIGABYTE GA-G41M-ES2L XFX 8800 GT Alpha Dog 4 GB OCZ Gold DDR2 800 
Hard DriveOptical DriveOSMonitor
1x500gb 1x320gb 1x250gb Lite On Vista 64 bit Acer 22" Balance 19" 
PowerCase
Rosewill RG530-2 APEVIA X-Gear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 GIGABYTE GA-G41M-ES2L XFX 8800 GT Alpha Dog 4 GB OCZ Gold DDR2 800 
Hard DriveOptical DriveOSMonitor
1x500gb 1x320gb 1x250gb Lite On Vista 64 bit Acer 22" Balance 19" 
PowerCase
Rosewill RG530-2 APEVIA X-Gear 
  hide details  
Reply
post #7 of 17
The specs say that it supports C2Q processors, more specifically the Q9300. I am wondering what the motherboard is rated TDP wise. It could be that the chip's TDP exceed's that of the motherboard's.

Crash, what is the PSU's model number or UL number?
Mugendramon
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k ASrock Z87 Extreme6 R9 290 Crossfire Samsung 8GB DDR3 2133mhz 
Hard DriveHard DriveCoolingCooling
WD Black 1T Samsung Spinpoint F3 1 TB EK Supreme HF Rev 2.0  HW GTX 360 Rad 
CoolingOSMonitorPower
EK Acetal waterblock W7 64 bit Yamakasi Catleap Q270 2560x1440p Corsair AX850 
CaseAudio
Corsair 800D Creative Titanium HD  
  hide details  
Reply
Mugendramon
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k ASrock Z87 Extreme6 R9 290 Crossfire Samsung 8GB DDR3 2133mhz 
Hard DriveHard DriveCoolingCooling
WD Black 1T Samsung Spinpoint F3 1 TB EK Supreme HF Rev 2.0  HW GTX 360 Rad 
CoolingOSMonitorPower
EK Acetal waterblock W7 64 bit Yamakasi Catleap Q270 2560x1440p Corsair AX850 
CaseAudio
Corsair 800D Creative Titanium HD  
  hide details  
Reply
post #8 of 17
Thread Starter 
Link for power supply is in there now

Power Supply
    
CPUMotherboardGraphicsRAM
Q9300 GIGABYTE GA-G41M-ES2L XFX 8800 GT Alpha Dog 4 GB OCZ Gold DDR2 800 
Hard DriveOptical DriveOSMonitor
1x500gb 1x320gb 1x250gb Lite On Vista 64 bit Acer 22" Balance 19" 
PowerCase
Rosewill RG530-2 APEVIA X-Gear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 GIGABYTE GA-G41M-ES2L XFX 8800 GT Alpha Dog 4 GB OCZ Gold DDR2 800 
Hard DriveOptical DriveOSMonitor
1x500gb 1x320gb 1x250gb Lite On Vista 64 bit Acer 22" Balance 19" 
PowerCase
Rosewill RG530-2 APEVIA X-Gear 
  hide details  
Reply
post #9 of 17
Does it work when you put your E2180 back in?
System One
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-4430 MSI Z87-G45 EVGA NVIDIA GeForce GTX 560 Ti Superclocked 16GB DDR3 SDRAM 
Hard DriveOSMonitorKeyboard
Intel 320 Series SSD  Windows 8 Professional 64-bit ASUS VE228H Logitech K800 
PowerCaseMouse
Corsair HX650W Corsair 650D Logitech G700 
  hide details  
Reply
System One
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-4430 MSI Z87-G45 EVGA NVIDIA GeForce GTX 560 Ti Superclocked 16GB DDR3 SDRAM 
Hard DriveOSMonitorKeyboard
Intel 320 Series SSD  Windows 8 Professional 64-bit ASUS VE228H Logitech K800 
PowerCaseMouse
Corsair HX650W Corsair 650D Logitech G700 
  hide details  
Reply
post #10 of 17
Thread Starter 
yeah it still works with my 2140
    
CPUMotherboardGraphicsRAM
Q9300 GIGABYTE GA-G41M-ES2L XFX 8800 GT Alpha Dog 4 GB OCZ Gold DDR2 800 
Hard DriveOptical DriveOSMonitor
1x500gb 1x320gb 1x250gb Lite On Vista 64 bit Acer 22" Balance 19" 
PowerCase
Rosewill RG530-2 APEVIA X-Gear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 GIGABYTE GA-G41M-ES2L XFX 8800 GT Alpha Dog 4 GB OCZ Gold DDR2 800 
Hard DriveOptical DriveOSMonitor
1x500gb 1x320gb 1x250gb Lite On Vista 64 bit Acer 22" Balance 19" 
PowerCase
Rosewill RG530-2 APEVIA X-Gear 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Upgraded CPU Not Working