Overclock.net › Forums › Graphics Cards › AMD/ATI › 6870 gaming + youtube = fail.
New Posts  All Forums:Forum Nav:

6870 gaming + youtube = fail. - Page 2

post #11 of 35
Thread Starter 
Ok. Tried disabling everything, still stuck at 300/1050

Also I can't find WMA9 codecs or anything similar in my system.

Any other ideas?
Shnurok 3.0
(22 items)
 
Alienware M11x
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 ASUS Sabertooth X58 PowerColor 6870 G.Skill π 
Hard DriveHard DriveHard DriveCooling
60GB Vertex Turbo WD 1TB Black 500GB Scorpio Blue Stinger Hybrid 
CoolingCoolingCoolingOS
MCP 655 CyberDruid custom Waterfall  MCR320 Win 7 Pro x64 
MonitorKeyboardPowerCase
Dell U2711 DAS Ultimate S Silent XFX XXX 750w PRO CaseLabs M8 
MouseMouse PadAudioAudio
Logitech G500 Razer Destructor ASUS Xonar D2X Logitech G51 
Audio
Corsair H1SA 
CPUMotherboardGraphicsRAM
SU7300 M11Xr1 GT335M 4GB Hynix 
Hard DriveOSMonitorCase
120GB Vertex 2 Windows 7 Home Premium x64 11.6" M11X 
Mouse
Logitech MX Anywhere 
  hide details  
Reply
Shnurok 3.0
(22 items)
 
Alienware M11x
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 ASUS Sabertooth X58 PowerColor 6870 G.Skill π 
Hard DriveHard DriveHard DriveCooling
60GB Vertex Turbo WD 1TB Black 500GB Scorpio Blue Stinger Hybrid 
CoolingCoolingCoolingOS
MCP 655 CyberDruid custom Waterfall  MCR320 Win 7 Pro x64 
MonitorKeyboardPowerCase
Dell U2711 DAS Ultimate S Silent XFX XXX 750w PRO CaseLabs M8 
MouseMouse PadAudioAudio
Logitech G500 Razer Destructor ASUS Xonar D2X Logitech G51 
Audio
Corsair H1SA 
CPUMotherboardGraphicsRAM
SU7300 M11Xr1 GT335M 4GB Hynix 
Hard DriveOSMonitorCase
120GB Vertex 2 Windows 7 Home Premium x64 11.6" M11X 
Mouse
Logitech MX Anywhere 
  hide details  
Reply
post #12 of 35
yeah I get this. I just make sure I close youtube before gaming and it's all fine!
AMD AWESOME
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B55 @ 3.6GHz (1.44v) ASUS M4A88TD-V EVO (CPU-NB @ 2.8GHz 1.3v) PowerColor HD6970 PCS+ @ 940 / 1425 (1.174v) OCZ Special Ops 8GB 1600 (4x2) @ 8-8-8-18 (1.65v) 
Hard DriveOSMonitorPower
Crucial 64GB Real SSD C300 Windows 7 Ultimate BenQ G2420HD 24-inch HD 1080p OCZ ModXStream-Pro 600 Watt 
Case
Coolermaster Elite 335 
  hide details  
Reply
AMD AWESOME
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B55 @ 3.6GHz (1.44v) ASUS M4A88TD-V EVO (CPU-NB @ 2.8GHz 1.3v) PowerColor HD6970 PCS+ @ 940 / 1425 (1.174v) OCZ Special Ops 8GB 1600 (4x2) @ 8-8-8-18 (1.65v) 
Hard DriveOSMonitorPower
Crucial 64GB Real SSD C300 Windows 7 Ultimate BenQ G2420HD 24-inch HD 1080p OCZ ModXStream-Pro 600 Watt 
Case
Coolermaster Elite 335 
  hide details  
Reply
post #13 of 35
Quote:
Originally Posted by shnur View Post
Ok. Tried disabling everything, still stuck at 300/1050

Also I can't find WMA9 codecs or anything similar in my system.

Any other ideas?
same issue here. noticed it when i was trying to watch a movie.
post #14 of 35
just turn off hardware acceleration on flashplayer after that u shouldn't have any problem playing video game and watch video at same time.
My System
(1 item)
 
  
CPU
asus laptop 
  hide details  
Reply
My System
(1 item)
 
  
CPU
asus laptop 
  hide details  
Reply
post #15 of 35
same on me,

i cant play game when youtube runnning..because cards workıng 300-1050.and already 300x1050 when i watch something on youtube or watchıng film..its turnıng normal when i close it..than i can run game with normal...i dont know why..
    
CPUMotherboardGraphicsRAM
Amd phenom x4 965 c3 4ghz(260x15.5)1.520v GA-890FXA-UD5 Asus-Sapphire HD6870 Crossfire(1000x1120-1.237v) 2x2 Gb Kingston hyperx DDR3 1333@1732 
Hard DriveOSMonitorPower
2xSamsung 7200 500 F3 raid 0 Win7 Ultimate x64 Samsung 2370 Corsair 650TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Amd phenom x4 965 c3 4ghz(260x15.5)1.520v GA-890FXA-UD5 Asus-Sapphire HD6870 Crossfire(1000x1120-1.237v) 2x2 Gb Kingston hyperx DDR3 1333@1732 
Hard DriveOSMonitorPower
2xSamsung 7200 500 F3 raid 0 Win7 Ultimate x64 Samsung 2370 Corsair 650TX 
  hide details  
Reply
post #16 of 35
Shouldnt be a problem. But I owned both the HD 6850 and 6870 and decided to go with the 5870. I will either get a GTX 570 or wait for next generation cards as my next upgrade. Granted most my problems with HD 68xx cards was just getting them to run right.
post #17 of 35
its not cards problem i think..maybe driver or maybe sotfware..6xxx cards better 5xxx series..
    
CPUMotherboardGraphicsRAM
Amd phenom x4 965 c3 4ghz(260x15.5)1.520v GA-890FXA-UD5 Asus-Sapphire HD6870 Crossfire(1000x1120-1.237v) 2x2 Gb Kingston hyperx DDR3 1333@1732 
Hard DriveOSMonitorPower
2xSamsung 7200 500 F3 raid 0 Win7 Ultimate x64 Samsung 2370 Corsair 650TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Amd phenom x4 965 c3 4ghz(260x15.5)1.520v GA-890FXA-UD5 Asus-Sapphire HD6870 Crossfire(1000x1120-1.237v) 2x2 Gb Kingston hyperx DDR3 1333@1732 
Hard DriveOSMonitorPower
2xSamsung 7200 500 F3 raid 0 Win7 Ultimate x64 Samsung 2370 Corsair 650TX 
  hide details  
Reply
post #18 of 35
Thread Starter 
Quote:
Originally Posted by fatmario View Post
just turn off hardware acceleration on flashplayer after that u shouldn't have any problem playing video game and watch video at same time.
Where/how?


On a side note; I've realized that it happens with videos in 720p and up, 480 and down doesn't impact gameplay.
Shnurok 3.0
(22 items)
 
Alienware M11x
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 ASUS Sabertooth X58 PowerColor 6870 G.Skill π 
Hard DriveHard DriveHard DriveCooling
60GB Vertex Turbo WD 1TB Black 500GB Scorpio Blue Stinger Hybrid 
CoolingCoolingCoolingOS
MCP 655 CyberDruid custom Waterfall  MCR320 Win 7 Pro x64 
MonitorKeyboardPowerCase
Dell U2711 DAS Ultimate S Silent XFX XXX 750w PRO CaseLabs M8 
MouseMouse PadAudioAudio
Logitech G500 Razer Destructor ASUS Xonar D2X Logitech G51 
Audio
Corsair H1SA 
CPUMotherboardGraphicsRAM
SU7300 M11Xr1 GT335M 4GB Hynix 
Hard DriveOSMonitorCase
120GB Vertex 2 Windows 7 Home Premium x64 11.6" M11X 
Mouse
Logitech MX Anywhere 
  hide details  
Reply
Shnurok 3.0
(22 items)
 
Alienware M11x
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 ASUS Sabertooth X58 PowerColor 6870 G.Skill π 
Hard DriveHard DriveHard DriveCooling
60GB Vertex Turbo WD 1TB Black 500GB Scorpio Blue Stinger Hybrid 
CoolingCoolingCoolingOS
MCP 655 CyberDruid custom Waterfall  MCR320 Win 7 Pro x64 
MonitorKeyboardPowerCase
Dell U2711 DAS Ultimate S Silent XFX XXX 750w PRO CaseLabs M8 
MouseMouse PadAudioAudio
Logitech G500 Razer Destructor ASUS Xonar D2X Logitech G51 
Audio
Corsair H1SA 
CPUMotherboardGraphicsRAM
SU7300 M11Xr1 GT335M 4GB Hynix 
Hard DriveOSMonitorCase
120GB Vertex 2 Windows 7 Home Premium x64 11.6" M11X 
Mouse
Logitech MX Anywhere 
  hide details  
Reply
post #19 of 35
I am experiencing the same issues. I didn't have this problem with my 5770 before I upgraded.

What driver version are you guys running? I'm using 11.2 on my 6870 and I sometimes get laggy flash animation in my browser as well as laggy 1080p video. I was using 10.x on my 5770 and didn't have any of these problems.

Right now I am thinking of either updating to 11.4 preview or rolling back to 10.x
post #20 of 35
Thread Starter 
I'm on Cataclyst 10.12 and Driver 8.812.
Shnurok 3.0
(22 items)
 
Alienware M11x
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 ASUS Sabertooth X58 PowerColor 6870 G.Skill π 
Hard DriveHard DriveHard DriveCooling
60GB Vertex Turbo WD 1TB Black 500GB Scorpio Blue Stinger Hybrid 
CoolingCoolingCoolingOS
MCP 655 CyberDruid custom Waterfall  MCR320 Win 7 Pro x64 
MonitorKeyboardPowerCase
Dell U2711 DAS Ultimate S Silent XFX XXX 750w PRO CaseLabs M8 
MouseMouse PadAudioAudio
Logitech G500 Razer Destructor ASUS Xonar D2X Logitech G51 
Audio
Corsair H1SA 
CPUMotherboardGraphicsRAM
SU7300 M11Xr1 GT335M 4GB Hynix 
Hard DriveOSMonitorCase
120GB Vertex 2 Windows 7 Home Premium x64 11.6" M11X 
Mouse
Logitech MX Anywhere 
  hide details  
Reply
Shnurok 3.0
(22 items)
 
Alienware M11x
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 ASUS Sabertooth X58 PowerColor 6870 G.Skill π 
Hard DriveHard DriveHard DriveCooling
60GB Vertex Turbo WD 1TB Black 500GB Scorpio Blue Stinger Hybrid 
CoolingCoolingCoolingOS
MCP 655 CyberDruid custom Waterfall  MCR320 Win 7 Pro x64 
MonitorKeyboardPowerCase
Dell U2711 DAS Ultimate S Silent XFX XXX 750w PRO CaseLabs M8 
MouseMouse PadAudioAudio
Logitech G500 Razer Destructor ASUS Xonar D2X Logitech G51 
Audio
Corsair H1SA 
CPUMotherboardGraphicsRAM
SU7300 M11Xr1 GT335M 4GB Hynix 
Hard DriveOSMonitorCase
120GB Vertex 2 Windows 7 Home Premium x64 11.6" M11X 
Mouse
Logitech MX Anywhere 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6870 gaming + youtube = fail.