Overclock.net › Forums › Components › Power Supplies › PC wont go past windows startup without turning off
New Posts  All Forums:Forum Nav:

PC wont go past windows startup without turning off

post #1 of 20
Thread Starter 
Hey guys, sorry not sure where to put this since I don't know what the issue is.

Well this is what has happened. The other day my friend sold me his old Logitech x-530 speakers. I tried them out for about a day and they worked fine (except I could only get 2 speakers working because I didn't have the Realtek HD audio Manager). Well today I was sitting at the PC trying to work out how to get the whole 5:1 thing happening, and I cant remember if I clicked on the audio manager or not, but my PC suddenly turned off, and wouldn't turn back on. So I took the plugs out and fiddled around for a bit.

But Ive tried to turn the PC on a few times and it will mostly get to around where the windows logo cuts off the screen just before the logon screen appears. Then it will just turn off. And to get the PC to turn back on I have to switch surge protectors, etc etc.

any ideas guys? If something is blown, such as the motherboard could you let me know aswell. Because I don't want to replace the wrong parts.

thanks in advance guys.
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
post #2 of 20
Did you try booting up into safe mode and doing a system restore. I would try that before anything else. It dosent sound like your mobo went bad. Try that first and let us know what happens.
Close Combat
(14 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7-960 Bloomfield 3.2GHz Asus GeForce GTX570 2 x 4GB G Skill Sniper DDR3 1 TB Seagate 7200 
Hard DriveOptical DriveOSMonitor
OCZ 128GB SSD LG Bluray Drive Windows 7 64 Bit Dell UltraSharp U2412M IPS 
KeyboardPowerCaseMouse
Razor BlackWidow Mechanical NZXT 850W Halo 90 Corsair 650D Logitec G500 
  hide details  
Reply
Close Combat
(14 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7-960 Bloomfield 3.2GHz Asus GeForce GTX570 2 x 4GB G Skill Sniper DDR3 1 TB Seagate 7200 
Hard DriveOptical DriveOSMonitor
OCZ 128GB SSD LG Bluray Drive Windows 7 64 Bit Dell UltraSharp U2412M IPS 
KeyboardPowerCaseMouse
Razor BlackWidow Mechanical NZXT 850W Halo 90 Corsair 650D Logitec G500 
  hide details  
Reply
post #3 of 20
Thread Starter 
okay ill try that now

edit: This time I couldn't even choose safe mode. as soon as it got to that screen it turned off straight away

another edit: This time I got into the part where it says loading files for safe mode. then it turned off again. should I try moving my PC and trying different power plugs? Incase they are faulty?
Edited by sambaman009 - 3/5/11 at 7:40pm
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
post #4 of 20
Thread Starter 
any other ideas guys thanks
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
post #5 of 20
Poor overclock? Lower your processor speed? It could just be unstable?
Little Messy
(16 items)
 
The 1720 (Laptop)
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x4 955 (@ 3.8) MSI 890GXM-G65 ASUS HD 6850 (@ 975/1125) G.Skill RipjawX 
Hard DriveHard DriveOptical DriveCooling
Samsung Eco Green Samsung F3 Sony DVD+-RW Writer CoolerMaster Hyper 212+ 
OSOSMonitorKeyboard
Windows 7 Home Premium Arch Linux Dell ST2420 Microsoft Reclusa 
PowerCaseMouse
OCZ StealthXStream II 600W NZXT Vulcan Logitech MX518 
CPUMotherboardGraphicsRAM
Core 2 Duo T8300 Dell's own 8600M 4.0GB Hyundai Electronics DDR2 
Hard DriveOS
250GB Hitachi / 250GB Samsung Windows Vista 32 bit 
  hide details  
Reply
Little Messy
(16 items)
 
The 1720 (Laptop)
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x4 955 (@ 3.8) MSI 890GXM-G65 ASUS HD 6850 (@ 975/1125) G.Skill RipjawX 
Hard DriveHard DriveOptical DriveCooling
Samsung Eco Green Samsung F3 Sony DVD+-RW Writer CoolerMaster Hyper 212+ 
OSOSMonitorKeyboard
Windows 7 Home Premium Arch Linux Dell ST2420 Microsoft Reclusa 
PowerCaseMouse
OCZ StealthXStream II 600W NZXT Vulcan Logitech MX518 
CPUMotherboardGraphicsRAM
Core 2 Duo T8300 Dell's own 8600M 4.0GB Hyundai Electronics DDR2 
Hard DriveOS
250GB Hitachi / 250GB Samsung Windows Vista 32 bit 
  hide details  
Reply
post #6 of 20
Thread Starter 
hmm maybe, but it was very sudden :/ and my mobo doesnt even let me overclock, so i used a program. but im pretty sure i didnt even have one on at the time
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
post #7 of 20
When you boot up do you get any beep codes? Unfortuntaely diagnosing hardware is really a crap-shoot game. The only way to really find the problem is to pull components one at a time.

Since your computer is booting I'd look first at:
1) Your RAM
2) Your PSU.

In that order. And it's only that order (I think it's your PSU) because it's much easier to swap around ram than it is a PSU. If you can find a spare PSU, or buy one from a store that you plan to return after seeing if that's the problem then that can be very helpful.

If neither turn out to be the problem then you have to go through much more headache, checking your CPU temps in bios to make sure something messed up didn't happen to your cooling, possibly swapping CPUs/Mobos/etc.
Bleeding Edge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 5.0Ghz 24/7 ASUS P8P67PRO AMD 5870x2 8GB GSkill Ripjaw X 1600 @ CL8 
Hard DriveOSMonitorKeyboard
ADATA S599 64GB SSD + 2x 1TB Spinpoint (Raid 0) Windows 7 64Bit Dell 23" Razer Lycosa 
PowerCase
Seasonic X650 HAF X 
  hide details  
Reply
Bleeding Edge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 5.0Ghz 24/7 ASUS P8P67PRO AMD 5870x2 8GB GSkill Ripjaw X 1600 @ CL8 
Hard DriveOSMonitorKeyboard
ADATA S599 64GB SSD + 2x 1TB Spinpoint (Raid 0) Windows 7 64Bit Dell 23" Razer Lycosa 
PowerCase
Seasonic X650 HAF X 
  hide details  
Reply
post #8 of 20
Thread Starter 
thanks for the info, and btw it cant just be coincidence that I just started using these new speakers and then this has happened can it?

and damn well if this is a psu error its annoying since this is only a few months old, and was a ***** to get installed/set up. Ill probably just replace my whole system (except my gpu) if I need to. I just really hope this isn't psu..since its so new hahaha.
thanks guys,
so the next step is to find out what actual component is messing up.
could I have some pointers on exactly what to do sorry I'm a bit of a n00b at that.

thanks in advance

edit: and no, no beep codes or anything.
also I do have a spare 400 wat psu or something, the one i used before I got my gtx 470 and brought a better quality one.
I hope if this is hardware related its the motherboard or something...beacuse I wouldnt mind having an excuse to finally get rid of that piece of crap
Edited by sambaman009 - 3/7/11 at 2:44am
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
post #9 of 20
Take out your GPU and run on integrated graphics, and if it still happens, then swap to your new PSU? I'd like to see if your PSU is hitting overvolt/current protection and shutting down. It's *possible* something's gone wrong in the sensor, and if it's not that then swapping it will tell us that it's the PSU.

(Plus, since you didn't give us a name on the 400W PSU, I wouldn't trust a 470 to it if it's a generic model).
Little Messy
(16 items)
 
The 1720 (Laptop)
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x4 955 (@ 3.8) MSI 890GXM-G65 ASUS HD 6850 (@ 975/1125) G.Skill RipjawX 
Hard DriveHard DriveOptical DriveCooling
Samsung Eco Green Samsung F3 Sony DVD+-RW Writer CoolerMaster Hyper 212+ 
OSOSMonitorKeyboard
Windows 7 Home Premium Arch Linux Dell ST2420 Microsoft Reclusa 
PowerCaseMouse
OCZ StealthXStream II 600W NZXT Vulcan Logitech MX518 
CPUMotherboardGraphicsRAM
Core 2 Duo T8300 Dell's own 8600M 4.0GB Hyundai Electronics DDR2 
Hard DriveOS
250GB Hitachi / 250GB Samsung Windows Vista 32 bit 
  hide details  
Reply
Little Messy
(16 items)
 
The 1720 (Laptop)
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x4 955 (@ 3.8) MSI 890GXM-G65 ASUS HD 6850 (@ 975/1125) G.Skill RipjawX 
Hard DriveHard DriveOptical DriveCooling
Samsung Eco Green Samsung F3 Sony DVD+-RW Writer CoolerMaster Hyper 212+ 
OSOSMonitorKeyboard
Windows 7 Home Premium Arch Linux Dell ST2420 Microsoft Reclusa 
PowerCaseMouse
OCZ StealthXStream II 600W NZXT Vulcan Logitech MX518 
CPUMotherboardGraphicsRAM
Core 2 Duo T8300 Dell's own 8600M 4.0GB Hyundai Electronics DDR2 
Hard DriveOS
250GB Hitachi / 250GB Samsung Windows Vista 32 bit 
  hide details  
Reply
post #10 of 20
Thread Starter 
ahk ill try taking out my gtx 470 and then ill report back, and the psu is a corsair i think, or some generic brand yeah
If it is my psu I wont go back to the old one, since that wont handle my gpu I dont think. But if I did get a new psu in the end of all this, should I try the speakers again? I mean, is it just coincidence all this happened just a day after i got them.

thanks
edit: just so we know, im using my 650W antec right now, not the old crappy one
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › PC wont go past windows startup without turning off