Overclock.net › Forums › Components › Power Supplies › PC wont go past windows startup without turning off
New Posts  All Forums:Forum Nav:

PC wont go past windows startup without turning off - Page 2

post #11 of 20
The speakers don't use usb, right? Occasionally, usb can pull too much power through a motherboard and roast one, but if it's not usb then the liklihood of anything like that happening ought to be very small.
Little Messy
(16 items)
 
The 1720 (Laptop)
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x4 955 (@ 3.8) MSI 890GXM-G65 ASUS HD 6850 (@ 975/1125) G.Skill RipjawX 
Hard DriveHard DriveOptical DriveCooling
Samsung Eco Green Samsung F3 Sony DVD+-RW Writer CoolerMaster Hyper 212+ 
OSOSMonitorKeyboard
Windows 7 Home Premium Arch Linux Dell ST2420 Microsoft Reclusa 
PowerCaseMouse
OCZ StealthXStream II 600W NZXT Vulcan Logitech MX518 
CPUMotherboardGraphicsRAM
Core 2 Duo T8300 Dell's own 8600M 4.0GB Hyundai Electronics DDR2 
Hard DriveOS
250GB Hitachi / 250GB Samsung Windows Vista 32 bit 
  hide details  
Reply
Little Messy
(16 items)
 
The 1720 (Laptop)
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x4 955 (@ 3.8) MSI 890GXM-G65 ASUS HD 6850 (@ 975/1125) G.Skill RipjawX 
Hard DriveHard DriveOptical DriveCooling
Samsung Eco Green Samsung F3 Sony DVD+-RW Writer CoolerMaster Hyper 212+ 
OSOSMonitorKeyboard
Windows 7 Home Premium Arch Linux Dell ST2420 Microsoft Reclusa 
PowerCaseMouse
OCZ StealthXStream II 600W NZXT Vulcan Logitech MX518 
CPUMotherboardGraphicsRAM
Core 2 Duo T8300 Dell's own 8600M 4.0GB Hyundai Electronics DDR2 
Hard DriveOS
250GB Hitachi / 250GB Samsung Windows Vista 32 bit 
  hide details  
Reply
post #12 of 20
By the sounds of things if you just installed realtek HD sound manager and this started to happen while you were trying to sort it out I would be starting my trouble shooting around that and not a wild guess of a bad power supply
post #13 of 20
Thread Starter 
hmm the thing is i never actually installed it, i was just downloading it. The speakers use a little pink thing, a little green thing, and a little black thing. audio jack or whatever ahaha
but about 20 minutes before it happened I was fiddling around with the windows settings trying to get 5:1 sound.

and if it is...damn. I got this PSU I thought it was sort of a trusted brand Now may have to replace it

Im actually thinking though I might just replace my whole system (mobo, ram and cpu) except for GPU since it bottlenecks my gpu anyway.

So sorry but what test can i do to be 100% sure this is psu related? (just so I dont replace the wrong parts)

thanks for all your help guys appreciate it

edit: since I got this from mwave ( a pretty trusted source for computer parts in Australia) do you think id have a chance of getting a replacement if I told them whats happened and sent it back? Since it just suddenly failed.
Edited by sambaman009 - 3/8/11 at 3:55am
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
post #14 of 20
Antec is a very trusted brand, and should have a good number of years warranty on your power supply. The only way I can suggest testing it is to simply run the system without your GPU and swap to another power supply. If the problem persists, it's not the power supply.

It *could* be a software issue, but without a blue screen that's unlikely. You might want to try a system restore and unplug the speakers just in case? Reset any settings you changed?
Little Messy
(16 items)
 
The 1720 (Laptop)
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x4 955 (@ 3.8) MSI 890GXM-G65 ASUS HD 6850 (@ 975/1125) G.Skill RipjawX 
Hard DriveHard DriveOptical DriveCooling
Samsung Eco Green Samsung F3 Sony DVD+-RW Writer CoolerMaster Hyper 212+ 
OSOSMonitorKeyboard
Windows 7 Home Premium Arch Linux Dell ST2420 Microsoft Reclusa 
PowerCaseMouse
OCZ StealthXStream II 600W NZXT Vulcan Logitech MX518 
CPUMotherboardGraphicsRAM
Core 2 Duo T8300 Dell's own 8600M 4.0GB Hyundai Electronics DDR2 
Hard DriveOS
250GB Hitachi / 250GB Samsung Windows Vista 32 bit 
  hide details  
Reply
Little Messy
(16 items)
 
The 1720 (Laptop)
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x4 955 (@ 3.8) MSI 890GXM-G65 ASUS HD 6850 (@ 975/1125) G.Skill RipjawX 
Hard DriveHard DriveOptical DriveCooling
Samsung Eco Green Samsung F3 Sony DVD+-RW Writer CoolerMaster Hyper 212+ 
OSOSMonitorKeyboard
Windows 7 Home Premium Arch Linux Dell ST2420 Microsoft Reclusa 
PowerCaseMouse
OCZ StealthXStream II 600W NZXT Vulcan Logitech MX518 
CPUMotherboardGraphicsRAM
Core 2 Duo T8300 Dell's own 8600M 4.0GB Hyundai Electronics DDR2 
Hard DriveOS
250GB Hitachi / 250GB Samsung Windows Vista 32 bit 
  hide details  
Reply
post #15 of 20
Thread Starter 
yeah Ive unplugged the speakers, but I cant even get into safe mode. Like sometimes it will get to where the files are loading then just turn off. I guess your way is the best way to test it, but darn will this be an effort D: well its late here in Australia so im going to bed, and ill do this sometime tomorrow.

thanks for the help man! Ill come back here and give the results of the test tomorrow.
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
post #16 of 20
Go into the bios and disable the audio chipset then see if it starts up okay. It's possible that something happened to the audio subsystem and causes the system to reboot when it tries to play the Windows startup sound.

Also, download a Linux Live CD ISO image and boot to that to rule out a corrupted Windows installation or User Profile. Puppy Linux is small (about 130mb) and would serve you nicely for this.
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
post #17 of 20
Thread Starter 
ahk ill try that aswell, but since sometimes the pc cant even get to where it plays the sound, im starting to rule out a software issue completely.

edit: Just tried going into BIOS, and could only stay there for a few seconds before the pc switched off again. So I think we can definitely rule out a software error....SIGH. Even though I can probably get warranty on the PSU its such a ***** to set up....hahaha.

Next I guess ill try switching the psu i guess...*cries* this will be an effort.

thanks guys.
Edited by sambaman009 - 3/8/11 at 11:55pm
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
post #18 of 20
Thread Starter 
YES!!!! Just got it working. Thank you so much guys!

This is what happened.
As I went in for the effort of changing my PSU I noticed the heatsink was a bit "jiggly". After closer inspection I noticed it wasn't clamped down at all and was loose! Haahahah, so after cleaning it out and reattaching it properly, Boom.
I am so happy right now hahah, thanks everyone for the help! been looking for a fix for this for about 2 weeks. Now to get back to my games and looking forward to BF3 :3 Rep for all!
Edited by sambaman009 - 3/18/11 at 2:52am
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
post #19 of 20
Good catch. You're lucky that modern cpu's have the capability to shut down like that. 10 years ago they didn't and you more than likely the cpu would have burnt up.
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
post #20 of 20
Thread Starter 
haha yeah :S

thanks again
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › PC wont go past windows startup without turning off