Overclock.net › Forums › AMD › AMD CPUs › seriously wht am i doing wrong?
New Posts  All Forums:Forum Nav:

seriously wht am i doing wrong?

post #1 of 8
Thread Starter 
this OC thing is doing my head in, i have tried all sorts of things to get a stable OC and everything has failed, am i just doomed? i cant even get my cpu to run @ 4ghz on 1.475v next stops 1.5 and it shouldnt need anywhere near that much, what am i doing wrong?
Work in Progress
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T@4.2ghz(1.5v)NB 3ghz(1.35v) GA-890FXA-UD7 Radeon HD 5870 x2 Crossfire Kingston 1333 DDR3 4gb 
Hard DriveOSMonitorPower
1TB western digital + 160gb western digital Windows 7 64bit Philips 23" LCD @ 1920 x 1080 COOLER MASTER SILENT PRO GOLD 1000W 
Case
COOLER MASTER HAF X 
  hide details  
Reply
Work in Progress
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T@4.2ghz(1.5v)NB 3ghz(1.35v) GA-890FXA-UD7 Radeon HD 5870 x2 Crossfire Kingston 1333 DDR3 4gb 
Hard DriveOSMonitorPower
1TB western digital + 160gb western digital Windows 7 64bit Philips 23" LCD @ 1920 x 1080 COOLER MASTER SILENT PRO GOLD 1000W 
Case
COOLER MASTER HAF X 
  hide details  
Reply
post #2 of 8
what are your temps?
even if your temps are "safe" you may have gotten to the point where the chip needs INSANE (think liquid nitrogen) cooling to go any further.
Don't Panic
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 450M @ 2.4GHz Samsung Q430/Q530 Nvidia GeForce 310M Elpida 4GB DDR3 @ 533MHz 
Hard DriveOptical DriveOSMonitor
WD 500GB DVD Burner Windows 7 x64 Integrated 1336x786 LCD 
KeyboardPowerCaseMouse
Saitek Cyborg v.5 Battery Laptop Logitech G500 
  hide details  
Reply
Don't Panic
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 450M @ 2.4GHz Samsung Q430/Q530 Nvidia GeForce 310M Elpida 4GB DDR3 @ 533MHz 
Hard DriveOptical DriveOSMonitor
WD 500GB DVD Burner Windows 7 x64 Integrated 1336x786 LCD 
KeyboardPowerCaseMouse
Saitek Cyborg v.5 Battery Laptop Logitech G500 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by ghost55 View Post
what are your temps?
even if your temps are "safe" you may have gotten to the point where the chip needs INSANE (think liquid nitrogen) cooling to go any further.
the closest i ever got to 55c was socket temp was 51 (core temps 47) and that was running 4.4ghz @ 1.5v. Even when i try to run 4ghz @ 1.475v it was only peaking at socket temp 38c (core temps 33c) its not a temp issue
Work in Progress
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T@4.2ghz(1.5v)NB 3ghz(1.35v) GA-890FXA-UD7 Radeon HD 5870 x2 Crossfire Kingston 1333 DDR3 4gb 
Hard DriveOSMonitorPower
1TB western digital + 160gb western digital Windows 7 64bit Philips 23" LCD @ 1920 x 1080 COOLER MASTER SILENT PRO GOLD 1000W 
Case
COOLER MASTER HAF X 
  hide details  
Reply
Work in Progress
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T@4.2ghz(1.5v)NB 3ghz(1.35v) GA-890FXA-UD7 Radeon HD 5870 x2 Crossfire Kingston 1333 DDR3 4gb 
Hard DriveOSMonitorPower
1TB western digital + 160gb western digital Windows 7 64bit Philips 23" LCD @ 1920 x 1080 COOLER MASTER SILENT PRO GOLD 1000W 
Case
COOLER MASTER HAF X 
  hide details  
Reply
post #4 of 8
the cpu doesn't need that much voltage for 4GHz. you may have a CPU/NB and/or RAM issue
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
post #5 of 8
Is this unlocked multi or ref clock OC-ing?
post #6 of 8
Thread Starter 
Quote:
Originally Posted by xd_1771 View Post
Is this unlocked multi or ref clock OC-ing?
i have tried both
Work in Progress
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T@4.2ghz(1.5v)NB 3ghz(1.35v) GA-890FXA-UD7 Radeon HD 5870 x2 Crossfire Kingston 1333 DDR3 4gb 
Hard DriveOSMonitorPower
1TB western digital + 160gb western digital Windows 7 64bit Philips 23" LCD @ 1920 x 1080 COOLER MASTER SILENT PRO GOLD 1000W 
Case
COOLER MASTER HAF X 
  hide details  
Reply
Work in Progress
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T@4.2ghz(1.5v)NB 3ghz(1.35v) GA-890FXA-UD7 Radeon HD 5870 x2 Crossfire Kingston 1333 DDR3 4gb 
Hard DriveOSMonitorPower
1TB western digital + 160gb western digital Windows 7 64bit Philips 23" LCD @ 1920 x 1080 COOLER MASTER SILENT PRO GOLD 1000W 
Case
COOLER MASTER HAF X 
  hide details  
Reply
post #7 of 8
Unlocked multi - Sometimes Phenom II don't like really high multi, but lower multi/higher bus clock works
Ref clock OC - Generic RAM would hold you back in most scenarios
What I'd try doing is setting bus clock to 250 (so RAM can run at 1333 and you can get lower multis on everything) and of course setting whatever other multipliers down to stock or whatever for now (i.e. NB) and see where to go from there.
post #8 of 8
Thread Starter 
Quote:
Originally Posted by xd_1771 View Post
Unlocked multi - Sometimes Phenom II don't like really high multi, but lower multi/higher bus clock works
Ref clock OC - Generic RAM would hold you back in most scenarios
What I'd try doing is setting bus clock to 250 (so RAM can run at 1333 and you can get lower multis on everything) and of course setting whatever other multipliers down to stock or whatever for now (i.e. NB) and see where to go from there.
i have tried this setup also, 250 x 16, nb @ 2000, ht 2000
Work in Progress
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T@4.2ghz(1.5v)NB 3ghz(1.35v) GA-890FXA-UD7 Radeon HD 5870 x2 Crossfire Kingston 1333 DDR3 4gb 
Hard DriveOSMonitorPower
1TB western digital + 160gb western digital Windows 7 64bit Philips 23" LCD @ 1920 x 1080 COOLER MASTER SILENT PRO GOLD 1000W 
Case
COOLER MASTER HAF X 
  hide details  
Reply
Work in Progress
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T@4.2ghz(1.5v)NB 3ghz(1.35v) GA-890FXA-UD7 Radeon HD 5870 x2 Crossfire Kingston 1333 DDR3 4gb 
Hard DriveOSMonitorPower
1TB western digital + 160gb western digital Windows 7 64bit Philips 23" LCD @ 1920 x 1080 COOLER MASTER SILENT PRO GOLD 1000W 
Case
COOLER MASTER HAF X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › seriously wht am i doing wrong?