Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Installed SSD Wrong? Vertex 2 @ 129/127?!
New Posts  All Forums:Forum Nav:

Installed SSD Wrong? Vertex 2 @ 129/127?!

post #1 of 4
Thread Starter 
I'm amazed I can even spell "SSD", so I understand that I probably didn't set this up right.

I am very unfamiliar with my Motherboard's BIOS, and did not know for sure if I was setting the SSD in AHC...? over SSD.

I realize that I may have to start from scratch.

I don't know what I'm doing, and reading some forums have only caused more confusion.

I am looking for anyone to hold my hand here, and help me get to close to the 285 Read / 275 Write my money paid for... SOS!
"Emmett"
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 (4.0 @ 1.3v, HT, 70c) ASUS P6X58D-E Sapphire 6970 2GB Corsair 6GB XMS3 1600 7-7-7x20 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 90GB + Samsung F3 1TB Windows 7 64b HP ASUS 24" 1080p Logitech K800 Wireless Illuminated 
PowerCaseMouse
Corsair 850HX Modded Lancool PC-K62 Logitec M505 
  hide details  
Reply
"Emmett"
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 (4.0 @ 1.3v, HT, 70c) ASUS P6X58D-E Sapphire 6970 2GB Corsair 6GB XMS3 1600 7-7-7x20 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 90GB + Samsung F3 1TB Windows 7 64b HP ASUS 24" 1080p Logitech K800 Wireless Illuminated 
PowerCaseMouse
Corsair 850HX Modded Lancool PC-K62 Logitec M505 
  hide details  
Reply
post #2 of 4
Go back into the BIOS. Look around for the AHCI option on the SATA port with the SSD installed. Then enable AHCI in Windows (Google it, im lazy this morning.)
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #3 of 4
Thread Starter 
So, I guess I was smart enough to do that.

What else do I need to do?
"Emmett"
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 (4.0 @ 1.3v, HT, 70c) ASUS P6X58D-E Sapphire 6970 2GB Corsair 6GB XMS3 1600 7-7-7x20 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 90GB + Samsung F3 1TB Windows 7 64b HP ASUS 24" 1080p Logitech K800 Wireless Illuminated 
PowerCaseMouse
Corsair 850HX Modded Lancool PC-K62 Logitec M505 
  hide details  
Reply
"Emmett"
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 (4.0 @ 1.3v, HT, 70c) ASUS P6X58D-E Sapphire 6970 2GB Corsair 6GB XMS3 1600 7-7-7x20 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 90GB + Samsung F3 1TB Windows 7 64b HP ASUS 24" 1080p Logitech K800 Wireless Illuminated 
PowerCaseMouse
Corsair 850HX Modded Lancool PC-K62 Logitec M505 
  hide details  
Reply
post #4 of 4
Did you get one of the new 25nm drives? They seem to be benchmarking slower than the 34nm drives (plus providing less usable space) than the older 34nm drives. OCZ was nice enough to not change model numbers to let you know.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Installed SSD Wrong? Vertex 2 @ 129/127?!