Overclock.net › Forums › Intel › Intel CPUs › HT Problem
New Posts  All Forums:Forum Nav:

HT Problem

post #1 of 3
Thread Starter 
Hi all,
I just bought a new i7 990x and when i do the second cpu bench in 3dmark vantage with ht enabled it locks up,not the pc just the bench.This does the same thing at any clocks any volts with ht on,as soon as i disable ht it will do the same bench at 5.2 ghz.Any help would be great thanks
post #2 of 3
When you disable HT what else int he bios is disabled... (turbo,? c1e, speedstep. etc.)
    
CPUMotherboardGraphicsRAM
I-5 2500k Extreme4 Z77 Asrock Mobo MSI Lightning 7970 G Skill Dual Channel 
Hard DriveCoolingOSMonitor
180gb SSD MUSHKIN chronos H55 Cooler Windows 7 Ultimate  27 inch 2ms Samsung 
KeyboardPowerCaseMouse
Das Keyboard 800w Corsair Gaming Series HAF 932 BLACK Razr Naga Elite 
Mouse Pad
Razr 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I-5 2500k Extreme4 Z77 Asrock Mobo MSI Lightning 7970 G Skill Dual Channel 
Hard DriveCoolingOSMonitor
180gb SSD MUSHKIN chronos H55 Cooler Windows 7 Ultimate  27 inch 2ms Samsung 
KeyboardPowerCaseMouse
Das Keyboard 800w Corsair Gaming Series HAF 932 BLACK Razr Naga Elite 
Mouse Pad
Razr 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by L337Something View Post
When you disable HT what else int he bios is disabled... (turbo,? c1e, speedstep. etc.)
Hey there.
Ive had turbo on all the time,c1e and speedstep on and off with ht on ,and still the same.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › HT Problem