Overclock.net › Forums › Intel › Intel Motherboards › Help with laggy video, black screen
New Posts  All Forums:Forum Nav:

Help with laggy video, black screen

post #1 of 2
Thread Starter 
I have the sytem listed in my profile and I need help mainly with my system lagging up and showing 100% cpu usage when I am using videostudio x3. In media player is gets laggy too. And it will flash a black screen like it is resetting the computer or video card quite often. I am working with H.264 video.

I am a completely new to overclocking and feel like that might me my option. I have check all over the corel video studio forums and can't find anything, so I am turning to you geniuses.

What are the very basics I can start with or look for? Any other suggestions

Thanks in advance
Edited by Samini - 3/7/11 at 5:28pm
Zalman
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 820 2.8 Asus P5n32-sli Deluxe 8800 gts 4 gb corsair xm2 
Hard DriveOSMonitorPower
250 WD sata windows 7 32 bit 21 inch samsung 750 w 
Case
zalman 
  hide details  
Reply
Zalman
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 820 2.8 Asus P5n32-sli Deluxe 8800 gts 4 gb corsair xm2 
Hard DriveOSMonitorPower
250 WD sata windows 7 32 bit 21 inch samsung 750 w 
Case
zalman 
  hide details  
Reply
post #2 of 2
Thread Starter 
Bump

61 views and no reply? Anyone?
Zalman
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 820 2.8 Asus P5n32-sli Deluxe 8800 gts 4 gb corsair xm2 
Hard DriveOSMonitorPower
250 WD sata windows 7 32 bit 21 inch samsung 750 w 
Case
zalman 
  hide details  
Reply
Zalman
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 820 2.8 Asus P5n32-sli Deluxe 8800 gts 4 gb corsair xm2 
Hard DriveOSMonitorPower
250 WD sata windows 7 32 bit 21 inch samsung 750 w 
Case
zalman 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Help with laggy video, black screen