Overclock.net › Forums › AMD › AMD CPUs › AMD Phenom II X4 965 OC Problem
New Posts  All Forums:Forum Nav:

AMD Phenom II X4 965 OC Problem

post #1 of 13
Thread Starter 
Hi guys!

I have a problem with my Gigabyte 890FXa UD7...

When i increase cpu voltage it doesnt work...

My BIOS version : F5b and i tried with F4 and it didnt work too.

... look at these:




Edited by Erfan. - 3/6/11 at 11:53pm
My PC!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 C3 Gigabyte 890FXa UD7 Asus GTX 570 2X2 Corsair 1600 CL8 XMS3 
Hard DriveOptical DriveMonitorPower
1TB WD Caviar Green HP 1260I Samsung P2350 Seventeam ST-850ZAF 
  hide details  
Reply
My PC!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 C3 Gigabyte 890FXa UD7 Asus GTX 570 2X2 Corsair 1600 CL8 XMS3 
Hard DriveOptical DriveMonitorPower
1TB WD Caviar Green HP 1260I Samsung P2350 Seventeam ST-850ZAF 
  hide details  
Reply
post #2 of 13
nothing to look at matey.
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
post #3 of 13
[quote=Erfan.;12640208]Hi guys!

I have a problem with my Gigabyte 890FXa UD7...

When i increase cpu voltage it doesnt work...

My BIOS version : F5b and i tried with F4 and it didnt work too.

... look at these: No girly pix?

The F5b is recommended for Hex core, Please explain more what it is that is not working. No boot, Blue Screen, No POST, etc.

If you put your voltages and clocks back to defaults, does your system then work?
Edited by MoCo Man - 3/6/11 at 11:57pm
    
CPUMotherboardGraphicsRAM
I7-980x Rampage III Formula (Koolance MB-ASR3F) GTX 570 (EVGA) Dominator 12 GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 256 Raid 0 BD-RE Windows 7 Professional 3 Samsung S23A300B on GTX 570 
PowerCase
CORSAIR GS800 Obsidian 800D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7-980x Rampage III Formula (Koolance MB-ASR3F) GTX 570 (EVGA) Dominator 12 GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 256 Raid 0 BD-RE Windows 7 Professional 3 Samsung S23A300B on GTX 570 
PowerCase
CORSAIR GS800 Obsidian 800D 
  hide details  
Reply
post #4 of 13
Thread Starter 
Quote:
nothing to look at matey.
THX

Quote:
Please explain more what it is that is not working. No boot, Blue Screen, No POST, etc.
I mean that the VCORE doesnt change in PC Health status and CPU-Z.
My PC!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 C3 Gigabyte 890FXa UD7 Asus GTX 570 2X2 Corsair 1600 CL8 XMS3 
Hard DriveOptical DriveMonitorPower
1TB WD Caviar Green HP 1260I Samsung P2350 Seventeam ST-850ZAF 
  hide details  
Reply
My PC!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 C3 Gigabyte 890FXa UD7 Asus GTX 570 2X2 Corsair 1600 CL8 XMS3 
Hard DriveOptical DriveMonitorPower
1TB WD Caviar Green HP 1260I Samsung P2350 Seventeam ST-850ZAF 
  hide details  
Reply
post #5 of 13
Quote:
Originally Posted by Erfan. View Post
THX



I mean that the VCORE doesnt change in PC Health status and CPU-Z.
Okay then, if you set it in BIOS, save with F10, then boot. The software takes over and overrides you BIOS settings. Disable any power saving options you have selected in BIOS, then make sure that any Overclocking software is not kicking in, Gigibyte overclocking software can take control and set your voltages back to a predefined setting.

Bottom line, disable any Power saving in BIOS and in windows software. Disable any overclocking software that allows you to set the voltages and clocks.
    
CPUMotherboardGraphicsRAM
I7-980x Rampage III Formula (Koolance MB-ASR3F) GTX 570 (EVGA) Dominator 12 GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 256 Raid 0 BD-RE Windows 7 Professional 3 Samsung S23A300B on GTX 570 
PowerCase
CORSAIR GS800 Obsidian 800D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7-980x Rampage III Formula (Koolance MB-ASR3F) GTX 570 (EVGA) Dominator 12 GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 256 Raid 0 BD-RE Windows 7 Professional 3 Samsung S23A300B on GTX 570 
PowerCase
CORSAIR GS800 Obsidian 800D 
  hide details  
Reply
post #6 of 13
Disable C1E and see if it fixes up. I would also disable Cool n quiet.
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
post #7 of 13
Quote:
Originally Posted by Dopamin3 View Post
Disable C1E and see if it fixes up. I would also disable Cool n quiet.
Absolutely right. You might also disable the THERMAL CONTROL in bios but I would first read up on that option to see what the setting really controls.
    
CPUMotherboardGraphicsRAM
I7-980x Rampage III Formula (Koolance MB-ASR3F) GTX 570 (EVGA) Dominator 12 GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 256 Raid 0 BD-RE Windows 7 Professional 3 Samsung S23A300B on GTX 570 
PowerCase
CORSAIR GS800 Obsidian 800D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7-980x Rampage III Formula (Koolance MB-ASR3F) GTX 570 (EVGA) Dominator 12 GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 256 Raid 0 BD-RE Windows 7 Professional 3 Samsung S23A300B on GTX 570 
PowerCase
CORSAIR GS800 Obsidian 800D 
  hide details  
Reply
post #8 of 13
Thread Starter 
Quote:
Okay then, if you set it in BIOS, save with F10, then boot. The software takes over and overrides you BIOS settings. Disable any power saving options you have selected in BIOS, then make sure that any Overclocking software is not kicking in, Gigibyte overclocking software can take control and set your voltages back to a predefined setting.

Bottom line, disable any Power saving in BIOS and in windows software. Disable any overclocking software that allows you to set the voltages and clocks.
OK i'll try it...

Quote:
Disable C1E and see if it fixes up. I would also disable Cool n quiet.
they are already disabled...
My PC!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 C3 Gigabyte 890FXa UD7 Asus GTX 570 2X2 Corsair 1600 CL8 XMS3 
Hard DriveOptical DriveMonitorPower
1TB WD Caviar Green HP 1260I Samsung P2350 Seventeam ST-850ZAF 
  hide details  
Reply
My PC!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 C3 Gigabyte 890FXa UD7 Asus GTX 570 2X2 Corsair 1600 CL8 XMS3 
Hard DriveOptical DriveMonitorPower
1TB WD Caviar Green HP 1260I Samsung P2350 Seventeam ST-850ZAF 
  hide details  
Reply
post #9 of 13
Thread Starter 
It didn't change anything... same problem...
My PC!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 C3 Gigabyte 890FXa UD7 Asus GTX 570 2X2 Corsair 1600 CL8 XMS3 
Hard DriveOptical DriveMonitorPower
1TB WD Caviar Green HP 1260I Samsung P2350 Seventeam ST-850ZAF 
  hide details  
Reply
My PC!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 C3 Gigabyte 890FXa UD7 Asus GTX 570 2X2 Corsair 1600 CL8 XMS3 
Hard DriveOptical DriveMonitorPower
1TB WD Caviar Green HP 1260I Samsung P2350 Seventeam ST-850ZAF 
  hide details  
Reply
post #10 of 13
do you have a spread spectrum option? turn it off if so. stuck at 1.31 huh? well if its really stuck. maybe theres a updated flash for your bios? maybe try checking their site
Tandem
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx 8350 Gigabyte 990fx ud4 Radeon 6450 Corsair Vengeance 10Gb total 
Hard DriveCoolingOSKeyboard
Velociraptor 10,000 rpm  on air cooler Windows 7 Home Premium 64 microsoft wedge bluetooth keyboard 
PowerCase
750W Cooler Master Sentey 
  hide details  
Reply
Tandem
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx 8350 Gigabyte 990fx ud4 Radeon 6450 Corsair Vengeance 10Gb total 
Hard DriveCoolingOSKeyboard
Velociraptor 10,000 rpm  on air cooler Windows 7 Home Premium 64 microsoft wedge bluetooth keyboard 
PowerCase
750W Cooler Master Sentey 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › AMD Phenom II X4 965 OC Problem