Overclock.net › Forums › Intel › Intel CPUs › I7 950 oc problem
New Posts  All Forums:Forum Nav:

I7 950 oc problem

post #1 of 8
Thread Starter 
i have been oc my 950@4.2ghz for like 2 weeks without any issues , but recently when i turn off pc and left the next time to turn it on , suddenly my pc cant boot well screen shows no signal , so i have to hold power buttom for 5 sec to turn off, then turn it on again but this time screen display "American megatrends Inc. and overclock fail" this message, so it let me to choice F1 to run setup and F2 to go in windows, so i press f1 make sure i had same setting i used with previous week , then after that i press save and exit pc finally go in windows successfully,but just one thing i dont get it , i can use my pc now for gaming like 2-3 hours long and pc wont shut down automatically, but if turn off the computer , and next day i want to turn it on , pc still went no signal , i have to do the same step , force to hold power button to close,then once i turn it on screen appear same message as i mention American megatrends Inc. and overclock fail" , and then i have to press f1 set up bios again save reboot to the windows , this is totally get annoy, that means everytime i turn off my pc and go sleep , next time i want to turn it on same thing happen again , but once i access windows, no BSOD no any problems, i even test prime95 for hour without any issues, anybody have idea whats goin on with my rig?? my 95 currently @4.2ghz with Vcore:1.35 QPI:1.3 DRAM VOLTAGE:1.65V NOH VOTAGE:1.2V thanks
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #2 of 8
what happens if u back down the overclock a bit?
post #3 of 8
Thread Starter 
i havent try that yet , but once my pc access in windows , it wont has any problems with gaming or running other program , my problem is when i shut sown the pc and like few hours after i want to turn it on , screen appears no signal that has to force me to hold power button to turn off , and when i tried to turn it on again it showed "overclock failed" this message,and i have to press f1 to run set up , so pc can finally access in windows , so i have to do 2 steps everytime when i turn on the pc , compare with normal pc boot only press power buttom once, i have to press twice........it really gets annoy i have never been encounter this problem since last 2 weeks
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #4 of 8
Did you stress test it with linx, intel burn test or prime 95?

It sounds like an unstable overclock, even if you can run games without crashing, instabilities will damage the chip.

Also, what are your temperatures like?
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
post #5 of 8
could try update ur bios if there are new ones, but then agian, if everything was working perfectly before, then i guess its more like hardware problem.
if ur pc works fine once its up and running, then it sounds like its either psu or mobo. either ur psu isnt able to deliver the required power for a cold boot, or ur mobo is having problems distributing power to components. best guess is to try a new psu, you have another one to swap over for testing?
how old is ur board by the way?
post #6 of 8
but i'd say back down ur overclock a tad first, or just stick with default bios, see if the problem goes away
post #7 of 8
Thread Starter 
my temp r 41c 37c 38c 27c @4.2 and i did run prime95 with 1 hour without any problems,and also my bios version is lastest one i already check in asus website, i just dont get it once my pc access in windows , then cause no problem to use at all even with gaming , but after i turn off pc and i want to turn it on , screen appears no signal , then i have to reboot again to let me go in the windows....... and i do suspect my psu ,but if my psu got faulty , why i can still run games and use other programs with no problem when i enter in windows??
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #8 of 8
The overclock is unstable... One hour of Prime95 is not considered stable, you need to run it for a good 10 hours if you want to be sure..

Try running Intel Burn Test at maximum with 8 threads for 20 passes, if you can pass that your pretty close to stable. But I would still let Prime95 blend test run overnight or when your at work/school. Let it run for 10+ hours..

I have passed 20 runs of IBT and still failed Prime95, needed a .01v bump in vcore to get it stable..
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › I7 950 oc problem