Overclock.net › Forums › AMD › AMD - General › Need some help with overclocking..
New Posts  All Forums:Forum Nav:

Need some help with overclocking.. - Page 3

post #21 of 29
Thread Starter 
Quote:
Originally Posted by The Sandman View Post
Cool, glad we're together lol. You may also try a slight increase in HT voltage as well but give the NB Voltage a try first and see how it goes. Good luck!
by how much on the nb?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A88TD-V EVO/USB3 Geforce Nvidia ENGT240 1GB GDDR5 8GB (2x4GB) Corsair Dominator GT 
Hard DriveOSPowerCase
640gb WD 6Gb/s 7200RPM 64mb Cache Windows 7 Ultimate x64 Antec 650W Rosewell Destroyer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A88TD-V EVO/USB3 Geforce Nvidia ENGT240 1GB GDDR5 8GB (2x4GB) Corsair Dominator GT 
Hard DriveOSPowerCase
640gb WD 6Gb/s 7200RPM 64mb Cache Windows 7 Ultimate x64 Antec 650W Rosewell Destroyer 
  hide details  
Reply
post #22 of 29
Quote:
Originally Posted by sschevy010 View Post
by how much on the nb?
Just try making small increases and then re-test for stability, on your mobo not sure of the max voltage but I have seen Crosshair Formula owners go as high as 1.55v (but that was with ref clock at 320MHz). Maybe start around 1.2-1.25v and go from there. If I had to guess I'd stop around 1.4v max till you can research your mobo's spec's a bit.
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
post #23 of 29
Thread Starter 
well when i was at 300, i was at 1.5v but hardware monitor says 1.51-1.52 and i thought was stable but the temp was getting way to close to 62 CPU temp.. and core temp were at 50s so idk which to go by? ppl say stay away from 62, is that in Core or overall CPU temp? and i backed it down to 1.47 with 286 clock and it runs but not stable didnt bluescreen, just sudden drops in Gflop on Intelburn from 74 to 52 and also seen that the volts had a range on the vcore from 1.48 to 1.57, now why is that? what settings am i missing to prevent the voltage jumping ? and i know thats the biggest thing i am having right now isnt it?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A88TD-V EVO/USB3 Geforce Nvidia ENGT240 1GB GDDR5 8GB (2x4GB) Corsair Dominator GT 
Hard DriveOSPowerCase
640gb WD 6Gb/s 7200RPM 64mb Cache Windows 7 Ultimate x64 Antec 650W Rosewell Destroyer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A88TD-V EVO/USB3 Geforce Nvidia ENGT240 1GB GDDR5 8GB (2x4GB) Corsair Dominator GT 
Hard DriveOSPowerCase
640gb WD 6Gb/s 7200RPM 64mb Cache Windows 7 Ultimate x64 Antec 650W Rosewell Destroyer 
  hide details  
Reply
post #24 of 29
You should be watching the CPU Socket temp, here's a real good read/explanation in this thread http://www.overclock.net/amd-cpus/93...out-1090t.html I know it say's it's for the 1090T but I believe it's for all 6 cores.
Myself I'm staying with reading the cpu socket temp and max of 55c for stability issues, read it and decide for yourself.

Does your mobo have Load Line Calibration in the bios? If so enable or set it to 100% which ever it has. Same for CPU/NB Load Line Calibration.

Any chance you could post a few snips of CPUZ CPU and Memoery tab?

If you haven't yet download Asus PC Probe and read cpu socket temp from that and than compare it to HWMonitor.
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
post #25 of 29
Thread Starter 
Here are the pictures, I have it back on stock, just cant stable it and i think its the memory causing it.. have no idea what is wrong..


My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A88TD-V EVO/USB3 Geforce Nvidia ENGT240 1GB GDDR5 8GB (2x4GB) Corsair Dominator GT 
Hard DriveOSPowerCase
640gb WD 6Gb/s 7200RPM 64mb Cache Windows 7 Ultimate x64 Antec 650W Rosewell Destroyer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A88TD-V EVO/USB3 Geforce Nvidia ENGT240 1GB GDDR5 8GB (2x4GB) Corsair Dominator GT 
Hard DriveOSPowerCase
640gb WD 6Gb/s 7200RPM 64mb Cache Windows 7 Ultimate x64 Antec 650W Rosewell Destroyer 
  hide details  
Reply
post #26 of 29
Thread Starter 
I ran 3.5ghz and here are my results for stability and settings, But i do no understand why vcore has such gap from 1.38v where i set it at and cpu/nb is 1.25v i think, forgot what i set it on but its in the 1.2s. RAM is 1667 with 9-9-9-26-35 @1.65v

My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A88TD-V EVO/USB3 Geforce Nvidia ENGT240 1GB GDDR5 8GB (2x4GB) Corsair Dominator GT 
Hard DriveOSPowerCase
640gb WD 6Gb/s 7200RPM 64mb Cache Windows 7 Ultimate x64 Antec 650W Rosewell Destroyer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A88TD-V EVO/USB3 Geforce Nvidia ENGT240 1GB GDDR5 8GB (2x4GB) Corsair Dominator GT 
Hard DriveOSPowerCase
640gb WD 6Gb/s 7200RPM 64mb Cache Windows 7 Ultimate x64 Antec 650W Rosewell Destroyer 
  hide details  
Reply
post #27 of 29
Thread Starter 
Updating info, I ran 260 HT it runs cooler with the same voltages which 3.6ghz and did not exceed 53C and averaged 49-50C, then i stepped up to 270 which is 3.8 and it was lil stable, but when i stepped to 3.9ghz i keep getting bsod saying Page fault in Non paged area, and IRQL less than equal? i couldnt catch that one quick enough cause it went off quickly. Im guessing this is Memory timing issues? and again im goin back to memory problems which is cause of CL9? could use some more info.. and yes the CPU/NB is confirmed at 1.25V and i stepped the cpu vcore to 1.391 and 1.26 on NB/CPU for 280 HT clock @ 3.9ghz which gives me those bsod tried adjusting voltages but did not make much different, still had same thing.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A88TD-V EVO/USB3 Geforce Nvidia ENGT240 1GB GDDR5 8GB (2x4GB) Corsair Dominator GT 
Hard DriveOSPowerCase
640gb WD 6Gb/s 7200RPM 64mb Cache Windows 7 Ultimate x64 Antec 650W Rosewell Destroyer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A88TD-V EVO/USB3 Geforce Nvidia ENGT240 1GB GDDR5 8GB (2x4GB) Corsair Dominator GT 
Hard DriveOSPowerCase
640gb WD 6Gb/s 7200RPM 64mb Cache Windows 7 Ultimate x64 Antec 650W Rosewell Destroyer 
  hide details  
Reply
post #28 of 29
Thread Starter 
bump
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A88TD-V EVO/USB3 Geforce Nvidia ENGT240 1GB GDDR5 8GB (2x4GB) Corsair Dominator GT 
Hard DriveOSPowerCase
640gb WD 6Gb/s 7200RPM 64mb Cache Windows 7 Ultimate x64 Antec 650W Rosewell Destroyer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A88TD-V EVO/USB3 Geforce Nvidia ENGT240 1GB GDDR5 8GB (2x4GB) Corsair Dominator GT 
Hard DriveOSPowerCase
640gb WD 6Gb/s 7200RPM 64mb Cache Windows 7 Ultimate x64 Antec 650W Rosewell Destroyer 
  hide details  
Reply
post #29 of 29
Very interesting. So I happen to have a 1090t BE with the 87td evo, And i was experiencing all the same problems your having. I am running a lot more ram though, and no VRM heatsinks. I feel as thought the board has its limits. Although its a great board, it still is a budget build. I think that with a 4 core processor, using less wattage, this board may oc a bit better. Im not sure. I went back and forth with the thing so many times it made my head hurt. I considered getting a better board, but feel that Ill just have to stick with this at stock settings or try just running a very mild oc. I cant get mine stable for longer than two days. The longest was daily usage of a 3.8ghz clock for 2 days. Then a random bsod. I didnt really wan to put up with it anymore so i left it stock. Searching for some good vrm coolers to give it another go.
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Need some help with overclocking..