Overclock.net › Forums › Components › Mice › Death Adder issues
New Posts  All Forums:Forum Nav:

Death Adder issues

post #1 of 2
Thread Starter 
Just installed my Death Adder, and it was working fine. It still works fine, but it locked up for a minute, then the tray icon went away. When I re-open it, it says no mouse detected, and the 3500dpi option is no longer there. The mouse still works.
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
post #2 of 2
Thread Starter 
Eh, it stopped doing it. Not sure what happened.

Btw, omg @3500dpi
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Death Adder issues