Overclock.net › Forums › Intel › Intel Motherboards › PCI Express GPU boot issues
New Posts  All Forums:Forum Nav:

PCI Express GPU boot issues

post #1 of 3
Thread Starter 
Hi guys,

Question; Is there a program/patch or fix on the market which would make my computer not boot off the 1st PCI Express slot's graphics card?

The question I am asking is that i have a very much isolated problem (as ASUS meant) concerning my ASUS RIIIE with my 2x HD5970

The issue is the system/BIOS nor OS will boot at all if i have inserted them or any of them in the 1st PCI E slot.
I only can boot the computer if i have my older HD5450 card in this 1st PCI E slot.
However the crux is that if i do run the setup like this that Win7 will use the 5450 as the primary graphics card driver and I could for instance not use the ATI Xtesnsion software from AgentGod to force cross-fire on my two cards if the 5450 is detected as the primary graphics card driver and I don't seem to find a fix for this..

Obviously I could replace my mobo but since its running great else I don't want to spend another 400 USD on a new mobo and then install my wc gear on top of it again...

any help is really much appreciated, thanks guys

PS: I did try swapping devices on the PCI lanes or disabling the 5450 in win7 in the device manager but without luck...
    
CPUMotherboardGraphicsRAM
i7 2600K ASUS P8Z68 Deluxe EVGA GTX570 SC 8 GB GSkill @ 1600 Mhz 
Hard DriveOptical DriveCoolingOS
Vertex 3 (Cache only) 2TB SATA6 WD Black Edition WC HF Supreme on 6 Rads 10 Fans at 900 rpm ;-) Win 7 Pro 64 Bit 
MonitorKeyboardPowerCase
2x ASUS 26 inch Logitech Corsair AX1200 Cosmos S 
MouseMouse Pad
Razer & Logitech None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K ASUS P8Z68 Deluxe EVGA GTX570 SC 8 GB GSkill @ 1600 Mhz 
Hard DriveOptical DriveCoolingOS
Vertex 3 (Cache only) 2TB SATA6 WD Black Edition WC HF Supreme on 6 Rads 10 Fans at 900 rpm ;-) Win 7 Pro 64 Bit 
MonitorKeyboardPowerCase
2x ASUS 26 inch Logitech Corsair AX1200 Cosmos S 
MouseMouse Pad
Razer & Logitech None 
  hide details  
Reply
post #2 of 3
Generally, Asus boards have a BIOS setting to control which video slot is primary.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 3
Thread Starter 
that would mean i could enable or switch that in BIOS? hmm, have not seen this option yet with latest 1102 version, thanks for the comment mate
    
CPUMotherboardGraphicsRAM
i7 2600K ASUS P8Z68 Deluxe EVGA GTX570 SC 8 GB GSkill @ 1600 Mhz 
Hard DriveOptical DriveCoolingOS
Vertex 3 (Cache only) 2TB SATA6 WD Black Edition WC HF Supreme on 6 Rads 10 Fans at 900 rpm ;-) Win 7 Pro 64 Bit 
MonitorKeyboardPowerCase
2x ASUS 26 inch Logitech Corsair AX1200 Cosmos S 
MouseMouse Pad
Razer & Logitech None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K ASUS P8Z68 Deluxe EVGA GTX570 SC 8 GB GSkill @ 1600 Mhz 
Hard DriveOptical DriveCoolingOS
Vertex 3 (Cache only) 2TB SATA6 WD Black Edition WC HF Supreme on 6 Rads 10 Fans at 900 rpm ;-) Win 7 Pro 64 Bit 
MonitorKeyboardPowerCase
2x ASUS 26 inch Logitech Corsair AX1200 Cosmos S 
MouseMouse Pad
Razer & Logitech None 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › PCI Express GPU boot issues