Overclock.net › Forums › AMD › AMD CPUs › Recently built rig - Issues.
New Posts  All Forums:Forum Nav:

Recently built rig - Issues. - Page 3

post #21 of 23
Thread Starter 


Its abit hard to see but hold CTRL and scroll your mouse wheel forward and it should be readable. Pesky Photobucket.

Thats the temps and whatnot after 3 hours 47 minutes of Prime95 Stress test (Batch)

Thats;
CPU@ Phenom II x2 550 - 1.392v, 3.624MHZ, Bus Speed 201.3 MHZ
RAM@ 1336MHZ 7-8-7-24 33 T2

Runs stable it seems, no glitching or whatnot and I'm not noticing any difference running programs/games between x4 and x2...
Excalibur
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 B50 Black Edition Gigabyte GA-870-UD3 Gigabyte 460GTX XtremeOC 4GB G.Skill RIPJAWS 
Hard DriveOptical DriveOSMonitor
CrucialC300 SSD 64GB 6GB/S + 1/5TB Storage. Samsung 48x Windows 7 Ultimate 64x Samsung Syncmaster 226bw 
KeyboardPowerMouse
Razor Reclusa OCZ StealthXtreme 2 650w Logitech G5 
  hide details  
Reply
Excalibur
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 B50 Black Edition Gigabyte GA-870-UD3 Gigabyte 460GTX XtremeOC 4GB G.Skill RIPJAWS 
Hard DriveOptical DriveOSMonitor
CrucialC300 SSD 64GB 6GB/S + 1/5TB Storage. Samsung 48x Windows 7 Ultimate 64x Samsung Syncmaster 226bw 
KeyboardPowerMouse
Razor Reclusa OCZ StealthXtreme 2 650w Logitech G5 
  hide details  
Reply
post #22 of 23
Could be RAM. I had a ton of BSOD's and I would get about 4 or different error messages. Sometimes I would be fine for a week, or I could crash 5 times in a day. It was completely random.

I know I had 'page fault in non-paged area' and 'bad pool caller/header', plus a couple more. I tried everything from updating my drivers, doing system restores and even a re-format. The weird thing though was Memtest actually came up with no errors.

So if you have done all your troubleshooting and you still have problems, I would suspect the RAM.
Ed's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 BE ASUS M4A88TD Diamond 6870 2x2 GB G.SKILL Ripjaws 1600 
Hard DriveOSMonitorKeyboard
1.5 TB WD Green Win 7 64 bit Acer 20" Wide Saitek Eclipse 
PowerCaseMouse
650W CM GX-650w NZXT Guardian ATX Mid MX 518 
  hide details  
Reply
Ed's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 BE ASUS M4A88TD Diamond 6870 2x2 GB G.SKILL Ripjaws 1600 
Hard DriveOSMonitorKeyboard
1.5 TB WD Green Win 7 64 bit Acer 20" Wide Saitek Eclipse 
PowerCaseMouse
650W CM GX-650w NZXT Guardian ATX Mid MX 518 
  hide details  
Reply
post #23 of 23
had same issue among others was due to unstable overclock on slightly different cpu athlon 2 x4 640 for me it was lack of voltage on the overclock also u could try to manually set the page file size and also use window seven manager to delete page during shut down & disable that after restart that fixed it for me only needed to do it once it can be found by googling it
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Recently built rig - Issues.