Overclock.net › Forums › Graphics Cards › NVIDIA › 560 Ti Voltage controll
New Posts  All Forums:Forum Nav:

560 Ti Voltage controll

post #1 of 7
Thread Starter 
I purchased a EGVA 560 Ti (fpb) yesterday and i cant seem to unlock voltage controll in afterburner, afterburner worked fine with my GTS450 however my 560 has virtually no oc headroom so i need access to my voltage controll, i would just flash my bios with higher clocks untill i got it stable however none of the usual bios editors seem to work with 560 ti any sugestions?
post #2 of 7
Update afterburner to latest.
post #3 of 7
You would need to flash the bios. Only some of the 560's have unlocked voltage control. Namely the MSI and a few others.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k Asus P8P67 Deluxe MSI 560 Ti 8GB Corsair Vengance 
Hard DriveOSPowerCase
WD 1 TB Sata III Win7 Ultimate Corsair GS800 NZXT Phantom 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k Asus P8P67 Deluxe MSI 560 Ti 8GB Corsair Vengance 
Hard DriveOSPowerCase
WD 1 TB Sata III Win7 Ultimate Corsair GS800 NZXT Phantom 
  hide details  
Reply
post #4 of 7
Me too man. I downloaded it two times from two different sites. Same. Cannot use voltage control.
post #5 of 7
To use adjust voltage in Afterburner for a gtx 560 ti, first you need the 2.1.0 beta 7 release of Afterburner, and second you need to enable voltage adjustment via the Afterburner setup control panel. Its default is 'voltage adjustment is disabled'.
Edited by *AcidBath* - 3/8/11 at 12:55pm
post #6 of 7
Yea i had the same problem too, went away after installing latest beta of afterburner.
post #7 of 7
Thread Starter 
Quote:
Originally Posted by venomblade View Post
Yea i had the same problem too, went away after installing latest beta of afterburner.
solved! latest virsion is out of beta and now in stable build, problem solved
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 560 Ti Voltage controll