Overclock.net › Forums › General Hardware › General Processor Discussions › need help with all
New Posts  All Forums:Forum Nav:

need help with all

post #1 of 7
Thread Starter 
so my old dell optiplex gx270 with all the same parts when i bought it in it wont power on all the way when i go to turn it on the power supplys fan will turn and and slowley slow down but thats it the rest of the computer wont power on not even the other fans on it
pos dell
(13 items)
 
  
CPUMotherboardGraphicsRAM
p4 dell geforce 5200fx 128mb 245 md:D 
Hard DriveOptical DriveOSMonitor
70 gb seagate none xp hanns-g 17 inch 
KeyboardPowerCaseMouse
old emachines dell dell dell 
Mouse Pad
some beer pad 
  hide details  
Reply
pos dell
(13 items)
 
  
CPUMotherboardGraphicsRAM
p4 dell geforce 5200fx 128mb 245 md:D 
Hard DriveOptical DriveOSMonitor
70 gb seagate none xp hanns-g 17 inch 
KeyboardPowerCaseMouse
old emachines dell dell dell 
Mouse Pad
some beer pad 
  hide details  
Reply
post #2 of 7
Have any changes been made to the stock components of the system? Does the motherboard light up? Do any other fans spin on your case
/gpu/cpu?if no fans are spinning and nothing is lit up, then your psu is dead/dying
My baby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 - 3.80ghz @ 1.100V ASUS Rampage II Gene ASUS Radeon 5870 @ 1ghz + Accelero Xtreme 6GB G.Skill Ripjaws 1600mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1Tb LG 24X R/RW Windows 7 professional 64bit 2X BenQ E2420HD 24inch 
KeyboardPowerCaseMouse
XArmor U9BL Mechanical Keyboard Antec Earthwatts 750W Antec 902 Logitech G500 
Audio
Logitech X-540 
  hide details  
Reply
My baby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 - 3.80ghz @ 1.100V ASUS Rampage II Gene ASUS Radeon 5870 @ 1ghz + Accelero Xtreme 6GB G.Skill Ripjaws 1600mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1Tb LG 24X R/RW Windows 7 professional 64bit 2X BenQ E2420HD 24inch 
KeyboardPowerCaseMouse
XArmor U9BL Mechanical Keyboard Antec Earthwatts 750W Antec 902 Logitech G500 
Audio
Logitech X-540 
  hide details  
Reply
post #3 of 7
Thread Starter 
the little ligh by the bio battre lights up and thats it none of the fans spin
pos dell
(13 items)
 
  
CPUMotherboardGraphicsRAM
p4 dell geforce 5200fx 128mb 245 md:D 
Hard DriveOptical DriveOSMonitor
70 gb seagate none xp hanns-g 17 inch 
KeyboardPowerCaseMouse
old emachines dell dell dell 
Mouse Pad
some beer pad 
  hide details  
Reply
pos dell
(13 items)
 
  
CPUMotherboardGraphicsRAM
p4 dell geforce 5200fx 128mb 245 md:D 
Hard DriveOptical DriveOSMonitor
70 gb seagate none xp hanns-g 17 inch 
KeyboardPowerCaseMouse
old emachines dell dell dell 
Mouse Pad
some beer pad 
  hide details  
Reply
post #4 of 7
If you are able to test the system with another psu then I would do that first. Make sure the main power cables are connected. How much power does the psu have?
My baby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 - 3.80ghz @ 1.100V ASUS Rampage II Gene ASUS Radeon 5870 @ 1ghz + Accelero Xtreme 6GB G.Skill Ripjaws 1600mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1Tb LG 24X R/RW Windows 7 professional 64bit 2X BenQ E2420HD 24inch 
KeyboardPowerCaseMouse
XArmor U9BL Mechanical Keyboard Antec Earthwatts 750W Antec 902 Logitech G500 
Audio
Logitech X-540 
  hide details  
Reply
My baby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 - 3.80ghz @ 1.100V ASUS Rampage II Gene ASUS Radeon 5870 @ 1ghz + Accelero Xtreme 6GB G.Skill Ripjaws 1600mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1Tb LG 24X R/RW Windows 7 professional 64bit 2X BenQ E2420HD 24inch 
KeyboardPowerCaseMouse
XArmor U9BL Mechanical Keyboard Antec Earthwatts 750W Antec 902 Logitech G500 
Audio
Logitech X-540 
  hide details  
Reply
post #5 of 7
Thread Starter 
i have no clue but everything worked 4 days ago
pos dell
(13 items)
 
  
CPUMotherboardGraphicsRAM
p4 dell geforce 5200fx 128mb 245 md:D 
Hard DriveOptical DriveOSMonitor
70 gb seagate none xp hanns-g 17 inch 
KeyboardPowerCaseMouse
old emachines dell dell dell 
Mouse Pad
some beer pad 
  hide details  
Reply
pos dell
(13 items)
 
  
CPUMotherboardGraphicsRAM
p4 dell geforce 5200fx 128mb 245 md:D 
Hard DriveOptical DriveOSMonitor
70 gb seagate none xp hanns-g 17 inch 
KeyboardPowerCaseMouse
old emachines dell dell dell 
Mouse Pad
some beer pad 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by twol33t4u View Post
i have no clue but everything worked 4 days ago
:d
R.I.P. MJ
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090T BE GA-890FXA-UD7 Rev. 2.0 2x AX6950 2GBD5-M2DH CMP8GX3M4A1600C8 
Hard DriveOSPowerCase
WD7500AALX W7 Ultimate 64Bit CMPSU-850HXEU RV02-BW 
Mouse
Cyborg R.a.t. 7 
  hide details  
Reply
R.I.P. MJ
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090T BE GA-890FXA-UD7 Rev. 2.0 2x AX6950 2GBD5-M2DH CMP8GX3M4A1600C8 
Hard DriveOSPowerCase
WD7500AALX W7 Ultimate 64Bit CMPSU-850HXEU RV02-BW 
Mouse
Cyborg R.a.t. 7 
  hide details  
Reply
post #7 of 7
Well the problem is the psu I'm pretty sure. I gtg drive home from school now
My baby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 - 3.80ghz @ 1.100V ASUS Rampage II Gene ASUS Radeon 5870 @ 1ghz + Accelero Xtreme 6GB G.Skill Ripjaws 1600mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1Tb LG 24X R/RW Windows 7 professional 64bit 2X BenQ E2420HD 24inch 
KeyboardPowerCaseMouse
XArmor U9BL Mechanical Keyboard Antec Earthwatts 750W Antec 902 Logitech G500 
Audio
Logitech X-540 
  hide details  
Reply
My baby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 - 3.80ghz @ 1.100V ASUS Rampage II Gene ASUS Radeon 5870 @ 1ghz + Accelero Xtreme 6GB G.Skill Ripjaws 1600mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1Tb LG 24X R/RW Windows 7 professional 64bit 2X BenQ E2420HD 24inch 
KeyboardPowerCaseMouse
XArmor U9BL Mechanical Keyboard Antec Earthwatts 750W Antec 902 Logitech G500 
Audio
Logitech X-540 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › need help with all