Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Reinstalled OS on new hard drive. System won't post with graphics card
New Posts  All Forums:Forum Nav:

Reinstalled OS on new hard drive. System won't post with graphics card

post #1 of 7
Thread Starter 
I just got a new hard drive yesterday and I reinstalled Windows 7 64 bit onto the new hard drive. After the installation was complete, I did a Windows Update and restarted the computer. That's when the computer wouldn't even post. This computer has been running fine for 3 years until today. When I use the integrated graphics, the computer turns on fine. Any idea?
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K ASUS P8P67 Rev3.0 MSI GTX 660 TF II Corsair CMZ8GX3M2A1600C9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 Samsung Spinpoint HD103SJ Samsung Spinpoint HD103SJ Samsung SH-S202J 
OSMonitorKeyboardPower
Windows 7 Ultimate 64Bit Asus VS248H-P Microsoft Sidewinder X4 BFG GS-550 
CaseMouseMouse PadAudio
Cooler Master Storm Sniper Microsoft Sidewinder X5 Razer Goliathus Extended Control Edition Logitech X-540 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K ASUS P8P67 Rev3.0 MSI GTX 660 TF II Corsair CMZ8GX3M2A1600C9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 Samsung Spinpoint HD103SJ Samsung Spinpoint HD103SJ Samsung SH-S202J 
OSMonitorKeyboardPower
Windows 7 Ultimate 64Bit Asus VS248H-P Microsoft Sidewinder X4 BFG GS-550 
CaseMouseMouse PadAudio
Cooler Master Storm Sniper Microsoft Sidewinder X5 Razer Goliathus Extended Control Edition Logitech X-540 
  hide details  
Reply
post #2 of 7
Do you still have the Windows installation on the other hard drive? If so, then boot from it as though you never even bought the new hard drive and see what happens. If it boots just fine (with the 8600 GTS, not the onboard video), then it has to be some kind of problem with the hard drive. I mean after all, now it's not even POSTing.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 7
Thread Starter 
I tried that before, but it did not work.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K ASUS P8P67 Rev3.0 MSI GTX 660 TF II Corsair CMZ8GX3M2A1600C9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 Samsung Spinpoint HD103SJ Samsung Spinpoint HD103SJ Samsung SH-S202J 
OSMonitorKeyboardPower
Windows 7 Ultimate 64Bit Asus VS248H-P Microsoft Sidewinder X4 BFG GS-550 
CaseMouseMouse PadAudio
Cooler Master Storm Sniper Microsoft Sidewinder X5 Razer Goliathus Extended Control Edition Logitech X-540 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K ASUS P8P67 Rev3.0 MSI GTX 660 TF II Corsair CMZ8GX3M2A1600C9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 Samsung Spinpoint HD103SJ Samsung Spinpoint HD103SJ Samsung SH-S202J 
OSMonitorKeyboardPower
Windows 7 Ultimate 64Bit Asus VS248H-P Microsoft Sidewinder X4 BFG GS-550 
CaseMouseMouse PadAudio
Cooler Master Storm Sniper Microsoft Sidewinder X5 Razer Goliathus Extended Control Edition Logitech X-540 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by leslieliang View Post
I tried that before, but it did not work.
When you tried it, was the new hard drive still connected in any way?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
When you tried it, was the new hard drive still connected in any way?
Nope. The new hard drive is taken out fully. I narrowed it down to 2 things, PCI-e lane dead or PSU dead. I tried another PSU today and the computer won't post. So the only thing it can be is the PCI-e lane.

The computer can turn on when the graphics card is taken out. I'm using it right now, with the new hard drive as a storage and the old hard drive as the boot.

Sorry for the late replies. Been going to local computer stores and probably going to just grab a i7-2600k. But I would love to fix this computer, so I can use it as a server.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K ASUS P8P67 Rev3.0 MSI GTX 660 TF II Corsair CMZ8GX3M2A1600C9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 Samsung Spinpoint HD103SJ Samsung Spinpoint HD103SJ Samsung SH-S202J 
OSMonitorKeyboardPower
Windows 7 Ultimate 64Bit Asus VS248H-P Microsoft Sidewinder X4 BFG GS-550 
CaseMouseMouse PadAudio
Cooler Master Storm Sniper Microsoft Sidewinder X5 Razer Goliathus Extended Control Edition Logitech X-540 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K ASUS P8P67 Rev3.0 MSI GTX 660 TF II Corsair CMZ8GX3M2A1600C9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 Samsung Spinpoint HD103SJ Samsung Spinpoint HD103SJ Samsung SH-S202J 
OSMonitorKeyboardPower
Windows 7 Ultimate 64Bit Asus VS248H-P Microsoft Sidewinder X4 BFG GS-550 
CaseMouseMouse PadAudio
Cooler Master Storm Sniper Microsoft Sidewinder X5 Razer Goliathus Extended Control Edition Logitech X-540 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by leslieliang View Post
Nope. The new hard drive is taken out fully. I narrowed it down to 2 things, PCI-e lane dead or PSU dead. I tried another PSU today and the computer won't post. So the only thing it can be is the PCI-e lane.

The computer can turn on when the graphics card is taken out. I'm using it right now, with the new hard drive as a storage and the old hard drive as the boot.

Sorry for the late replies. Been going to local computer stores and probably going to just grab a i7-2600k. But I would love to fix this computer, so I can use it as a server.
Which PSU was it that you tried?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Which PSU was it that you tried?
I used a generic power supply. I know for a fact that this generic power supply works because yesterday, I put this power supply into my other computer along with my 8600 GTS and it worked. No crashing or BSOD.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K ASUS P8P67 Rev3.0 MSI GTX 660 TF II Corsair CMZ8GX3M2A1600C9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 Samsung Spinpoint HD103SJ Samsung Spinpoint HD103SJ Samsung SH-S202J 
OSMonitorKeyboardPower
Windows 7 Ultimate 64Bit Asus VS248H-P Microsoft Sidewinder X4 BFG GS-550 
CaseMouseMouse PadAudio
Cooler Master Storm Sniper Microsoft Sidewinder X5 Razer Goliathus Extended Control Edition Logitech X-540 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K ASUS P8P67 Rev3.0 MSI GTX 660 TF II Corsair CMZ8GX3M2A1600C9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 Samsung Spinpoint HD103SJ Samsung Spinpoint HD103SJ Samsung SH-S202J 
OSMonitorKeyboardPower
Windows 7 Ultimate 64Bit Asus VS248H-P Microsoft Sidewinder X4 BFG GS-550 
CaseMouseMouse PadAudio
Cooler Master Storm Sniper Microsoft Sidewinder X5 Razer Goliathus Extended Control Edition Logitech X-540 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Reinstalled OS on new hard drive. System won't post with graphics card