Overclock.net › Forums › AMD › AMD - General › first power on no post
New Posts  All Forums:Forum Nav:

first power on no post

post #1 of 5
Thread Starter 
Assembled the system in my sig went to power it on and I get no signal on my monitor and no beep what could be my issue
My FFXIV Rig
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Phenom II X6 1090T Black Edition @ 4.1GHZ ASUS M4A89GTD PRO/USB3 A Data Gaming Series 8GB (4 x 2GB) DDR3 1600 2x Crucial 64GB SSD (raid0) 1TB WD Black HDD 
Optical DriveOSMonitorKeyboard
Liteon DVD/CD Windows 7 Ultimate 64 Bit 42Inch VIZIO HDMI Logitech 
PowerCaseMouseMouse Pad
Thermaltake Black Widow 850 Watt Thermaltake Black Widow Logitech none 
  hide details  
Reply
My FFXIV Rig
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Phenom II X6 1090T Black Edition @ 4.1GHZ ASUS M4A89GTD PRO/USB3 A Data Gaming Series 8GB (4 x 2GB) DDR3 1600 2x Crucial 64GB SSD (raid0) 1TB WD Black HDD 
Optical DriveOSMonitorKeyboard
Liteon DVD/CD Windows 7 Ultimate 64 Bit 42Inch VIZIO HDMI Logitech 
PowerCaseMouseMouse Pad
Thermaltake Black Widow 850 Watt Thermaltake Black Widow Logitech none 
  hide details  
Reply
post #2 of 5
Pics of set up? Make sure the switch is on? Did you hear it turn on for a sec and then power off? What happened...
Ghost
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.4 @ 1.264 ASUS P8P67 Deluxe Saphire 5850 Kingston HyperX Gensis 8Gb 8-8-8-22 @ 1333 
Hard DriveHard DriveOSMonitor
Kingston RealSSD 1TB WD1002FAEX 6gps 64m Cache Windows 7 64bit Acer H233H 
PowerCaseMouse
Corsair HX750 Fractal Define R3 Black Razer Mamba 
  hide details  
Reply
Ghost
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.4 @ 1.264 ASUS P8P67 Deluxe Saphire 5850 Kingston HyperX Gensis 8Gb 8-8-8-22 @ 1333 
Hard DriveHard DriveOSMonitor
Kingston RealSSD 1TB WD1002FAEX 6gps 64m Cache Windows 7 64bit Acer H233H 
PowerCaseMouse
Corsair HX750 Fractal Define R3 Black Razer Mamba 
  hide details  
Reply
post #3 of 5
fans spin?
pc speaker hooked up, beep codes?
check internal power cables, 24pin, 4/8 pin mobo, 6/8 pin gpu

make sure the power strip and psu are on
post #4 of 5
Try hitting the Mem Ok button on board, usually around your power plug in or IDE Channel and see if that will boot up. Sometimes when you get memory that isnt compatiable you can hit the mem ok and it will work with it to set it the right timing..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A88TD-V EVO/USB3 Geforce Nvidia ENGT240 1GB GDDR5 8GB (2x4GB) Corsair Dominator GT 
Hard DriveOSPowerCase
640gb WD 6Gb/s 7200RPM 64mb Cache Windows 7 Ultimate x64 Antec 650W Rosewell Destroyer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A88TD-V EVO/USB3 Geforce Nvidia ENGT240 1GB GDDR5 8GB (2x4GB) Corsair Dominator GT 
Hard DriveOSPowerCase
640gb WD 6Gb/s 7200RPM 64mb Cache Windows 7 Ultimate x64 Antec 650W Rosewell Destroyer 
  hide details  
Reply
post #5 of 5
Thread Starter 
Nvm mind guys I hit reset and it posted fine its running now
My FFXIV Rig
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Phenom II X6 1090T Black Edition @ 4.1GHZ ASUS M4A89GTD PRO/USB3 A Data Gaming Series 8GB (4 x 2GB) DDR3 1600 2x Crucial 64GB SSD (raid0) 1TB WD Black HDD 
Optical DriveOSMonitorKeyboard
Liteon DVD/CD Windows 7 Ultimate 64 Bit 42Inch VIZIO HDMI Logitech 
PowerCaseMouseMouse Pad
Thermaltake Black Widow 850 Watt Thermaltake Black Widow Logitech none 
  hide details  
Reply
My FFXIV Rig
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Phenom II X6 1090T Black Edition @ 4.1GHZ ASUS M4A89GTD PRO/USB3 A Data Gaming Series 8GB (4 x 2GB) DDR3 1600 2x Crucial 64GB SSD (raid0) 1TB WD Black HDD 
Optical DriveOSMonitorKeyboard
Liteon DVD/CD Windows 7 Ultimate 64 Bit 42Inch VIZIO HDMI Logitech 
PowerCaseMouseMouse Pad
Thermaltake Black Widow 850 Watt Thermaltake Black Widow Logitech none 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › first power on no post