Overclock.net › Forums › AMD › AMD - General › Random Crashes
New Posts  All Forums:Forum Nav:

Random Crashes

post #1 of 11
Thread Starter 
so just built this thing tonight clocked itup to 4ghz and the rams at 1550, ive run prime 95 for 45minutes no isues, but i went on youtube nd it crashed, no blue sceen, just a black screen like it sleeping but wont come out, restarted and its fine i ran prime 95 for 10 more minutes to ensure stability but then it crashed again soo after while just using the intrnt browser im lost here anyone have this issue before?
My FFXIV Rig
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Phenom II X6 1090T Black Edition @ 4.1GHZ ASUS M4A89GTD PRO/USB3 A Data Gaming Series 8GB (4 x 2GB) DDR3 1600 2x Crucial 64GB SSD (raid0) 1TB WD Black HDD 
Optical DriveOSMonitorKeyboard
Liteon DVD/CD Windows 7 Ultimate 64 Bit 42Inch VIZIO HDMI Logitech 
PowerCaseMouseMouse Pad
Thermaltake Black Widow 850 Watt Thermaltake Black Widow Logitech none 
  hide details  
Reply
My FFXIV Rig
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Phenom II X6 1090T Black Edition @ 4.1GHZ ASUS M4A89GTD PRO/USB3 A Data Gaming Series 8GB (4 x 2GB) DDR3 1600 2x Crucial 64GB SSD (raid0) 1TB WD Black HDD 
Optical DriveOSMonitorKeyboard
Liteon DVD/CD Windows 7 Ultimate 64 Bit 42Inch VIZIO HDMI Logitech 
PowerCaseMouseMouse Pad
Thermaltake Black Widow 850 Watt Thermaltake Black Widow Logitech none 
  hide details  
Reply
post #2 of 11
Thread Starter 
seems better since i updated the flash
My FFXIV Rig
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Phenom II X6 1090T Black Edition @ 4.1GHZ ASUS M4A89GTD PRO/USB3 A Data Gaming Series 8GB (4 x 2GB) DDR3 1600 2x Crucial 64GB SSD (raid0) 1TB WD Black HDD 
Optical DriveOSMonitorKeyboard
Liteon DVD/CD Windows 7 Ultimate 64 Bit 42Inch VIZIO HDMI Logitech 
PowerCaseMouseMouse Pad
Thermaltake Black Widow 850 Watt Thermaltake Black Widow Logitech none 
  hide details  
Reply
My FFXIV Rig
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Phenom II X6 1090T Black Edition @ 4.1GHZ ASUS M4A89GTD PRO/USB3 A Data Gaming Series 8GB (4 x 2GB) DDR3 1600 2x Crucial 64GB SSD (raid0) 1TB WD Black HDD 
Optical DriveOSMonitorKeyboard
Liteon DVD/CD Windows 7 Ultimate 64 Bit 42Inch VIZIO HDMI Logitech 
PowerCaseMouseMouse Pad
Thermaltake Black Widow 850 Watt Thermaltake Black Widow Logitech none 
  hide details  
Reply
post #3 of 11
Thread Starter 
i lied it just did it again while browsing youtube how can i pin point the cause of this
My FFXIV Rig
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Phenom II X6 1090T Black Edition @ 4.1GHZ ASUS M4A89GTD PRO/USB3 A Data Gaming Series 8GB (4 x 2GB) DDR3 1600 2x Crucial 64GB SSD (raid0) 1TB WD Black HDD 
Optical DriveOSMonitorKeyboard
Liteon DVD/CD Windows 7 Ultimate 64 Bit 42Inch VIZIO HDMI Logitech 
PowerCaseMouseMouse Pad
Thermaltake Black Widow 850 Watt Thermaltake Black Widow Logitech none 
  hide details  
Reply
My FFXIV Rig
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Phenom II X6 1090T Black Edition @ 4.1GHZ ASUS M4A89GTD PRO/USB3 A Data Gaming Series 8GB (4 x 2GB) DDR3 1600 2x Crucial 64GB SSD (raid0) 1TB WD Black HDD 
Optical DriveOSMonitorKeyboard
Liteon DVD/CD Windows 7 Ultimate 64 Bit 42Inch VIZIO HDMI Logitech 
PowerCaseMouseMouse Pad
Thermaltake Black Widow 850 Watt Thermaltake Black Widow Logitech none 
  hide details  
Reply
post #4 of 11
Thread Starter 
seems to be related to the fact thatmy board has an on board gpu overclock feature which i had active i set it to auto and so ar it seems better but who knows
My FFXIV Rig
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Phenom II X6 1090T Black Edition @ 4.1GHZ ASUS M4A89GTD PRO/USB3 A Data Gaming Series 8GB (4 x 2GB) DDR3 1600 2x Crucial 64GB SSD (raid0) 1TB WD Black HDD 
Optical DriveOSMonitorKeyboard
Liteon DVD/CD Windows 7 Ultimate 64 Bit 42Inch VIZIO HDMI Logitech 
PowerCaseMouseMouse Pad
Thermaltake Black Widow 850 Watt Thermaltake Black Widow Logitech none 
  hide details  
Reply
My FFXIV Rig
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Phenom II X6 1090T Black Edition @ 4.1GHZ ASUS M4A89GTD PRO/USB3 A Data Gaming Series 8GB (4 x 2GB) DDR3 1600 2x Crucial 64GB SSD (raid0) 1TB WD Black HDD 
Optical DriveOSMonitorKeyboard
Liteon DVD/CD Windows 7 Ultimate 64 Bit 42Inch VIZIO HDMI Logitech 
PowerCaseMouseMouse Pad
Thermaltake Black Widow 850 Watt Thermaltake Black Widow Logitech none 
  hide details  
Reply
post #5 of 11
Obviously the Overclock isn't stable then.
post #6 of 11
well try doing a decrese for clock because usually ranom chrashes is unstable clock and even when you think you have the most stable clock according to prime95 for ten min you should run it overnight and then you can see if there are any errors
Bernice
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 Foxconn Aloe 1.01 Radeon HD 4350 Kingston ddr3 2gb X3 
Optical DriveOSMonitorKeyboard
Light scribe Windows 7 Home Premium Asus VW246H, Dell 17" Hp stock 
CaseMouse
stock hp pavillion e9300z HP stock 
  hide details  
Reply
Bernice
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 Foxconn Aloe 1.01 Radeon HD 4350 Kingston ddr3 2gb X3 
Optical DriveOSMonitorKeyboard
Light scribe Windows 7 Home Premium Asus VW246H, Dell 17" Hp stock 
CaseMouse
stock hp pavillion e9300z HP stock 
  hide details  
Reply
post #7 of 11
Thread Starter 
well so far so good. it wasnt crashing due to the cpu overclock, the issue was setting in bios for preet overclock of the on board gpu that i played with i turned it off and its runnin fine
My FFXIV Rig
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Phenom II X6 1090T Black Edition @ 4.1GHZ ASUS M4A89GTD PRO/USB3 A Data Gaming Series 8GB (4 x 2GB) DDR3 1600 2x Crucial 64GB SSD (raid0) 1TB WD Black HDD 
Optical DriveOSMonitorKeyboard
Liteon DVD/CD Windows 7 Ultimate 64 Bit 42Inch VIZIO HDMI Logitech 
PowerCaseMouseMouse Pad
Thermaltake Black Widow 850 Watt Thermaltake Black Widow Logitech none 
  hide details  
Reply
My FFXIV Rig
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Phenom II X6 1090T Black Edition @ 4.1GHZ ASUS M4A89GTD PRO/USB3 A Data Gaming Series 8GB (4 x 2GB) DDR3 1600 2x Crucial 64GB SSD (raid0) 1TB WD Black HDD 
Optical DriveOSMonitorKeyboard
Liteon DVD/CD Windows 7 Ultimate 64 Bit 42Inch VIZIO HDMI Logitech 
PowerCaseMouseMouse Pad
Thermaltake Black Widow 850 Watt Thermaltake Black Widow Logitech none 
  hide details  
Reply
post #8 of 11
ohhhh i know what you mean same happens with my old 4350 it always made my second monitor go fuzzy when it made the jumps
must be a problem with lower end ati cards
Bernice
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 Foxconn Aloe 1.01 Radeon HD 4350 Kingston ddr3 2gb X3 
Optical DriveOSMonitorKeyboard
Light scribe Windows 7 Home Premium Asus VW246H, Dell 17" Hp stock 
CaseMouse
stock hp pavillion e9300z HP stock 
  hide details  
Reply
Bernice
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 Foxconn Aloe 1.01 Radeon HD 4350 Kingston ddr3 2gb X3 
Optical DriveOSMonitorKeyboard
Light scribe Windows 7 Home Premium Asus VW246H, Dell 17" Hp stock 
CaseMouse
stock hp pavillion e9300z HP stock 
  hide details  
Reply
post #9 of 11
Thread Starter 
y my 6970 ill be here by friday then the fun begins lol. but ya i jus wantd to get it all dialed in before then
My FFXIV Rig
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Phenom II X6 1090T Black Edition @ 4.1GHZ ASUS M4A89GTD PRO/USB3 A Data Gaming Series 8GB (4 x 2GB) DDR3 1600 2x Crucial 64GB SSD (raid0) 1TB WD Black HDD 
Optical DriveOSMonitorKeyboard
Liteon DVD/CD Windows 7 Ultimate 64 Bit 42Inch VIZIO HDMI Logitech 
PowerCaseMouseMouse Pad
Thermaltake Black Widow 850 Watt Thermaltake Black Widow Logitech none 
  hide details  
Reply
My FFXIV Rig
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD Phenom II X6 1090T Black Edition @ 4.1GHZ ASUS M4A89GTD PRO/USB3 A Data Gaming Series 8GB (4 x 2GB) DDR3 1600 2x Crucial 64GB SSD (raid0) 1TB WD Black HDD 
Optical DriveOSMonitorKeyboard
Liteon DVD/CD Windows 7 Ultimate 64 Bit 42Inch VIZIO HDMI Logitech 
PowerCaseMouseMouse Pad
Thermaltake Black Widow 850 Watt Thermaltake Black Widow Logitech none 
  hide details  
Reply
post #10 of 11
Quote:
Originally Posted by BadAssClocker View Post
ohhhh i know what you mean same happens with my old 4350 it always made my second monitor go fuzzy when it made the jumps
must be a problem with lower end ati cards
It's a known driver issue.

Old?
You upgraded?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Random Crashes