Overclock.net › Forums › Intel › Intel - General › DVD Drive problem
New Posts  All Forums:Forum Nav:

DVD Drive problem

post #1 of 10
Thread Starter 
Recently bought a new computer so my old one has been sitting around for a couple of months, didnt want to waste it so i put it to use and gave it to my dad. Got it all setup, everything is working perfectly but the DVD Drive.

I checked the BIOS and the drive is showing up, but when entering a disk nothing happens at all. All the cables to the back are in correctly. Any ideas what could be the problem?

Thanks in advance, Ben.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
post #2 of 10
Did you happen to plug the power cable into the DVD Drive while the whole computer was switched on?
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by Atomfix View Post
Did you happen to plug the power cable into the DVD Drive while the whole computer was switched on?
Nope. Since i bought the computer it has worked perfectly, over the time its been sitting there something has happened.

Power is going to the Drive as its open/closes it just doesnt to load anything.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
post #4 of 10
Quote:
Originally Posted by Benn View Post
Nope. Since i bought the computer it has worked perfectly, over the time its been sitting there something has happened.

Power is going to the Drive as its open/closes it just doesnt to load anything.
Double checked the SATA or IDE cables? the Cables might be damaged and you should try another SATA or IDE cable just to be sure...

You could also try updateing your BIOS, reset the CMOS as well
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #5 of 10
Thread Starter 
I give the cables another check. I have no idea what CMOS is? and dont have a clue on how to reset the BIOS, time for some googling.

Thanks for the quick reply.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
post #6 of 10
Quote:
Originally Posted by Benn View Post
I give the cables another check. I have no idea what CMOS is? and dont have a clue on how to reset the BIOS, time for some googling.

Thanks for the quick reply.
There should be a button or a jumper on your motherboard that says "Clr_CMOS" you just switch the jumps, hit the power button. turn it off, put the jump back to it's defualt switch and it should work again.

And search your motherboard up on google to see if there are any BIOS updates
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #7 of 10
Thread Starter 
Could be a problem there. Was my very first computer and im thinking the Mobo is older than me .

Ill try resetting the CMOS, if that dont work ill try a new drive.

Thanks, Ben.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
post #8 of 10
How do you know the DVD Drive laser works?
Current System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz Gigabyte 990XA-UD3 AMD Radeon R9 380X Kingston 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro EVO Seagate 500GB LG DVD Burner 3x Coolermaster 80mm + 2 Thermaltake 200mm 
OSMonitorMonitorKeyboard
Windows 10 x64 LG TV LG Flatron W2361V Logitech K200 
PowerCaseMouseMouse Pad
Enermax Galaxy 850W Thermaltake Element S Logitech G502 Proteus Spectrum RGB Steelseries QcK 
AudioAudio
Realtec HDA Lexicon Omega 
  hide details  
Reply
Current System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz Gigabyte 990XA-UD3 AMD Radeon R9 380X Kingston 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro EVO Seagate 500GB LG DVD Burner 3x Coolermaster 80mm + 2 Thermaltake 200mm 
OSMonitorMonitorKeyboard
Windows 10 x64 LG TV LG Flatron W2361V Logitech K200 
PowerCaseMouseMouse Pad
Enermax Galaxy 850W Thermaltake Element S Logitech G502 Proteus Spectrum RGB Steelseries QcK 
AudioAudio
Realtec HDA Lexicon Omega 
  hide details  
Reply
post #9 of 10
Thread Starter 
I never said i did... I dont see why it would have broke from not being used.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x4 640 Asus M4A79XTD EVO 790X Sapphire HD 6850 1GB Corsair 4GB 
Hard DriveOSMonitorPower
Samsung SpinPoint F3 500GB Windows 7 64-Bit 18" iiyama (Old) Corsair 550W VX Series 
Case
Coolermaster Elite 430 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by Benn View Post
I never said i did... I dont see why it would have broke from not being used.
That's my point, the most probable thing is the drive laser is dying. But, not 100% sure. When you are on Windows, and insert a disc, does the pointer react to the drive reading a disc?
Current System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz Gigabyte 990XA-UD3 AMD Radeon R9 380X Kingston 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro EVO Seagate 500GB LG DVD Burner 3x Coolermaster 80mm + 2 Thermaltake 200mm 
OSMonitorMonitorKeyboard
Windows 10 x64 LG TV LG Flatron W2361V Logitech K200 
PowerCaseMouseMouse Pad
Enermax Galaxy 850W Thermaltake Element S Logitech G502 Proteus Spectrum RGB Steelseries QcK 
AudioAudio
Realtec HDA Lexicon Omega 
  hide details  
Reply
Current System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz Gigabyte 990XA-UD3 AMD Radeon R9 380X Kingston 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro EVO Seagate 500GB LG DVD Burner 3x Coolermaster 80mm + 2 Thermaltake 200mm 
OSMonitorMonitorKeyboard
Windows 10 x64 LG TV LG Flatron W2361V Logitech K200 
PowerCaseMouseMouse Pad
Enermax Galaxy 850W Thermaltake Element S Logitech G502 Proteus Spectrum RGB Steelseries QcK 
AudioAudio
Realtec HDA Lexicon Omega 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › DVD Drive problem