Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Integrated micro doesn't want to work with Win7...
New Posts  All Forums:Forum Nav:

Integrated micro doesn't want to work with Win7...

post #1 of 7
Thread Starter 
Hey!

I have an Asus X50SL laptop, which I bought with Vista 32bit on it. I updated it to Win7 64bit a while ago and since then the integrated micro seems to have stopped working with some programms. Since Win7 doesn't support my laptop model, I installed drivers from a similar one which were supposed to be compatible. Everything else works, and even the micro when I use it with Audacity 1.3 Beta. However, as soon as I try using any other programm that would need the micro to work, such as msn, yahoo or even the voice recognition software I can't record anything with it. When I test run the micro, the bars show that my voice is in fact being recognized, but as soon as I read the sentence it has me read to test it it says the connection is pretty bad.

Does anyone know what I have to do to make it work correctly?

Thanks in advance!

Edited by Caroline Z. Masen - 3/9/11 at 11:44am
post #2 of 7
I think one thing you can try is using the Vista drivers for this board in Windows 7. I have been told on a few occasions that if I can't find a Windows 7-specific driver for something, then I should use the Vista version.

If it still doesn't work, then install it in Compatibility Mode for Vista Service Pack 2.
It's a computer!
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveHard Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Toshiba 3TB P300 
Optical DriveOptical DriveCoolingOS
Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail 
MonitorKeyboardPowerCase
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 
MouseMouse PadAudioAudio
Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveHard Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Toshiba 3TB P300 
Optical DriveOptical DriveCoolingOS
Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail 
MonitorKeyboardPowerCase
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 
MouseMouse PadAudioAudio
Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 7
Thread Starter 
I tried it. It says that the driver I'm trying to install is not being supported :S
post #4 of 7
So do you mean you tried to install it in Compatibility Mode for Vista Service Pack 2?
It's a computer!
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveHard Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Toshiba 3TB P300 
Optical DriveOptical DriveCoolingOS
Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail 
MonitorKeyboardPowerCase
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 
MouseMouse PadAudioAudio
Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveHard Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Toshiba 3TB P300 
Optical DriveOptical DriveCoolingOS
Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail 
MonitorKeyboardPowerCase
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 
MouseMouse PadAudioAudio
Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 7
Thread Starter 
"Tried" being the cue word. I am no expert when it comes to computers, especially drivers.
post #6 of 7
I hate to beat this to death, but so do you mean you right-clicked the driver's installation file, chose Properties, switched to the Compatibility tab, chose Windows Vista Service Pack 2, clicked OK, and then tried again?

If so, then I guess I wouldn't know what else to do.
It's a computer!
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveHard Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Toshiba 3TB P300 
Optical DriveOptical DriveCoolingOS
Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail 
MonitorKeyboardPowerCase
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 
MouseMouse PadAudioAudio
Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveHard Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Toshiba 3TB P300 
Optical DriveOptical DriveCoolingOS
Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail 
MonitorKeyboardPowerCase
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 
MouseMouse PadAudioAudio
Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #7 of 7
Thread Starter 
Well, I got to the point of clicking on the Compability tab but it only opened up an empty file. :S
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Integrated micro doesn't want to work with Win7...