Overclock.net › Forums › Components › Memory › Is this normal?
New Posts  All Forums:Forum Nav:

Is this normal?

post #1 of 6
Thread Starter 
I have a 3x2gig kit of Corsair Dominators, timing 7-7-7-20 and speed. When ever I overclock my CPU I use the Asus CPU level up to get it to 3.6GHz, and the ram speed goes up to 1644. However, when I do this and use Prime95 I always get memory errors, guessing it's not stable. What I don't get is why can't the ram handle 44mhz more? Is this normal? Could it just be a got some sub par ram? The thing is that they don't make 7-7-7-20 1600 ram anymore, its all 7-8-7-20 1600.
post #2 of 6
Are you sure it at 1644 mhz? I would recommend going into the BIOS to double check.

BIOS> Shady software program (not really shady, but you know what I mean )

I'm @ 1667 mhz on my DDR3-1600 and I've run Prime95 for a day without errors.
The AMD machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055t @ 3.8 GHZ Asus M4A79XTD EVO XFX Radeon 6850 1GB OCed G.Skill Ripsaw 16 GB (2x8GB) 1512 mhz @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
|WD Caviar Black 640GB|Seagate Barracudas 2TB X2| Lite-On Black 24X DVD Burner Cooler Master Hyper 212+ Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
BenQ 24" das Keyboard Model S Brown  OCZ Fatal1ty 550W PSU Coolermaster Storm Scout 
MouseMouse Pad
Razor DeathAdder Narlyfish 
  hide details  
Reply
The AMD machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055t @ 3.8 GHZ Asus M4A79XTD EVO XFX Radeon 6850 1GB OCed G.Skill Ripsaw 16 GB (2x8GB) 1512 mhz @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
|WD Caviar Black 640GB|Seagate Barracudas 2TB X2| Lite-On Black 24X DVD Burner Cooler Master Hyper 212+ Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
BenQ 24" das Keyboard Model S Brown  OCZ Fatal1ty 550W PSU Coolermaster Storm Scout 
MouseMouse Pad
Razor DeathAdder Narlyfish 
  hide details  
Reply
post #3 of 6
Thread Starter 
Yeah I'm looking at the bios, since that's were I use the level up. When I do the level up and pick the speed and can pick 1383(around here), 1644(exact number), and 1723(again around here).
post #4 of 6
Quote:
Originally Posted by alchemik View Post
Yeah I'm looking at the bios, since that's were I use the level up. When I do the level up and pick the speed and can pick 1383(around here), 1644(exact number), and 1723(again around here).
Ya, I had to pick from three values that were all similar, a bit off from 1333, 1600 and 1800. It worked for me.
The AMD machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055t @ 3.8 GHZ Asus M4A79XTD EVO XFX Radeon 6850 1GB OCed G.Skill Ripsaw 16 GB (2x8GB) 1512 mhz @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
|WD Caviar Black 640GB|Seagate Barracudas 2TB X2| Lite-On Black 24X DVD Burner Cooler Master Hyper 212+ Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
BenQ 24" das Keyboard Model S Brown  OCZ Fatal1ty 550W PSU Coolermaster Storm Scout 
MouseMouse Pad
Razor DeathAdder Narlyfish 
  hide details  
Reply
The AMD machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055t @ 3.8 GHZ Asus M4A79XTD EVO XFX Radeon 6850 1GB OCed G.Skill Ripsaw 16 GB (2x8GB) 1512 mhz @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
|WD Caviar Black 640GB|Seagate Barracudas 2TB X2| Lite-On Black 24X DVD Burner Cooler Master Hyper 212+ Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
BenQ 24" das Keyboard Model S Brown  OCZ Fatal1ty 550W PSU Coolermaster Storm Scout 
MouseMouse Pad
Razor DeathAdder Narlyfish 
  hide details  
Reply
post #5 of 6
Thread Starter 
So could it just be a bad batch of ram? Could this warranty a rma? Also if i did rma what ram could i get, since they don't make 7-7-7-20 anymore.
post #6 of 6
Thread Starter 
Well I'm disappointed with my ram, today I got my Ultra Kaze fans so I could added them to my H50 and hopefully see temps drop. I decided to make a chart of temps b4 and after the fans having 3 categories, stock, 3.2oc, and 3.6oc. I set the ram speed to 1600 and timing to 7-7-7-20 just like it's suppose to be, and within one min of prime95 I got errors. I then set the speed to 1333 and no errors. Do we have any Corsair reps on here? Cause if I have to rma the ram then no computer till i get what they send me.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Is this normal?