Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound Works but No Dialogue?? FIXED
New Posts  All Forums:Forum Nav:

Sound Works but No Dialogue?? FIXED

post #1 of 9
Thread Starter 
So I formatted my PC this weekend. Put on a fresh copy of Windows 7 and all the updates including SP1.
When I went to play Dragon Age Origins all seemed normal until I got to a situation where characters started talking and I couldn't hear the audio. All the background sound works just can't hear when ppl are talking. At some points you can faintly hear them talking other times not at all.
I thought It was the game until I realized even youtube videos and highlight videos on sports sites also yielded no dialogue audio.
I have tried tinkering with my audio settings with no luck. I also downloaded my latest MB sound driver but this had no effect either.
Please help if you have experienced this.....
Edited by noahhova - 3/10/11 at 3:42am
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
post #2 of 9
Is your soundcard trying to output to surround-sound?
That would alter the soundstage positions, wouldn't it?

Worth a quick check, maybe.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Asus Lappy GeForce GT520M 4096 
Hard DriveOptical DriveOSMonitor
500GB LG W7=64 ult + Slackware13.1_64 + MineOS HP w2207h 
KeyboardCaseMouse
logitech G11 Fugly, lol logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Asus Lappy GeForce GT520M 4096 
Hard DriveOptical DriveOSMonitor
500GB LG W7=64 ult + Slackware13.1_64 + MineOS HP w2207h 
KeyboardCaseMouse
logitech G11 Fugly, lol logitech mx518 
  hide details  
Reply
post #3 of 9
Thread Starter 
I don't have a PCI sound card just integrated. I have looked to see if it was 5.1 but as far as I could tell it was set to Stereo mode and set to 2.1
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
post #4 of 9
have a look-see in your soundcards control panel.
Twas just an idea frown.gif
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Asus Lappy GeForce GT520M 4096 
Hard DriveOptical DriveOSMonitor
500GB LG W7=64 ult + Slackware13.1_64 + MineOS HP w2207h 
KeyboardCaseMouse
logitech G11 Fugly, lol logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Asus Lappy GeForce GT520M 4096 
Hard DriveOptical DriveOSMonitor
500GB LG W7=64 ult + Slackware13.1_64 + MineOS HP w2207h 
KeyboardCaseMouse
logitech G11 Fugly, lol logitech mx518 
  hide details  
Reply
post #5 of 9
Thread Starter 
Im just at a stand still. Not sure what the problem could be. Sound worked fine before the format I did.
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
post #6 of 9
Thread Starter 
Did a google search and a bunch of people seem to have experience this problem but nobody could come up with a specific solution..........ugh!
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
post #7 of 9
Thread Starter 
I found the fix for anyone who happens to run into this exact problem. After another format I went through the process of getting MB updates, installing windows update with SP1, then installing "CCC 11.2 drivers".
All was working good until I installed the 11.2 driver. I realized that within 11.2 instal manager one of the drivers you are installing is for HDMI audio. I installed the entire CCC 11.2 suite which included this HDMI audio driver and the dialogue sound didn't work.
So voila that was the answer. Went to uninstall programs found CCC and clicked change. Uninstalled just the HDMI audio driver within CCC 11.2 and all sound is now good.
Cheers hope this helps someone with the same issue.
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
post #8 of 9
^ I had a blind date last until 6 AM in Kitchener last week. biggrin.gif We started at McAbe's and then to the Abstract.
First Build
(21 items)
 
  
CPUMotherboardGraphicsGraphics
4770k GIGABYTE GA-Z87X-UD3H 7950 Windforce 7950 Windforce 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 1600 16gb ddr3 M500 256GB SSD Sandisk 250 GB SSD 1TB Samsung HDD 
Optical DriveCoolingOSMonitor
Asus BluRay player H100i Win 7 Asus PB278Q 
MonitorMonitorMonitorKeyboard
Asus PB278Q Dell U3415W 27" Cintiq Corsair K70 RGB 
PowerCaseMouseAudio
Supernova 850 G2 Corsair 650D Corsair Sabre Audiengine A4's/Jamo Sub/Denon D2000 Cans 
  hide details  
Reply
First Build
(21 items)
 
  
CPUMotherboardGraphicsGraphics
4770k GIGABYTE GA-Z87X-UD3H 7950 Windforce 7950 Windforce 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 1600 16gb ddr3 M500 256GB SSD Sandisk 250 GB SSD 1TB Samsung HDD 
Optical DriveCoolingOSMonitor
Asus BluRay player H100i Win 7 Asus PB278Q 
MonitorMonitorMonitorKeyboard
Asus PB278Q Dell U3415W 27" Cintiq Corsair K70 RGB 
PowerCaseMouseAudio
Supernova 850 G2 Corsair 650D Corsair Sabre Audiengine A4's/Jamo Sub/Denon D2000 Cans 
  hide details  
Reply
post #9 of 9
Thread Starter 
Quote:
Originally Posted by BillOhio;12679104 
^ I had a blind date last until 6 AM in Kitchener last week. biggrin.gif We started at McAbe's and then to the Abstract.

6AM guess it went well!

Cheers
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound Works but No Dialogue?? FIXED