Overclock.net › Forums › Graphics Cards › AMD/ATI › Help with Sapphire HD5750
New Posts  All Forums:Forum Nav:

Help with Sapphire HD5750 - Page 2

post #11 of 14
Look at my Catalyst and Afterburner notice the CURRENT values in Catalyst and also look what it says in Afterburner. This is normal, as I am not gaming at that moment.
Attachment 199233

Edited by Mr_Torch - 3/9/11 at 12:39pm
Torch's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 w/G0 ASUS P5KC Sapphire HD5770 1GB 4 GB G.Skill DDR3 1333 
Hard DriveOptical DriveOSMonitor
ADATA S510 120GB SSD, (2)Samsung F3 1TB, Seaga... Asus SATA DVD LinuxMint 13 x86 w/Mate Asus 23" HD 1080p HDMI LED LCD 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 610w PC Power & Cool Silencer Rosewill Blackbone Logitech G400 
Mouse Pad
DOLICA 
  hide details  
Reply
Torch's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 w/G0 ASUS P5KC Sapphire HD5770 1GB 4 GB G.Skill DDR3 1333 
Hard DriveOptical DriveOSMonitor
ADATA S510 120GB SSD, (2)Samsung F3 1TB, Seaga... Asus SATA DVD LinuxMint 13 x86 w/Mate Asus 23" HD 1080p HDMI LED LCD 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 610w PC Power & Cool Silencer Rosewill Blackbone Logitech G400 
Mouse Pad
DOLICA 
  hide details  
Reply
post #12 of 14
Thread Starter 
I know, but it was staying at 400/900, under load or not. I guess it was bugged
     
CPUGraphicsRAMOS
i7 4710q Nvidia GT840M 8GB DDR-3 1600 Windows 8.1 
Monitor
17" 1600x900 
CPUMotherboardGraphicsGraphics
Intel Core i7 930 D0 ASUS P6T-SE Sapphire 5750 1Gig @ 820/1275 Asus 6770 DirectCU 1Gig @ 908/1150 
RAMHard DriveOptical DriveOS
Kingston Value 18 Gigs 1086mhz CL8 Western Digital 640GB Black LG GH24LS50 24x Windows 7 Home Premium 64 
MonitorPowerCaseMouse
ASUS VW266H 26" 1920x1200 Antec True Power New 750 watts Thermaltake V3 Black Edition Logitech G5 V2 
  hide details  
Reply
     
CPUGraphicsRAMOS
i7 4710q Nvidia GT840M 8GB DDR-3 1600 Windows 8.1 
Monitor
17" 1600x900 
CPUMotherboardGraphicsGraphics
Intel Core i7 930 D0 ASUS P6T-SE Sapphire 5750 1Gig @ 820/1275 Asus 6770 DirectCU 1Gig @ 908/1150 
RAMHard DriveOptical DriveOS
Kingston Value 18 Gigs 1086mhz CL8 Western Digital 640GB Black LG GH24LS50 24x Windows 7 Home Premium 64 
MonitorPowerCaseMouse
ASUS VW266H 26" 1920x1200 Antec True Power New 750 watts Thermaltake V3 Black Edition Logitech G5 V2 
  hide details  
Reply
post #13 of 14
Thread Starter 
crap. Played a game of SC2 then the bug came back Stuck at 400/900 again

edit: seems ok now.
Edited by Cr4zYH3aD - 3/9/11 at 3:31pm
     
CPUGraphicsRAMOS
i7 4710q Nvidia GT840M 8GB DDR-3 1600 Windows 8.1 
Monitor
17" 1600x900 
CPUMotherboardGraphicsGraphics
Intel Core i7 930 D0 ASUS P6T-SE Sapphire 5750 1Gig @ 820/1275 Asus 6770 DirectCU 1Gig @ 908/1150 
RAMHard DriveOptical DriveOS
Kingston Value 18 Gigs 1086mhz CL8 Western Digital 640GB Black LG GH24LS50 24x Windows 7 Home Premium 64 
MonitorPowerCaseMouse
ASUS VW266H 26" 1920x1200 Antec True Power New 750 watts Thermaltake V3 Black Edition Logitech G5 V2 
  hide details  
Reply
     
CPUGraphicsRAMOS
i7 4710q Nvidia GT840M 8GB DDR-3 1600 Windows 8.1 
Monitor
17" 1600x900 
CPUMotherboardGraphicsGraphics
Intel Core i7 930 D0 ASUS P6T-SE Sapphire 5750 1Gig @ 820/1275 Asus 6770 DirectCU 1Gig @ 908/1150 
RAMHard DriveOptical DriveOS
Kingston Value 18 Gigs 1086mhz CL8 Western Digital 640GB Black LG GH24LS50 24x Windows 7 Home Premium 64 
MonitorPowerCaseMouse
ASUS VW266H 26" 1920x1200 Antec True Power New 750 watts Thermaltake V3 Black Edition Logitech G5 V2 
  hide details  
Reply
post #14 of 14
Thread Starter 
I think I found the bug.

When running a game or nothing , the card downclocks like normal and get up to it's full speed under load.

Except when...

Firefox is open AND playing a video. In that case even if I run a game, it does not go to full speed, and is struck to 400core/900 mem, unless i close firefox OR close the tabs where the video is playing.

It means that I can't play videos in background when playing a game or the card is struck at 400/900 even at 100% load.
     
CPUGraphicsRAMOS
i7 4710q Nvidia GT840M 8GB DDR-3 1600 Windows 8.1 
Monitor
17" 1600x900 
CPUMotherboardGraphicsGraphics
Intel Core i7 930 D0 ASUS P6T-SE Sapphire 5750 1Gig @ 820/1275 Asus 6770 DirectCU 1Gig @ 908/1150 
RAMHard DriveOptical DriveOS
Kingston Value 18 Gigs 1086mhz CL8 Western Digital 640GB Black LG GH24LS50 24x Windows 7 Home Premium 64 
MonitorPowerCaseMouse
ASUS VW266H 26" 1920x1200 Antec True Power New 750 watts Thermaltake V3 Black Edition Logitech G5 V2 
  hide details  
Reply
     
CPUGraphicsRAMOS
i7 4710q Nvidia GT840M 8GB DDR-3 1600 Windows 8.1 
Monitor
17" 1600x900 
CPUMotherboardGraphicsGraphics
Intel Core i7 930 D0 ASUS P6T-SE Sapphire 5750 1Gig @ 820/1275 Asus 6770 DirectCU 1Gig @ 908/1150 
RAMHard DriveOptical DriveOS
Kingston Value 18 Gigs 1086mhz CL8 Western Digital 640GB Black LG GH24LS50 24x Windows 7 Home Premium 64 
MonitorPowerCaseMouse
ASUS VW266H 26" 1920x1200 Antec True Power New 750 watts Thermaltake V3 Black Edition Logitech G5 V2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Help with Sapphire HD5750