Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Folder and Graphics Error (Help Please)
New Posts  All Forums:Forum Nav:

Folder and Graphics Error (Help Please)

post #1 of 4
Thread Starter 
I am sorry if I posted in the wrong section.

Problem Number #1

Ok so basically, my navigation bar whenever I press an "Open" or "Save As" or "Browse" button, it will have no navigation bar to choose from so I would be restricted to saving in only one folder and nothing else. When I got my laptop, it was working perfectly fine and had the bar on the lefthand side. You know, the bar with the "Desktop" "Documents" "Recent Places" "Computer". So ya, now it's gone. Recently, I have been messing around with different Windows 7 themes and maybe that might have changed it but I'm not really sure. As well, here are some screenshots if you don't understand what I am talking about. Thank you for reading. Oh ya, screenshots are in the attachment section. Thanks. (Screenshots OCN Help Uno and Dos are for this question)

Problem Number #2

I have a ATI Mobility Radeon HD5870, yes I know, it's pretty n00b but meh. So recently, or maybe not recently, I have been noticing diagonal grey lines on my monitor. I am sure that it isn't the "screen" but something to do with the pixels / graphics card or whatever you call it. Ya, I ain't all that smart in the world of electronics. "Tech-Savvy" Thank you. Screenshot "OCN Help Tres" is the an example of what it looks like. The lines are randomly scattered on the screen usually in a flock or cluster. No lines overlap, every line the same angle. Thank you

Hey, if you solve my problems, I'll be very very happy


Desktop
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3770 CPU @ 3.40GHz  ASRock Z77 EXTREME6  MSI GeForce GTX 680   MSI GeForce GTX 680  
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws Series 8GB OCZ VERTEX 4 256GB SAMSUNG Spinpoint F3 1TB Seagate Barracuda 3TB 
Optical DriveCoolingOSMonitor
Slimtype BD E DS4E1S  Cooler Master V6GT Windows 7 Ultimate 64-Bit BenQ RL2450HT 
KeyboardPowerCaseMouse
Razer Lycosa XFX 650W XXX Edition CS Storm Trooper R.A.T. 7 
Audio
Edifier S330D 2.1 Speaker Set 
  hide details  
Reply
Desktop
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3770 CPU @ 3.40GHz  ASRock Z77 EXTREME6  MSI GeForce GTX 680   MSI GeForce GTX 680  
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws Series 8GB OCZ VERTEX 4 256GB SAMSUNG Spinpoint F3 1TB Seagate Barracuda 3TB 
Optical DriveCoolingOSMonitor
Slimtype BD E DS4E1S  Cooler Master V6GT Windows 7 Ultimate 64-Bit BenQ RL2450HT 
KeyboardPowerCaseMouse
Razer Lycosa XFX 650W XXX Edition CS Storm Trooper R.A.T. 7 
Audio
Edifier S330D 2.1 Speaker Set 
  hide details  
Reply
post #2 of 4
According to
http://www.vistax64.com/vista-genera...e-missing.html
You need to click the "Organize" button in the top left, click Layout and click Navigation Pane

Before I get to problem #2, let me say Welcome to OCN! When you get a chance, please head over to the "User CP" (at the top of the page) and add in your system specs. Then we'll know a lot more about your system. Thanks!

Ok, about problem #2 -

Looks like some serious artifacts or a driver issue to me. Have you OverClocked the video card with anything? If so, remove said OverClock and see if it clears up. If that doesn't help, then you can try my Driver Cleaning Exercise (I really should patent this! lol)

1) Download the latest drivers for your video card (or, if you need a specific version then get those, but in most cases the latest drivers should work)
2) If you don't have it already, get Driver Sweeper (link at the bottom of this post) and run it. Make sure ALL ATI and Nvidia boxes are checked! I'll explain later
3) Run CCleaner to get rid of all temporary files (link and explanation later)
4) Run CCleaner to clean your Registry
5) Boot into Safe Mode
6) Install Drivers you downloaded in Step #1
7) Reboot and enjoy!

Link to Driver Sweeper
http://downloads.guru3d.com/download...d377655ad3ce34

About half way down the page, click "Agree" to start the download.

Link to CCleaner
http://www.piriform.com/ccleaner/download/standard


The reason I have you check all ATI and Nvidia boxes in Driver Sweeper is because you never know when one of the drivers for the wrong manufacturer have been automatically put in your system. I've seen it before.

I have you use CCleaner to get rid of temp files because I'm not 100% sure drivers DON'T reference and/or temp files. I have you do this before clearing out the Registry with CCleaner because parts of the registry DO reference temp files. This ensures that every single reference to the old drivers will be GONE so your new drivers can be installed very cleanly.

Hopefully, I have helped resolve your issues. If not, let me know and we'll take it from there.
Edited by Razinhail - 3/10/11 at 1:55am
Big Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 Wolfdale 3.0 Ghz Asrock P45R2000 WiFi 460 GTX 6GB Patriot Viper DDR3 1333 (2x1GB and 2x2GB) 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSD, 1TB Hitachi and 3 160GB drives ASUS dual layer SATA II DVD burner Windows 7 Pro 64 Bit and a few virtual machines ;) Hanns.G Hi221D 22" LCD Widescreen 
KeyboardPowerCaseMouse
standard junker nothin' fancy. Yet... HIPER 730 W Rosewill Conqueror Logitech Trackball (TrackMan is the model I think) 
Mouse Pad
The Desk! 
  hide details  
Reply
Big Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 Wolfdale 3.0 Ghz Asrock P45R2000 WiFi 460 GTX 6GB Patriot Viper DDR3 1333 (2x1GB and 2x2GB) 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSD, 1TB Hitachi and 3 160GB drives ASUS dual layer SATA II DVD burner Windows 7 Pro 64 Bit and a few virtual machines ;) Hanns.G Hi221D 22" LCD Widescreen 
KeyboardPowerCaseMouse
standard junker nothin' fancy. Yet... HIPER 730 W Rosewill Conqueror Logitech Trackball (TrackMan is the model I think) 
Mouse Pad
The Desk! 
  hide details  
Reply
post #3 of 4
Thread Starter 
Well my response to your response to question 1 is that i already pressed the navigation pane and its already like that in the pics. The navigation pane is EMPTY not "invisible" lolz. anyways thanks, your answer to question 2 was very helpful! but please try to find a solution to Q1
Desktop
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3770 CPU @ 3.40GHz  ASRock Z77 EXTREME6  MSI GeForce GTX 680   MSI GeForce GTX 680  
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws Series 8GB OCZ VERTEX 4 256GB SAMSUNG Spinpoint F3 1TB Seagate Barracuda 3TB 
Optical DriveCoolingOSMonitor
Slimtype BD E DS4E1S  Cooler Master V6GT Windows 7 Ultimate 64-Bit BenQ RL2450HT 
KeyboardPowerCaseMouse
Razer Lycosa XFX 650W XXX Edition CS Storm Trooper R.A.T. 7 
Audio
Edifier S330D 2.1 Speaker Set 
  hide details  
Reply
Desktop
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3770 CPU @ 3.40GHz  ASRock Z77 EXTREME6  MSI GeForce GTX 680   MSI GeForce GTX 680  
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws Series 8GB OCZ VERTEX 4 256GB SAMSUNG Spinpoint F3 1TB Seagate Barracuda 3TB 
Optical DriveCoolingOSMonitor
Slimtype BD E DS4E1S  Cooler Master V6GT Windows 7 Ultimate 64-Bit BenQ RL2450HT 
KeyboardPowerCaseMouse
Razer Lycosa XFX 650W XXX Edition CS Storm Trooper R.A.T. 7 
Audio
Edifier S330D 2.1 Speaker Set 
  hide details  
Reply
post #4 of 4
Hmm... I'm gonna have to check on a few things about the navigation pane then. Perhaps it's a weird setting in group policy that's making it show up blank? I'll do some checking and get back with you.

I wonder if this would help you out some?
http://www.webtlk.com/2009/02/12/how...-in-windows-7/
Edited by Razinhail - 3/11/11 at 7:02am
Big Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 Wolfdale 3.0 Ghz Asrock P45R2000 WiFi 460 GTX 6GB Patriot Viper DDR3 1333 (2x1GB and 2x2GB) 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSD, 1TB Hitachi and 3 160GB drives ASUS dual layer SATA II DVD burner Windows 7 Pro 64 Bit and a few virtual machines ;) Hanns.G Hi221D 22" LCD Widescreen 
KeyboardPowerCaseMouse
standard junker nothin' fancy. Yet... HIPER 730 W Rosewill Conqueror Logitech Trackball (TrackMan is the model I think) 
Mouse Pad
The Desk! 
  hide details  
Reply
Big Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 Wolfdale 3.0 Ghz Asrock P45R2000 WiFi 460 GTX 6GB Patriot Viper DDR3 1333 (2x1GB and 2x2GB) 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSD, 1TB Hitachi and 3 160GB drives ASUS dual layer SATA II DVD burner Windows 7 Pro 64 Bit and a few virtual machines ;) Hanns.G Hi221D 22" LCD Widescreen 
KeyboardPowerCaseMouse
standard junker nothin' fancy. Yet... HIPER 730 W Rosewill Conqueror Logitech Trackball (TrackMan is the model I think) 
Mouse Pad
The Desk! 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Folder and Graphics Error (Help Please)