Overclock.net › Forums › Graphics Cards › AMD/ATI › connecting and enabling crossfire bsod me why???
New Posts  All Forums:Forum Nav:

connecting and enabling crossfire bsod me why???

post #1 of 20
Thread Starter 
I have 2 6950 and when I Uninstall drivers and do a drive sweep and uninstall any other ati I put my 2 cards in connect cf cable and install ccc and after I enable crossfire and reboot it bsod 7e or 3b but if cf isn't enabled then it works fine .
Plz help.I can't get this fixed and I did reinstall different driver versions.
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
post #2 of 20
Have you tried to plug only one card, install the drivers make sure it boots fine ?
Then plug in the second card and see if it helps ?
Edited by Kerian - 3/10/11 at 6:43am
Frenchy French
(14 items)
 
Upgrade 2013
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670K Asus Z87-A Asus GTX 680 G.Skill Ripjaws XL 
Hard DriveCoolingOSKeyboard
CRUCIAL M4 128 Go SSD Corsair hydro series h60 (2013 Edition) Windows 7 Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Corsair HX 850 W Antec 1200 Razer Mamba Razer Megalodon 
  hide details  
Reply
Frenchy French
(14 items)
 
Upgrade 2013
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670K Asus Z87-A Asus GTX 680 G.Skill Ripjaws XL 
Hard DriveCoolingOSKeyboard
CRUCIAL M4 128 Go SSD Corsair hydro series h60 (2013 Edition) Windows 7 Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Corsair HX 850 W Antec 1200 Razer Mamba Razer Megalodon 
  hide details  
Reply
post #3 of 20
You have to put first card in first slot, then install drivers. Then remove first card, and insert second card into second slot and install drivers for that card. Then replace first card back to first slot, bridge and reboot. Thats how it works for me 100% of the time and I have had multiple CF setups.
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
post #4 of 20
Thread Starter 
I did, does it matter what x16slot? I tried both. But both are solid when not in cf. If anyone has cf steps plz tell
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
post #5 of 20
Thread Starter 
What drivers u using?
Also use same ccc setup file for each card install? Won't it Uninstall ccc because its already installed from the one card?
Edited by thrgk - 3/10/11 at 6:44am
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
post #6 of 20
11.2 here

Are you able to boot in safe mode ?

Try to boot with the CPU at stock speed.
Edited by Kerian - 3/10/11 at 6:48am
Frenchy French
(14 items)
 
Upgrade 2013
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670K Asus Z87-A Asus GTX 680 G.Skill Ripjaws XL 
Hard DriveCoolingOSKeyboard
CRUCIAL M4 128 Go SSD Corsair hydro series h60 (2013 Edition) Windows 7 Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Corsair HX 850 W Antec 1200 Razer Mamba Razer Megalodon 
  hide details  
Reply
Frenchy French
(14 items)
 
Upgrade 2013
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670K Asus Z87-A Asus GTX 680 G.Skill Ripjaws XL 
Hard DriveCoolingOSKeyboard
CRUCIAL M4 128 Go SSD Corsair hydro series h60 (2013 Edition) Windows 7 Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Corsair HX 850 W Antec 1200 Razer Mamba Razer Megalodon 
  hide details  
Reply
post #7 of 20
Quote:
Originally Posted by jfizz84 View Post
You have to put first card in first slot, then install drivers. Then remove first card, and insert second card into second slot and install drivers for that card. Then replace first card back to first slot, bridge and reboot. Thats how it works for me 100% of the time and I have had multiple CF setups.
What's the point in installing the same drivers twice?
post #8 of 20
Thread Starter 
Safe mode didnt try but stock CPU have. Will safe mode boot gpu drivers? And if safe mode works what should I do?
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
post #9 of 20
Never mind, you said you have tried different drivers. Which drivers have you tried though, just so we know.

- Did you flash the cards or update their bios?
- Have you fully updated windows?
- Take all but one RAM stick out and try installing both cards.
- What type/how much ram are you running?
- Set your cpu to stock and try installing cards

It's either an overclock/ram problem from what I've read.
Edited by xsf - 3/10/11 at 6:55am
post #10 of 20
Quote:
Originally Posted by xsf View Post
I've always seen if you have problems, make sure they both work and then install drivers when one card is installed, then put the other card in and enable xFire.
That's what I do

Unless I decided not to use Driver Sweeper anymore.
I just install drivers over the last version.

Perhaps double check if the crossfire bridge is well plugged in.
Frenchy French
(14 items)
 
Upgrade 2013
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670K Asus Z87-A Asus GTX 680 G.Skill Ripjaws XL 
Hard DriveCoolingOSKeyboard
CRUCIAL M4 128 Go SSD Corsair hydro series h60 (2013 Edition) Windows 7 Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Corsair HX 850 W Antec 1200 Razer Mamba Razer Megalodon 
  hide details  
Reply
Frenchy French
(14 items)
 
Upgrade 2013
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670K Asus Z87-A Asus GTX 680 G.Skill Ripjaws XL 
Hard DriveCoolingOSKeyboard
CRUCIAL M4 128 Go SSD Corsair hydro series h60 (2013 Edition) Windows 7 Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Corsair HX 850 W Antec 1200 Razer Mamba Razer Megalodon 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › connecting and enabling crossfire bsod me why???