Overclock.net › Forums › AMD › AMD - General › Intermittent Problem, System Doesn't Post
New Posts  All Forums:Forum Nav:

Intermittent Problem, System Doesn't Post

post #1 of 10
Thread Starter 
Hi everyone! I am trying to figure out what is exactly wrong with my computer. I do know a moderate amount about computers and components and have custom built several before, but the whole overclocking is very new to me, so please bare with me...

A little history(sorry so long, I just want to rule anything out.) I upgraded my old PC with a new gpu, cpu and mobo which is updated in my sig. My friend has almost the exact same rig except for the RAM... The RAM i have was selected to be used for my old PC, and I plan on getting gskill flares as soon as they become available on newegg. He is the one that suggested these forums to me and helped me with overclocking.

After hours of overclocking to maximum potential, we finally got it stable to my understanding. Using Prime95 and OCCT?... I think to test.

The OC settings aren't that important right now because after a while i started to get BSOD... almost consistantly happened when browsing web while listing to AOL radio. Also during some gameplay. My first instinct was RAM voltage. After adjustments and no fix, I eventually flashed the BIOS and put everything back to stock. Voila! No BSOD!!!

So i'm thinking to myself back to square one. Wrong.. every so often when my computer goes to sleep, I move my mouse to wake it up... all the lights and fans in case turn on but no video. I turn of my computer unplug power supply, restart... again fans and lights come on but no video.

On my crosshair IV, there is a red LED light that turns on labled CPU, to my understanding is basically saying it is not posting. I tried unpluging every component in my computer and pluging them back in. I removed all RAM and only put 1 in closest to the CPU. I tried all 4 sticks one at a time to see if I had damaged RAM. Bam! System finally posts.... Yesterday the system doesn't post again. I grab my girlfriends RAM from her PC to try and rule out my RAM. My system still doesn't post. I put my RAM back in(All 8gb), My system posts.... weird

Bought a new 850w PSU to try and rule it out. didn't post. This morning computer worked fine.

So obviously it is an intermittent problem. But I don't know what component is bad or is it just a fluk...

Please does anyone have any ideas or have had similar issues that can share their experience?

Thank you guys soo much in advance.
Edited by Bunsen - 3/10/11 at 7:21am
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition 4.0 ASUS Crosshair IV Formula ASUS GeForce GTX 470 1.25GB G Skill Flare 4GB (2x2GB) DDR3 2000MHz 
Hard DriveOptical DriveOSMonitor
1.5Tb Western Digital 7200rpm HP Black 24X DVD+R 8X DVD+RW Windows 7 Premium 64bit Dual ASUS 24' Monitors 
KeyboardPowerCaseMouse
Razer Blackwidow CORSAIR Professional Series Gold AX750 Cooler Master HAF X Razer Death Adder 
  hide details  
Reply
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition 4.0 ASUS Crosshair IV Formula ASUS GeForce GTX 470 1.25GB G Skill Flare 4GB (2x2GB) DDR3 2000MHz 
Hard DriveOptical DriveOSMonitor
1.5Tb Western Digital 7200rpm HP Black 24X DVD+R 8X DVD+RW Windows 7 Premium 64bit Dual ASUS 24' Monitors 
KeyboardPowerCaseMouse
Razer Blackwidow CORSAIR Professional Series Gold AX750 Cooler Master HAF X Razer Death Adder 
  hide details  
Reply
post #2 of 10
What an interesting case. Out of curiosity have you tried testing it for stability once you set everything to default? If you haven't try testing everything just to rule them all out. E.G, Memtest, OCCT or Prime95 (I personally like Intel Burn Test, even though I have an AMD Phenom?) and try running Furmark. So we can rule your GPU out of the equation.

Also check the RAM Timings. I know it's random, just I'm paranoid about RAM Timings ever since I bought new RAM for myself (I have to manually set the timings, auto doesn't work).

Oh and when you test the CPU for stability (if you do) make sure the temperatures are good (use something like HWMonitor) because if the Fan isn't working or something and the temperature is constantly increasing then it could prevent the PC from posting if it's too hot.

Are you sure it's not posting. E.G there's no sound indicating it boots into windows etc?

EDIT: I didn't think to look at what type of PSU you got. I'm not that familiar with PSU's and whatnot. But I haven't even heard of Apevia before? So yea. +1 PSU. Rofl.
Edited by Ikbosh - 3/12/11 at 8:09am
post #3 of 10
Apevia power supply ,hmm
Get a real power supply before doing all kinds of troubleshooting.

Corsair 650 and up power supply.Enermax ,Antec Signature etc should be in your view.
Why make such a nice config and feed it with that crap PSU ?!
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
post #4 of 10
+1 on the power supply.
    
CPUMotherboardGraphicsRAM
Intel 2500k Safe OC 4.4ghz 1.27v Gigabyte P67A-UD5 P67 ASUS ENGTX580 DCII 1536mb G.SKILL Ripjaws X 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB SSD 2x Spinpoint F3 1TB Raid 0 ASUS Black 24X DVD+R Sata Windows 7 Ultimate 64bit ASUS VH242H + HP w2007h 
KeyboardPowerCaseMouse
Logitech G1 CORSAIR AX850 NZXT Phantom - Black MX Revolution Darkfield 
Mouse Pad
CM Storm Weapon of Choice 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Safe OC 4.4ghz 1.27v Gigabyte P67A-UD5 P67 ASUS ENGTX580 DCII 1536mb G.SKILL Ripjaws X 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB SSD 2x Spinpoint F3 1TB Raid 0 ASUS Black 24X DVD+R Sata Windows 7 Ultimate 64bit ASUS VH242H + HP w2007h 
KeyboardPowerCaseMouse
Logitech G1 CORSAIR AX850 NZXT Phantom - Black MX Revolution Darkfield 
Mouse Pad
CM Storm Weapon of Choice 
  hide details  
Reply
post #5 of 10
Thread Starter 
Well I definatly know it isn't the power supply. Like I said before I bought a new PSU and it still didn't post at the time. Now... My computer is running fine and haven't had the problem since then (btw put my Apevia PSU back in.) I don't think I mentioned before, My GFs new computer also had the same problem... but only the one time that day. Which brings me to my next question....

I work for Verizon and had a customer come in today saying something about everytime they plug in internet cable to their FiOS router, the router powers down. All the lights on the router turn off... if the customer unplugs the ethernet cable, the lights come back on.. weird I know. She says the Wireless part works fine for her laptops.

I decided to google an answer for her since I didn't know myself. After researching, I saw some other people with the same problem, I also came across a common topic of people saying their computer will not reboot while plugged into the FiOS router. Which could explain why mine and my GFs computer Intermittently would not turn on.. Because we are both plugged into the router through ethernet.

Hmmm so I thought about my situation and did a little research for myself. Does anyone know or heard about why that could be. Some people were discussing on disabling the LAN in their BIOS... Why how when? I don't get it.... Please help
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition 4.0 ASUS Crosshair IV Formula ASUS GeForce GTX 470 1.25GB G Skill Flare 4GB (2x2GB) DDR3 2000MHz 
Hard DriveOptical DriveOSMonitor
1.5Tb Western Digital 7200rpm HP Black 24X DVD+R 8X DVD+RW Windows 7 Premium 64bit Dual ASUS 24' Monitors 
KeyboardPowerCaseMouse
Razer Blackwidow CORSAIR Professional Series Gold AX750 Cooler Master HAF X Razer Death Adder 
  hide details  
Reply
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition 4.0 ASUS Crosshair IV Formula ASUS GeForce GTX 470 1.25GB G Skill Flare 4GB (2x2GB) DDR3 2000MHz 
Hard DriveOptical DriveOSMonitor
1.5Tb Western Digital 7200rpm HP Black 24X DVD+R 8X DVD+RW Windows 7 Premium 64bit Dual ASUS 24' Monitors 
KeyboardPowerCaseMouse
Razer Blackwidow CORSAIR Professional Series Gold AX750 Cooler Master HAF X Razer Death Adder 
  hide details  
Reply
post #6 of 10
Keeping Apevia in your PC endangers your home ,it s not a joke.This things burn.

If you re refering to LAN BIOS settings take a look at LAN Boot Rom option to be off and some other Wake on Lan and so on features if exists.

If the power supply was exchanged for something else can you tell us what power supply are you talking about ,we need full name ?
I m personally not impressed by formulations like "850W power supply" ,that is not enough.
Some high wattage power supplyes don t even boot with low loads.
Even crap connectors of the power supply to the mobo can cause this.

The problem is very simple.
When capacitors in the power supply or the ones on the motherboard get old you can have exactly your intermitent post failure .
If you surf the net you will find the same exact advices for your symptoms.

If you have a problematic router get a better one ,before it kills your network cards.
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
post #7 of 10
Although you bought this new PSU and you still had these issues with your old PSU. It doesn't mean either one of them were good, your old PSU could be just as bad as your new one hence why you may still have issues.
post #8 of 10
Thread Starter 
The new PSU I bought was a Thermaltake Black Widow 850w, it was just a quick run to Bestbuy to see if it was my PSU that was causing my issue. Since it didn't fix the issue, I just boxed it up and returned it to Bestbuy.

If I did change PSU which ones of these 2 would you think would be better, not looking at price.

http://www.newegg.com/Product/Produc...82E16817182239

http://www.newegg.com/Product/Produc...82E16817139009

I really don't think it is my power supply though, but I will still like to hear what other people's opinion on what could be causing the issue.

Edit: G Skill Flare 2000 finally became available on Newegg and on the way.
Edited by Bunsen - 3/18/11 at 7:26am
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition 4.0 ASUS Crosshair IV Formula ASUS GeForce GTX 470 1.25GB G Skill Flare 4GB (2x2GB) DDR3 2000MHz 
Hard DriveOptical DriveOSMonitor
1.5Tb Western Digital 7200rpm HP Black 24X DVD+R 8X DVD+RW Windows 7 Premium 64bit Dual ASUS 24' Monitors 
KeyboardPowerCaseMouse
Razer Blackwidow CORSAIR Professional Series Gold AX750 Cooler Master HAF X Razer Death Adder 
  hide details  
Reply
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition 4.0 ASUS Crosshair IV Formula ASUS GeForce GTX 470 1.25GB G Skill Flare 4GB (2x2GB) DDR3 2000MHz 
Hard DriveOptical DriveOSMonitor
1.5Tb Western Digital 7200rpm HP Black 24X DVD+R 8X DVD+RW Windows 7 Premium 64bit Dual ASUS 24' Monitors 
KeyboardPowerCaseMouse
Razer Blackwidow CORSAIR Professional Series Gold AX750 Cooler Master HAF X Razer Death Adder 
  hide details  
Reply
post #9 of 10
Keep in mind that motherboard can be in culprit here as well.

The powersupply you have needs to be changed for safety reasons.

Get the Corsair !
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
post #10 of 10
I still think the motherboard has something wrong with it. RMA it.

...and get a better power supply.
Desktop
(13 items)
 
   
CPUMotherboardGraphicsRAM
i7-2600k [4.7 GHz @ 1.376v] ASUS P8P67 PRO Rev 3.1 MSI GTX 580 Lightning Extreme [950/1900/2100 1.1v] GSkill Ripjaws 8GB [2133 MHz 9-11-10-28-1T] 
Hard DriveOptical DriveOSMonitor
WD VelociRaptor 300GB / 2x Samsung F3 1TB RAID 0 Sony Optiarc 24x DVD/CD-RW Windows 10 x64 Asus VN247 24" 1920x1080 Dual Monitors 
KeyboardPowerCase
Ducky Shine DK-9008 Overclock.net Edition Corsair TX750 CoolerMaster HAF 932 Full Tower 
CPUMotherboardGraphicsRAM
Intel Core i7-7700HQ [3.8 GHz turbo] ASUS GL753VD Nvidia GeForce GTX 1050 [4GB DDR5] 16GB DDR4 2400MHz [17-17-17-39-2T] 
Hard DriveOptical DriveOSMonitor
Hitatchi 1 TB 7200RPM DL DVD+-RW/CD-RW Windows 10 x64 17.3" LED 
  hide details  
Reply
Desktop
(13 items)
 
   
CPUMotherboardGraphicsRAM
i7-2600k [4.7 GHz @ 1.376v] ASUS P8P67 PRO Rev 3.1 MSI GTX 580 Lightning Extreme [950/1900/2100 1.1v] GSkill Ripjaws 8GB [2133 MHz 9-11-10-28-1T] 
Hard DriveOptical DriveOSMonitor
WD VelociRaptor 300GB / 2x Samsung F3 1TB RAID 0 Sony Optiarc 24x DVD/CD-RW Windows 10 x64 Asus VN247 24" 1920x1080 Dual Monitors 
KeyboardPowerCase
Ducky Shine DK-9008 Overclock.net Edition Corsair TX750 CoolerMaster HAF 932 Full Tower 
CPUMotherboardGraphicsRAM
Intel Core i7-7700HQ [3.8 GHz turbo] ASUS GL753VD Nvidia GeForce GTX 1050 [4GB DDR5] 16GB DDR4 2400MHz [17-17-17-39-2T] 
Hard DriveOptical DriveOSMonitor
Hitatchi 1 TB 7200RPM DL DVD+-RW/CD-RW Windows 10 x64 17.3" LED 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Intermittent Problem, System Doesn't Post