Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 470 running hot?
New Posts  All Forums:Forum Nav:

GTX 470 running hot? - Page 2

post #11 of 28
Silly question, but did you blow out the GPU fans.
The Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980 @4.2 21x200 1.425v Rampage III EVGA GTX 480 Hydro Copper FTW 850/1700/2200 max42c CORSAIR DOMINATOR-GT DDR3 2000 cas 8 @2088MHz 
Hard DriveOSMonitorKeyboard
Intel X25-M 80GB SATA II MLC - WD Raptor 150GB Win 7 64bt Dell 24" Logitech G15 
PowerCaseMouse
Thermaltake W0131RU 850W ATX12V Thermaltake Armor Series VA8000BWS Razor Copperhead 
  hide details  
Reply
The Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980 @4.2 21x200 1.425v Rampage III EVGA GTX 480 Hydro Copper FTW 850/1700/2200 max42c CORSAIR DOMINATOR-GT DDR3 2000 cas 8 @2088MHz 
Hard DriveOSMonitorKeyboard
Intel X25-M 80GB SATA II MLC - WD Raptor 150GB Win 7 64bt Dell 24" Logitech G15 
PowerCaseMouse
Thermaltake W0131RU 850W ATX12V Thermaltake Armor Series VA8000BWS Razor Copperhead 
  hide details  
Reply
post #12 of 28
Thread Starter 
Yes I took the plastic cover off of each and cleaned out the heat pipes and also the fans on each card. I took them both out, and put them in individually. They both run at about 40 - 50C idle, and get up to 80C ish when in BC2, about 100% GPU load. Each card by themselves runs at about that. However, when I put them in together, just idling, one gets really hot, right now after 10 minutes it is at 70C, the other is at 54C. I understand that they run hot, and are close to each other in my case. I just don't understand why everything would run fine for about 8 months ( i checked how long i've had it). So I'm not really confident that it is ventilation. Also, all these temps I tested in this post are with the side panel off, for convenience. As I typed this, the 70C temp card is now at 76C and the other is at 59C. Any recommendations? do you think it is a problem with the cards? I also cleared out all my cooling Fans, and I have 5 120mm and 1 140mm along with a Noctuna Nh-d14...

Edit: One card is running almost 20C hotter than the other...hmmm...maybe the hotter card is defective? needs RMA? I don't know at this point.
Main Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Bloomfield D0 Gigabyte X58U-UD3R GeForce GTX 470 (x2) Crucial Ballistix Tracer 2GB (x3) 1336mhz 
Hard DriveOptical DrivePowerCase
WD 150 Velociraptor 10k(x2)/WD600 Velociraptor 10K DVD/RW+ CORSAIR HX Series 750W CM 690 II Advanced 
  hide details  
Reply
Main Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Bloomfield D0 Gigabyte X58U-UD3R GeForce GTX 470 (x2) Crucial Ballistix Tracer 2GB (x3) 1336mhz 
Hard DriveOptical DrivePowerCase
WD 150 Velociraptor 10k(x2)/WD600 Velociraptor 10K DVD/RW+ CORSAIR HX Series 750W CM 690 II Advanced 
  hide details  
Reply
post #13 of 28
Quote:
Originally Posted by Sp1nalT4p View Post
Yeah thats definitely not normal, my 470 in a hot room idles at 45@40% fan speed. May be the cards are getting too much voltage, especially with it messing up in games and whatnot.
Mine also runs pretty damn hot on idle unless I have the fan on 100%. Put on new thermal paste did not help it one bit.

post #14 of 28
Sorry for double post. 500 internal error :<
post #15 of 28
Are you running dual monitors?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #16 of 28
My 470 is oc at 875 on air and my max while folding and gaming at the same time is 67c. Look in on an rma and then put some vf3000 aftermarket coolers on them.
clunker
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 4690K Z97S SLI Krait Edition (MS-7922) NVIDIA GeForce GTX 1070 NVIDIA GeForce GTX 1070 
RAMRAMHard DriveOptical Drive
PNY Electronics  PNY Electronics  corsair neutron gtx dvd 
CoolingOSMonitorKeyboard
alphakool 480mm radiator windows 10 PRO Samsung u28d590d 4k Razer Blackwidow ultimate  
PowerCaseMouse
hx1000 aerocool strike-x air corsair m65 
  hide details  
Reply
clunker
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 4690K Z97S SLI Krait Edition (MS-7922) NVIDIA GeForce GTX 1070 NVIDIA GeForce GTX 1070 
RAMRAMHard DriveOptical Drive
PNY Electronics  PNY Electronics  corsair neutron gtx dvd 
CoolingOSMonitorKeyboard
alphakool 480mm radiator windows 10 PRO Samsung u28d590d 4k Razer Blackwidow ultimate  
PowerCaseMouse
hx1000 aerocool strike-x air corsair m65 
  hide details  
Reply
post #17 of 28
Thread Starter 
Just noticed this in GPU-z. The Core Clock, Memory Clock, and Shader Clock on one of my two cards is bouncing around all over the place...Neither cards are OC'd. My 2nd card Core Clock, Memory Clock, and Shader clock are constant... could this be an issue?

Main Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Bloomfield D0 Gigabyte X58U-UD3R GeForce GTX 470 (x2) Crucial Ballistix Tracer 2GB (x3) 1336mhz 
Hard DriveOptical DrivePowerCase
WD 150 Velociraptor 10k(x2)/WD600 Velociraptor 10K DVD/RW+ CORSAIR HX Series 750W CM 690 II Advanced 
  hide details  
Reply
Main Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Bloomfield D0 Gigabyte X58U-UD3R GeForce GTX 470 (x2) Crucial Ballistix Tracer 2GB (x3) 1336mhz 
Hard DriveOptical DrivePowerCase
WD 150 Velociraptor 10k(x2)/WD600 Velociraptor 10K DVD/RW+ CORSAIR HX Series 750W CM 690 II Advanced 
  hide details  
Reply
post #18 of 28
I had a single GTX 470 (ASUS) nothing but problems, RMA'd it twice and then just got rid of the damn thing and picked up a GTX 560 with the DirectCU II cooler. It's a great cooler I'll say. Idle's at 25' where my old GTX 470 used to at around 50'.

I say RMA them and sell them for 2 GTX 560's (lots of OC headroom).. that's what I'd do.
(Name Pending)
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4790k @ 4GHz MSI Z97 Gaming 5 Nvidia GTX 980 Ti (ASUS STRIX) 6GB GDDR5 in SLI Nvidia GTX 980 Ti (ASUS STRIX) 6GB GDDR5 in SLI 
RAMHard DriveHard DriveCooling
Corsair Vengeance (16GB) 2TB Western Digital SSHD Hybrid Drive 512GB SanDisk SSD Corsair H60 Liquid CPU Cooler 
OSMonitorKeyboardPower
Windows 10 Pro (64-Bit) Acer G277HU 27" (2560 x 1440) Corsair K70 Mechanical Keyboard EVGA 80+ Gold Cert. 850w PSU 
CaseMouseMouse PadAudio
NZXT H440 (Red & Black) Logitech Gaming Mouse Steelseries Mouse Pad Creative T20 w/ Bluetooth & Built In Sub 
  hide details  
Reply
(Name Pending)
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4790k @ 4GHz MSI Z97 Gaming 5 Nvidia GTX 980 Ti (ASUS STRIX) 6GB GDDR5 in SLI Nvidia GTX 980 Ti (ASUS STRIX) 6GB GDDR5 in SLI 
RAMHard DriveHard DriveCooling
Corsair Vengeance (16GB) 2TB Western Digital SSHD Hybrid Drive 512GB SanDisk SSD Corsair H60 Liquid CPU Cooler 
OSMonitorKeyboardPower
Windows 10 Pro (64-Bit) Acer G277HU 27" (2560 x 1440) Corsair K70 Mechanical Keyboard EVGA 80+ Gold Cert. 850w PSU 
CaseMouseMouse PadAudio
NZXT H440 (Red & Black) Logitech Gaming Mouse Steelseries Mouse Pad Creative T20 w/ Bluetooth & Built In Sub 
  hide details  
Reply
post #19 of 28
It seems like they are not kicking into power saving mode which make your idel temps high, specially if you have a high VID...




But you still should look into better cooling or rma, your single card temps dont seem that bad but the SLI temps are way too high...
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #20 of 28
Thread Starter 
Ok, here is what I have done today...all freaking day to try and solve the problem. I removed the SB sound card I had, used on board, and tried each card individually. Both had low temps running, but still crashed in BC2. Then I tried them each with my SB sound card, and disabled onboard audio. Both had temps that were fine, but still crashed in BC2. I then put both cards in w/ and w/out the sound card, temps maxed at 80C while 99% load. That is way lower than the 81C idle temps I was seeing just the other day. My CPU temp is at 35C and only goes up to about 40 or 45C under load. Here is the odd thing, when BC2 crashes, I can hear the sound start to stutter, then then I loose video signal. I have a Logitech G510 keyboard, and my GPU temp and GPU load both show 0. It is like my video card is just shutting down. Again, the temps when it does this aren't even reaching above 80C. No blue screen, just video loss, and my system locks up. I even re-installed my OS to eliminate any weirdness there. Installed just drivers and the game and it did it to me again....PLEASE HELP ME!!!!! is it really video cards? Both of them just...went bad? lol
Main Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Bloomfield D0 Gigabyte X58U-UD3R GeForce GTX 470 (x2) Crucial Ballistix Tracer 2GB (x3) 1336mhz 
Hard DriveOptical DrivePowerCase
WD 150 Velociraptor 10k(x2)/WD600 Velociraptor 10K DVD/RW+ CORSAIR HX Series 750W CM 690 II Advanced 
  hide details  
Reply
Main Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Bloomfield D0 Gigabyte X58U-UD3R GeForce GTX 470 (x2) Crucial Ballistix Tracer 2GB (x3) 1336mhz 
Hard DriveOptical DrivePowerCase
WD 150 Velociraptor 10k(x2)/WD600 Velociraptor 10K DVD/RW+ CORSAIR HX Series 750W CM 690 II Advanced 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 470 running hot?