Overclock.net › Forums › Intel › Intel CPUs › P5Q PRO + e8400 4.5Ghz Help!
New Posts  All Forums:Forum Nav:

P5Q PRO + e8400 4.5Ghz Help!

post #1 of 13
Thread Starter 
Ok. So got my new cooler installed today.
Currently running 4Ghz (9x445) @ 1.256v under load with temps in mid 40's
I am having trouble going further as I am unsure what to do with NBv/SBv/PLLv/FSBv and CPU GTTL

Currently @

CPU - 1.256v (under load)
NB - 1.2v
SB - 1.1v
PLL - 1.5v
FSB - 1.3v

Basically I can boot to 4.5Ghz with a voltage increase on the CPU but I cant get it run even a single pass on Prime95 no matter how much extra V. I am assuming this is because of the other settings, can someone give me some guidance on hitting 4.5Ghz or even just 4.3/4.4 for now.
    
CPUMotherboardGraphicsRAM
Intel i5 2500k | 4.5Ghz @ uknownV Gigabyte GA-Z68-D3 ASUS EAH6970 | 1000/1300 1.3v 2x2GB Corsair Dominator 1600Mhz 8-8-8 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 500GB Windows 7 Ultimate 64-Bit BenQ G2222HDL + Hanns-G HQ191D Sapphire FirePSU 625w 
Case
GlobalWin YCC-61F1B (Modding planned) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500k | 4.5Ghz @ uknownV Gigabyte GA-Z68-D3 ASUS EAH6970 | 1000/1300 1.3v 2x2GB Corsair Dominator 1600Mhz 8-8-8 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 500GB Windows 7 Ultimate 64-Bit BenQ G2222HDL + Hanns-G HQ191D Sapphire FirePSU 625w 
Case
GlobalWin YCC-61F1B (Modding planned) 
  hide details  
Reply
post #2 of 13
4.5GHz is a BIG OC on that chip! But to reach it you need to up the PLL at FSB quite alot. As well as a big boost in Vcore(Don't go crazy though, small steps at a time ). Not saying you'll get there but you should get fairly close!
Edited by YerMother - 3/10/11 at 11:52am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
post #3 of 13
Thread Starter 
well Ill go upto 1.45v so I think that will be way more than enough, but what V should I use on PLL/FSB for 500 BCLK?
    
CPUMotherboardGraphicsRAM
Intel i5 2500k | 4.5Ghz @ uknownV Gigabyte GA-Z68-D3 ASUS EAH6970 | 1000/1300 1.3v 2x2GB Corsair Dominator 1600Mhz 8-8-8 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 500GB Windows 7 Ultimate 64-Bit BenQ G2222HDL + Hanns-G HQ191D Sapphire FirePSU 625w 
Case
GlobalWin YCC-61F1B (Modding planned) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500k | 4.5Ghz @ uknownV Gigabyte GA-Z68-D3 ASUS EAH6970 | 1000/1300 1.3v 2x2GB Corsair Dominator 1600Mhz 8-8-8 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 500GB Windows 7 Ultimate 64-Bit BenQ G2222HDL + Hanns-G HQ191D Sapphire FirePSU 625w 
Case
GlobalWin YCC-61F1B (Modding planned) 
  hide details  
Reply
post #4 of 13
Yea thats a good place to start as 1.45V is Intel's Max for Vcore and Fsb.

So set Vcore to 1.45
Vfsb to 1.45
and as for PLL start at 1.6V don't go higher than 1.8V ( You might be fine with just 1.6V you'll just have to have a little play and see for yourself)

To get to 500FSB you will probably need more FSB voltage so start at around 470 at work upwards. Should be stable at that just watch you memory speeds and timings.
Edited by YerMother - 3/10/11 at 1:44pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
post #5 of 13
Don't keep pushing VCore, like you said it's not responding to that so it's more likely FSB or memory fail. 1.45 is HIGH. And don't start pushing crazy PLL or VTT either before you test your FSB.

Bump your CPU multiple down, run the same FSB and see if prime still fails. If it does, you need to tune some board settings, the GTLs, maybe NB, VTT and *maybe* PLL. Your VTT is already relatively high for 45nm. Try raising/lowering one at a time and see if it stabilizes.

What kind of GTL settings do you have on that board?

Don't push VCore until you find your FSB max and/or stabilize it.
Edited by 2thAche - 3/10/11 at 1:53pm
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #6 of 13
Thread Starter 
GTTL - Auto/x0.65/x0.63/x0.61

I am having problems doing it, I managed to run Prime95 on 4.4Ghz but failed after a few minutes, but forgot the settings i used for that and now cant get back to that. Because if I raise certain voltages too high it corrupts stuff such as video card not being detected so it runs 800x400 and I almost completely corrupted HDD but somehow managed to recover it after many attempted reboots.

2thAche what voltages do you use for 4.3Ghz?

=E= FSBv = 1.26v not 1.3
Edited by mental.patient - 3/10/11 at 11:31pm
    
CPUMotherboardGraphicsRAM
Intel i5 2500k | 4.5Ghz @ uknownV Gigabyte GA-Z68-D3 ASUS EAH6970 | 1000/1300 1.3v 2x2GB Corsair Dominator 1600Mhz 8-8-8 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 500GB Windows 7 Ultimate 64-Bit BenQ G2222HDL + Hanns-G HQ191D Sapphire FirePSU 625w 
Case
GlobalWin YCC-61F1B (Modding planned) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500k | 4.5Ghz @ uknownV Gigabyte GA-Z68-D3 ASUS EAH6970 | 1000/1300 1.3v 2x2GB Corsair Dominator 1600Mhz 8-8-8 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 500GB Windows 7 Ultimate 64-Bit BenQ G2222HDL + Hanns-G HQ191D Sapphire FirePSU 625w 
Case
GlobalWin YCC-61F1B (Modding planned) 
  hide details  
Reply
post #7 of 13
Quote:
Originally Posted by mental.patient View Post
GTTL - Auto/x0.65/x0.63/x0.61

I am having problems doing it, I managed to run Prime95 on 4.4Ghz but failed after a few minutes, but forgot the settings i used for that and now cant get back to that. Because if I raise certain voltages too high it corrupts stuff such as video card not being detected so it runs 800x400 and I almost completely corrupted HDD but somehow managed to recover it after many attempted reboots.

2thAche what voltages do you use for 4.3Ghz?

=E= FSBv = 1.26v not 1.3
What voltages you increasing to currupt stuff? If it's NB voltage play with your NB GTL which should be 63% of what your CPU vtt voltge is set at (Looks like auto is setting it at 61% try changing it to 63%).

The only voltages you you defo have to play with are Vcore Vfsb Vpll NB and possibly SB to a small extent. Tweaking the CPU and NB GTLs can help stabilize too.

I too had a Q9550 same as 2thAche but was running memory @ 1200MHz (500FSB with 1:1.2 multi) CPU was running at 4.25GHz these were my BIOS settings as a guide.

Vcore = 1.5 (My mobo had no LLC, so under load in windows with Vdrop and droop it was 1.4V)
Vfsb = 1.6V (quads tend not to like high FSB so you should need less with dual core)
PLL = 1.7V
NB = 1.42 (This is more to run DDR2 1200MHz at cas5, again you should need less, but I'd expect you'd still need around 1.3V)

Other voltages were on auto. However GTLs were 0.635/0.665/0.63
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
post #8 of 13
Thread Starter 
Ok, will try those when im home over the weekend. Thanks

Well, I managed to decypher what caused video drivers to stop functioning correctly.

If FSBv went over 1.26v, or NB over 1.3v or CPU PLL over 1.58v, but also noticed that I only have to restart the PC with the same settings and it goes back to normal, which before I hadnt realised and had changed the settings every time it happened.
    
CPUMotherboardGraphicsRAM
Intel i5 2500k | 4.5Ghz @ uknownV Gigabyte GA-Z68-D3 ASUS EAH6970 | 1000/1300 1.3v 2x2GB Corsair Dominator 1600Mhz 8-8-8 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 500GB Windows 7 Ultimate 64-Bit BenQ G2222HDL + Hanns-G HQ191D Sapphire FirePSU 625w 
Case
GlobalWin YCC-61F1B (Modding planned) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500k | 4.5Ghz @ uknownV Gigabyte GA-Z68-D3 ASUS EAH6970 | 1000/1300 1.3v 2x2GB Corsair Dominator 1600Mhz 8-8-8 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 500GB Windows 7 Ultimate 64-Bit BenQ G2222HDL + Hanns-G HQ191D Sapphire FirePSU 625w 
Case
GlobalWin YCC-61F1B (Modding planned) 
  hide details  
Reply
post #9 of 13
Quote:
Originally Posted by mental.patient View Post
GTTL - Auto/x0.65/x0.63/x0.61

2thAche what voltages do you use for 4.3Ghz?

=E= FSBv = 1.26v not 1.3
On the E8400 below? 1.33V. Comes up 1.31 in Everest. For 4.2 I need 1.29, for 4.5 I need 1.4V on that chip and it gets too warm for my liking with a single-fan Mugen 2 Rev B.

I'll probably get an H5O today, and if so I'll try to get stable 4.5, but my board is a 750i so settings will not translate exactly. The most I could do is get it benchmark stable:

More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #10 of 13
This is what I use with my E8400 on a P5Q Deluxe at 4.25ghz.

500 x 8.5
LLC Enabled
Vcore 1.3125 (what CPU-Z says, may be a little high but meh, it's nice and low already)
NB 1.32
FSB 1.32
CPU PLL 1.56
SB 1.1
SB PCIE 1.5
NB GTL Ref .63 (which is the Auto setting)
CPU Refs on AUTO

Your board doesn't have good Ref Controls but I did not need to adjust them with my E8400.

I also can get 4.5 stable with 1.4 Vcore, but my cooling can't handle the temps.
Edited by SyveRson - 3/11/11 at 3:46pm
My Computer
(12 items)
 
Haswell PC
(12 items)
 
HTPC
(12 items)
 
CPUMotherboardGraphicsRAM
i7 3770K @ 4.7GHz GA-Z77X-UD3H Sapphire R9 290 4x4 GB Mushkin Stealth 2133MHz 
Hard DriveHard DriveHard DriveCooling
Samsung EVO 120GB Crucial M500 480GB WD10EZEX 1TB H100i 
OSMonitorPowerCase
Win 10 QNIX QX2710 Rosewill HIVE-650 HAF 912 
CPUMotherboardGraphicsRAM
i5 4590 GA-Z97X-SLI ASUS STRIX RX 480 8GB 2x4GB Samsung 30nm 2000Mhz 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB SSD WD Blue 500GB WD Blue 320GB Stock Intel 
OSMonitorPowerCase
Win 10 QNIX QX2710 Corsair TX650 DeepCool Tesseract 
CPUMotherboardGraphicsRAM
i5 3570K 4.4Ghz GA-Z77X-UD5H Sapphire HD7950 3GB 2x4 GB Mushkin Stealth 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
A-Data S599 64GB SSD Assorted HDDs ASUS 24X DVD Burner Hyper 212 EVO 
OSMonitorPowerCase
Win 10 x64 SANYO 50" Silverstone ST50F-ESG NZXT Source 210 Black 
  hide details  
Reply
My Computer
(12 items)
 
Haswell PC
(12 items)
 
HTPC
(12 items)
 
CPUMotherboardGraphicsRAM
i7 3770K @ 4.7GHz GA-Z77X-UD3H Sapphire R9 290 4x4 GB Mushkin Stealth 2133MHz 
Hard DriveHard DriveHard DriveCooling
Samsung EVO 120GB Crucial M500 480GB WD10EZEX 1TB H100i 
OSMonitorPowerCase
Win 10 QNIX QX2710 Rosewill HIVE-650 HAF 912 
CPUMotherboardGraphicsRAM
i5 4590 GA-Z97X-SLI ASUS STRIX RX 480 8GB 2x4GB Samsung 30nm 2000Mhz 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB SSD WD Blue 500GB WD Blue 320GB Stock Intel 
OSMonitorPowerCase
Win 10 QNIX QX2710 Corsair TX650 DeepCool Tesseract 
CPUMotherboardGraphicsRAM
i5 3570K 4.4Ghz GA-Z77X-UD5H Sapphire HD7950 3GB 2x4 GB Mushkin Stealth 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
A-Data S599 64GB SSD Assorted HDDs ASUS 24X DVD Burner Hyper 212 EVO 
OSMonitorPowerCase
Win 10 x64 SANYO 50" Silverstone ST50F-ESG NZXT Source 210 Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › P5Q PRO + e8400 4.5Ghz Help!