post #1 of 1
Thread Starter 
Hi all,

I thought this would be best posted in the SSD section. This is gunna be a long one but I just want to be specific as I can. Here goes...

Last night I installed a fresh copy of Windows7 on my brand new SSD, the installation went smoothly until windows automatic update installed a driver called 'Accusys ACS-6xxx driver', from checking other threads, I've found out that this driver seems to be the storage controller driver for Asus motherboards.

Obviously I dont have a Asus board, mine is Gigabyte. When I check device manager this driver is highlighted yellow (!). I have tried deleting the driver manually and that seems to work temporaily, I end up with different BSOD upon bootup. It then seems to automatically install itself again, and them everything is seems fine, apart from it being still highlighted in device manager.

I think the driver is the NEC USB 3.0 driver on Gigabyte boards as my SSD is plugged into port #1. All my storage drives are in 0,2 and 3. They all function as they should.

I went to Gigabytes website and downloaded the latest NEC 3.0 driver, but have no idea how to install it correctly, I've tried updating the driver through device manager and it directing it to the downloaded file, but it tells me that my 'driver is already up to date', but then the yellow (!) remains as the 'Accusys ACS-6xxx driver' is still there...

Is there a fix for getting rid of this error?

The second thing I wanted to ask was that I now have 2 system reserved drives, both showing 100mb. I know they contain essential boot files but its weird I have 2 after installing the SSD?

I had my OS installed on one of my storage drives before installing the new SSD, I just unplugged it while I was installing. I ended up formating the old partition where my old OS.

I'm sorry this is long winded but this is my first expereince with a SSD.

Thanks for any help and insight.

Edit: Ok after all that, I checked the web and it seems others have this problem, http://answers.microsoft.com/en-us/w...1-25f7565a0a88

Its a microsoft bug reporting that this driver is an important update when its not... In the mean time i've completely turned off MS updates.

I guess now is how do I remove it completely and install the correct driver? I hate seeing the yellow warning in device manager...
Edited by ttoadd.nz - 3/10/11 at 1:31pm
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply