Overclock.net › Forums › Components › Hard Drives & Storage › AHCI vs IDE (SSD and HD)
New Posts  All Forums:Forum Nav:

AHCI vs IDE (SSD and HD) - Page 2

post #11 of 15
Quote:
Originally Posted by online2012;12733630 
So u've resolved the problem??

I don´t tried yet, but I´ll, then i give you a feedback!!! (And I hope to do so in the same computer:sozo:, because it´s a good sign:p)
Quote:
Originally Posted by ACHILEE5 
And yeah HDDs like AHCI too, because of NCQ

Well, thanks again, i´ve been using IDE, cause i never gave much importance to AHCI option in BIOS.
Cheers friend.
BrB
post #12 of 15
Well, i have good and bad news!
The good news are my system doesn´t broked down!

while the bad news are my system doesn´t booted in ACHI mode, cause the drives still detected IDE Hard disk, and RAID disappeared, unless I did something wrong:(
post #13 of 15
have you got the right intel update for your control chip so it can run in ACHI mode.
mine had to be installed before windows installed
F6 drivers is what I needed
there is a way to install these drivers after windows is installed but you need to do registry changes described above to enable them.
X58 Beast
(20 items)
 
Work Beast
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 950 X58A-UD3R NVIDIA GeForce GTX 480 NVIDIA GeForce GTX 480 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 480 Team Group Inc. Team Group Inc. Team Group Inc. 
Hard DriveHard DriveHard DriveCooling
Corsair F120 WD Cavier Green WD Cavier Green Heatkiller GPU 
CoolingCoolingCoolingOS
Cuplex Kryos CPU Mora3 9X 140mm HTF4 3 X 140mm Win 7 
MonitorPowerCaseAudio
Acer GD245HD Corsair 1200 HafX Asus Xonar essence STX 
CPUMotherboardGraphicsGraphics
i7 950 EVGA X58 3X SLI N560GTX-Ti Hawk N560GTX-Ti Hawk 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX WD Green WD Green N/A 
CoolingCoolingOSPower
Megashadow Excalibur fan Win7 64x Corsair TX650M 
Case
Cardboard box 
  hide details  
Reply
X58 Beast
(20 items)
 
Work Beast
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 950 X58A-UD3R NVIDIA GeForce GTX 480 NVIDIA GeForce GTX 480 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 480 Team Group Inc. Team Group Inc. Team Group Inc. 
Hard DriveHard DriveHard DriveCooling
Corsair F120 WD Cavier Green WD Cavier Green Heatkiller GPU 
CoolingCoolingCoolingOS
Cuplex Kryos CPU Mora3 9X 140mm HTF4 3 X 140mm Win 7 
MonitorPowerCaseAudio
Acer GD245HD Corsair 1200 HafX Asus Xonar essence STX 
CPUMotherboardGraphicsGraphics
i7 950 EVGA X58 3X SLI N560GTX-Ti Hawk N560GTX-Ti Hawk 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX WD Green WD Green N/A 
CoolingCoolingOSPower
Megashadow Excalibur fan Win7 64x Corsair TX650M 
Case
Cardboard box 
  hide details  
Reply
post #14 of 15
Quote:
Originally Posted by Nuno MG;12738698 
Well, i have good and bad news!
The good news are my system doesn´t broked down!

while the bad news are my system doesn´t booted in ACHI mode, cause the drives still detected IDE Hard disk, and RAID disappeared, unless I did something wrong:(

doh.gif You're running Raid0
In that case you can't choose AHCI. Unless you have two separate controllers!
But Raid iirc does support NCQ as well smile.gif

I'm only running in IDE mode on my P45! And it doesn't feel any different to AHCI, although you can see it's slower in benches!

Sorry bud, I should've picked up on it redface.gif

wink.gif AC
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #15 of 15
Thread Starter 
OK... it took me a second to do that. I connected SSD through 6GB and switch it to AHCI and install windows on it ... all other 3gbs run in ide )))
System X
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x Asus Rampage III Extreme EVGA 590 Corsair Dominator GT 
Hard DriveOptical DriveOSMonitor
Intel 510 series 120Gb Asus Windows 7 64 bit Dell 30 
KeyboardPowerCaseMouse
Voodoo Tarantula 900W TopPower HP BlackBird Voodoo Razer 
Mouse Pad
Voodoo 
  hide details  
Reply
System X
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x Asus Rampage III Extreme EVGA 590 Corsair Dominator GT 
Hard DriveOptical DriveOSMonitor
Intel 510 series 120Gb Asus Windows 7 64 bit Dell 30 
KeyboardPowerCaseMouse
Voodoo Tarantula 900W TopPower HP BlackBird Voodoo Razer 
Mouse Pad
Voodoo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › AHCI vs IDE (SSD and HD)