Overclock.net › Forums › Graphics Cards › NVIDIA › MSI 560 TI Frozr - First Time OCing Help
New Posts  All Forums:Forum Nav:

MSI 560 TI Frozr - First Time OCing Help - Page 2

post #11 of 14
Thread Starter 
Quote:
Originally Posted by Halzen View Post
Those temps aren't dangerous, but it's unusual that you lost signal and were forced to reboot. What power supply are you using?
Ah, yep... the one in my sig is outdated.

It's a Thermaltake 850W. It's possible it has some problems though, a friend bought it as part of his new build and it refused to boot, so I lent him my CM600 and it started right up. For giggles, I tried his new Thermaltake in my own machine, and had no problems booting, so we called it a swap.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE ASUS M4A88TD-V EVO MSI 560TI Twin Frozr II 4GB WINTEC AMPX 1333Mhz 
Hard DriveOSPowerCase
250GB Seagate Barracuda Win 7 64 Thermaltake 850W HAF 912 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE ASUS M4A88TD-V EVO MSI 560TI Twin Frozr II 4GB WINTEC AMPX 1333Mhz 
Hard DriveOSPowerCase
250GB Seagate Barracuda Win 7 64 Thermaltake 850W HAF 912 
  hide details  
Reply
post #12 of 14
Thread Starter 
Quote:
Originally Posted by 2thAche View Post
Use the MSI Afterburner automatic fan control. Double click the graphed line and it will change from stepped to linear. It will keep your temps in check
Thanks!

I did this and set the voltage to 1.037, and was able to hit 975/1950/2100 for 30 minutes in OCCT with no errors, high temp was again 70c. Followed that up with the maxed benchmarks in Just Cause 2 (I know it's not the best out there for testing, but I don't have Crysis or Arkham Asylum) and it went smooth with a 15 fps increase.

Are there other things I should do to test stability?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE ASUS M4A88TD-V EVO MSI 560TI Twin Frozr II 4GB WINTEC AMPX 1333Mhz 
Hard DriveOSPowerCase
250GB Seagate Barracuda Win 7 64 Thermaltake 850W HAF 912 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE ASUS M4A88TD-V EVO MSI 560TI Twin Frozr II 4GB WINTEC AMPX 1333Mhz 
Hard DriveOSPowerCase
250GB Seagate Barracuda Win 7 64 Thermaltake 850W HAF 912 
  hide details  
Reply
post #13 of 14
Man i wish i was lucky as you. Even at max voltage 1.150 it 975mhz core isn't stable but my memory OCs like a beast. My current oc in my sig is stable at 1.112v
post #14 of 14
Thread Starter 
Ok, I know this is kinda crazy and probably way off base but...

Is it possible that the gpu has some sort of "self protection" built in, to shut it down past a certain temperature? By slowly increasing the voltage, I'm able to stay stable at higher clock speeds until, almost universally, the card hits around 76-77c... then it shuts down. No driver crash or tearing or artifacts, just the card itself "turning off."

To test this, I ran OCCT again with my current vcore and speeds, but crippled the fans. As soon as I hit 76c, it crashed.

Curious.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE ASUS M4A88TD-V EVO MSI 560TI Twin Frozr II 4GB WINTEC AMPX 1333Mhz 
Hard DriveOSPowerCase
250GB Seagate Barracuda Win 7 64 Thermaltake 850W HAF 912 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE ASUS M4A88TD-V EVO MSI 560TI Twin Frozr II 4GB WINTEC AMPX 1333Mhz 
Hard DriveOSPowerCase
250GB Seagate Barracuda Win 7 64 Thermaltake 850W HAF 912 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › MSI 560 TI Frozr - First Time OCing Help