Overclock.net › Forums › Graphics Cards › AMD/ATI › Lock GPU clock rate to max
New Posts  All Forums:Forum Nav:

Lock GPU clock rate to max - Page 2

post #11 of 17
Looking to do this as well. Subscribed.
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
post #12 of 17
Thread Starter 
Still looking for this stuff, really important to me.
BUMP!
post #13 of 17
Thread Starter 
Bumping ...
post #14 of 17
sorry to necro bump like this, but I really need help with this as well... Im getting massive FPS drops in Battlefield 3, and since I have more than one monitor it only clocks me down to 400mhz, but I still can barely play as I'm getting 20-40 FPS on the LOWEST settings, with a 5870. I've followed the xml trick, but it still clocks me down to 157. That is pretty much terrible. I'll go see if it goes up to 850 when I launch the game, if it doesn't, I'm screwed.
post #15 of 17
omg why is there no solution? xD
Red Devil
(25 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 3450 Asus Maximus V Gene (Z77) Sapphire R9 290X Tri-X Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force GT Corsair Force GS Intensto 2Tb external Samsung 840 Evo 
Optical DriveCoolingCoolingCooling
some standard LG DVD burner SilenX Effizio 120 HA5 2x Corsair AF120 Quiet Ed. on the CPU heatsink 3x BeQuiet Pure Wings 120mm 
CoolingOSMonitorMonitor
1x Corsair AF140 Quiet Ed., 2x Enermax TB silen... Windows 7 Ultimate 64bit AOC i2352Vh 23" AOC Q2963PM 29" 21:9 AH-IPS 
KeyboardPowerCaseMouse
Corsair Raptor K50 XFX Pro Core 650W Corsair Carbide Air 540 Asus ROG Gladius 
Mouse PadAudioAudioOther
Ozone Lepton Solid Pad Teufel Massive Reloaded Edifier S330D 2.1 System Xilence 3-way fan controller front panel 
Other
some Bitfenix red cable extensions and Lamptron... 
  hide details  
Reply
Red Devil
(25 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 3450 Asus Maximus V Gene (Z77) Sapphire R9 290X Tri-X Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force GT Corsair Force GS Intensto 2Tb external Samsung 840 Evo 
Optical DriveCoolingCoolingCooling
some standard LG DVD burner SilenX Effizio 120 HA5 2x Corsair AF120 Quiet Ed. on the CPU heatsink 3x BeQuiet Pure Wings 120mm 
CoolingOSMonitorMonitor
1x Corsair AF140 Quiet Ed., 2x Enermax TB silen... Windows 7 Ultimate 64bit AOC i2352Vh 23" AOC Q2963PM 29" 21:9 AH-IPS 
KeyboardPowerCaseMouse
Corsair Raptor K50 XFX Pro Core 650W Corsair Carbide Air 540 Asus ROG Gladius 
Mouse PadAudioAudioOther
Ozone Lepton Solid Pad Teufel Massive Reloaded Edifier S330D 2.1 System Xilence 3-way fan controller front panel 
Other
some Bitfenix red cable extensions and Lamptron... 
  hide details  
Reply
post #16 of 17
Hello,
Please see the below instructions. This should fix your issue.

Steps to increase 2D clocks:

1. Go to CCC and enable over drive.
2. Put your fan speed up to 100% (just to be careful ) and the Power slider to +5% (just in case )
3. Now close CCC. Open up task manager.
4. Go to the Process Tab and delete CCC.exe and MOM.exe and any other process related to CCC or ATI
5. Make sure you can see hidden files and go to the following directory, C:\Users\(Username)\AppData\Local\ATI\ACE\profiles .xml and open it using notepad
6. Look for :
name="CoreClockTarget....."
(x0000 is your idle-state core clock. Change the value to the one's in "Want_1")

name="MemoryClockTarget....."
(y0000 is your idle-state memory clock. Change the value to the one's in "Want_1")

I don't exactly remember but there should be a property related to the voltage make sure that is also the same value as "Want_1" corresponding to the property.

7. Click save in note pad.

8. Open CCC.

9. Using GPU_Z or similar software see the current clocks of your memory and core, it should be at the maximum level.
post #17 of 17
Quote:
Originally Posted by Abyssic View Post

omg why is there no solution? xD

headscratch.gif


There was never a problem? Use Trixx. it ignores all AMD powerstates. Was never broke to be fixed...
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Lock GPU clock rate to max