Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Minecraft Server on D'Link DGL-4500... Impossible?
New Posts  All Forums:Forum Nav:

Minecraft Server on D'Link DGL-4500... Impossible?

post #1 of 4
Thread Starter 
I have a D'Link DGL-4500 router, which is a really nice, gamer-lounge, dual-band router, however I am extremely frustrated that I can not get a Minecraft Server up for my friends and I to use. I am sure that there is no problem with the program or the server configuration files themselves because it works fine on LAN, although as soon as they go to their houses and punch in the external ip of my host computer, it times out! Now before you ask me... did you port forward? I am not a dumb ass so I obviously attempted to (it was really sad my friend was attempting this and when he was at his house he gave me his internal ip and expected me to be able to connect... so I then decided that I should host...).

For the setting that I have applied at the moment, and any additional information are as follows (everything else I believe is set to the default settings besides the obvious basic network setup):
*Note*
  • Gaming-PC is the server host
  • I ahve disabled windows firewall on Gaming-PC
Firmware:
v1.15

Basic ---> Network Settings ---> DHCP Reservation:
Computer Name: Gaming-PC
MAC Address: 00:21:91:5a:8b:82
IP Address: 192.168.0.197

Advanced ---> Gaming
Name: Minecraft
IP Address: 192.168.0.197
TCP Ports: 25565
UDP Ports: 25565
Schedule: Always
Inbound Filter: Allow All

Advanced ---> Firewall ---> NAT Endpoint Filtering
UDP Endpoint Filtering: Endpoint Independent
TCP Endpoint Filtering: Endpoint Independent

Advanced ---> Inbound Filter
Name: Minecraft
Action: Allow
Remote Ip Range: 0.0.0.0 - 255.255.255.255

Also... I have looked ALL over the internet and there are NO solutions to this issue, only unresolved problems... I really don't want to use my old Linksys "G" router, so please OCN... What do I do next?
post #2 of 4
what do you have as far as your server.properties entries?

edit: are you also running an antivirus?
Edited by selectstriker2 - 3/11/11 at 7:41am
ShadowForge
(12 items)
 
Defiant
(14 items)
 
CarbonCat
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II x6 1405T (unlocked Athlon II X4 640T) ASUS M5A99X EVO AM3+ Asus ENGTX470/2DI/1280MD5/V2 16 GB (4x4GB) G.Skill DDR3 1600 CAS9 1.35v 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 250 2.5" Laptop Drive WD Caviar Black 1TB 3.5" Pioneer BDR-203 BluRay Burner Corsair H60 push 
OSOSMonitorPower
Windows 7 Pro x64 Ubuntu 11.10 Samsung 40" 60hz  ANTEC NEO ECO 520W 
CaseMouse
NZXT Gamma Microsoft Bluetooth Notebook Mouse 5000 
CPUMotherboardGraphicsRAM
i7 - 2600k [5.0 1.42v] ASUS P8Z68 Deluxe Sapphire HD6950 2gb Dirt 3 Edition 8GB G.Skill DDR3 2133 CAS11 
Hard DriveOSMonitorKeyboard
60GB G.Skill Sniper + 2x1TB Spinpoint F3 Raid0 Win 7 Pro x64 ASUS VW266H Razer Blackwidow 
PowerCaseMouse
Seasonic X750 Gold Corsair Carbide 500R White G9 
  hide details  
Reply
ShadowForge
(12 items)
 
Defiant
(14 items)
 
CarbonCat
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II x6 1405T (unlocked Athlon II X4 640T) ASUS M5A99X EVO AM3+ Asus ENGTX470/2DI/1280MD5/V2 16 GB (4x4GB) G.Skill DDR3 1600 CAS9 1.35v 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 250 2.5" Laptop Drive WD Caviar Black 1TB 3.5" Pioneer BDR-203 BluRay Burner Corsair H60 push 
OSOSMonitorPower
Windows 7 Pro x64 Ubuntu 11.10 Samsung 40" 60hz  ANTEC NEO ECO 520W 
CaseMouse
NZXT Gamma Microsoft Bluetooth Notebook Mouse 5000 
CPUMotherboardGraphicsRAM
i7 - 2600k [5.0 1.42v] ASUS P8Z68 Deluxe Sapphire HD6950 2gb Dirt 3 Edition 8GB G.Skill DDR3 2133 CAS11 
Hard DriveOSMonitorKeyboard
60GB G.Skill Sniper + 2x1TB Spinpoint F3 Raid0 Win 7 Pro x64 ASUS VW266H Razer Blackwidow 
PowerCaseMouse
Seasonic X750 Gold Corsair Carbide 500R White G9 
  hide details  
Reply
post #3 of 4
also what are they putting in the server box when they try to connect? I know it should default to 25565 but have you tried running the server using a different port and see if that works?

Quote:
Also... I have looked ALL over the internet and there are NO solutions to this issue, only unresolved problems
Do you mean pertaining to your router?
ShadowForge
(12 items)
 
Defiant
(14 items)
 
CarbonCat
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II x6 1405T (unlocked Athlon II X4 640T) ASUS M5A99X EVO AM3+ Asus ENGTX470/2DI/1280MD5/V2 16 GB (4x4GB) G.Skill DDR3 1600 CAS9 1.35v 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 250 2.5" Laptop Drive WD Caviar Black 1TB 3.5" Pioneer BDR-203 BluRay Burner Corsair H60 push 
OSOSMonitorPower
Windows 7 Pro x64 Ubuntu 11.10 Samsung 40" 60hz  ANTEC NEO ECO 520W 
CaseMouse
NZXT Gamma Microsoft Bluetooth Notebook Mouse 5000 
CPUMotherboardGraphicsRAM
i7 - 2600k [5.0 1.42v] ASUS P8Z68 Deluxe Sapphire HD6950 2gb Dirt 3 Edition 8GB G.Skill DDR3 2133 CAS11 
Hard DriveOSMonitorKeyboard
60GB G.Skill Sniper + 2x1TB Spinpoint F3 Raid0 Win 7 Pro x64 ASUS VW266H Razer Blackwidow 
PowerCaseMouse
Seasonic X750 Gold Corsair Carbide 500R White G9 
  hide details  
Reply
ShadowForge
(12 items)
 
Defiant
(14 items)
 
CarbonCat
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II x6 1405T (unlocked Athlon II X4 640T) ASUS M5A99X EVO AM3+ Asus ENGTX470/2DI/1280MD5/V2 16 GB (4x4GB) G.Skill DDR3 1600 CAS9 1.35v 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 250 2.5" Laptop Drive WD Caviar Black 1TB 3.5" Pioneer BDR-203 BluRay Burner Corsair H60 push 
OSOSMonitorPower
Windows 7 Pro x64 Ubuntu 11.10 Samsung 40" 60hz  ANTEC NEO ECO 520W 
CaseMouse
NZXT Gamma Microsoft Bluetooth Notebook Mouse 5000 
CPUMotherboardGraphicsRAM
i7 - 2600k [5.0 1.42v] ASUS P8Z68 Deluxe Sapphire HD6950 2gb Dirt 3 Edition 8GB G.Skill DDR3 2133 CAS11 
Hard DriveOSMonitorKeyboard
60GB G.Skill Sniper + 2x1TB Spinpoint F3 Raid0 Win 7 Pro x64 ASUS VW266H Razer Blackwidow 
PowerCaseMouse
Seasonic X750 Gold Corsair Carbide 500R White G9 
  hide details  
Reply
post #4 of 4
So I am new to this forum because I am getting so desperate, I just don't know what to do. I am having the same problem as Stinky. I have a D-Link DGL-4500 gaming router and just can't, for the life of me, figure out how to get this minecraft server to work. I forwarded 25565 as well and it's just not working. Stinky, or anyone else, have you found a solution to this problem?

Thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Minecraft Server on D'Link DGL-4500... Impossible?