Overclock.net › Forums › AMD › AMD CPUs › 1055T + CROSSHAIR IV will not hit 4GHz - picture of bios settings request please!
New Posts  All Forums:Forum Nav:

1055T + CROSSHAIR IV will not hit 4GHz - picture of bios settings request please!

post #1 of 3
Thread Starter 
Hi guys-

After weeks of trying to get my 1055T to hit 4GHz on the Crosshair IV borad, I am still cutting out upon opening Prime95, there are a lot of setting in the board which I am not sure off -

I request a picture of the settings that somebody has sucessfully took a 1055T on this board to 4GHz or over.

Kind Regards and look forward to hearing from you guys!

(A very frustrated and disapointed Kirk )
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T ASUS Crosshair IV Extreme ATI 5770 1GB Corsair Dominator 1600MHz 8GB (4x2GB) 
Hard DriveOSMonitorKeyboard
WD 500GB Caviar Green Windows 7 Ultimate 19"TFT Compaq 
PowerCaseMouse
900Watt Part Gaming Coolermaster HAF 932 Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T ASUS Crosshair IV Extreme ATI 5770 1GB Corsair Dominator 1600MHz 8GB (4x2GB) 
Hard DriveOSMonitorKeyboard
WD 500GB Caviar Green Windows 7 Ultimate 19"TFT Compaq 
PowerCaseMouse
900Watt Part Gaming Coolermaster HAF 932 Logitech 
  hide details  
Reply
post #2 of 3
when you say cutting out, is it bsod or black screen / abrupt restart?
Old man river
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 4.2GHz 880GA-UD3H GTX 460(24/7 folder) Ripjaws 
Hard DriveOSMonitorPower
Caviar Blue 320GB Win 7 SR2320L XFX XXX 650 
CaseMouse
Tecnofront HWD Logitech MX-518 
  hide details  
Reply
Old man river
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 4.2GHz 880GA-UD3H GTX 460(24/7 folder) Ripjaws 
Hard DriveOSMonitorPower
Caviar Blue 320GB Win 7 SR2320L XFX XXX 650 
CaseMouse
Tecnofront HWD Logitech MX-518 
  hide details  
Reply
post #3 of 3
Thread Starter 
thank for the quick reply many thanks! it abruptly turns off..... I have to turn the PSU on and off to fire it up again, but it boots with the previous settings (does not reset CMOS)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T ASUS Crosshair IV Extreme ATI 5770 1GB Corsair Dominator 1600MHz 8GB (4x2GB) 
Hard DriveOSMonitorKeyboard
WD 500GB Caviar Green Windows 7 Ultimate 19"TFT Compaq 
PowerCaseMouse
900Watt Part Gaming Coolermaster HAF 932 Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T ASUS Crosshair IV Extreme ATI 5770 1GB Corsair Dominator 1600MHz 8GB (4x2GB) 
Hard DriveOSMonitorKeyboard
WD 500GB Caviar Green Windows 7 Ultimate 19"TFT Compaq 
PowerCaseMouse
900Watt Part Gaming Coolermaster HAF 932 Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
  • 1055T + CROSSHAIR IV will not hit 4GHz - picture of bios settings request please!
Overclock.net › Forums › AMD › AMD CPUs › 1055T + CROSSHAIR IV will not hit 4GHz - picture of bios settings request please!