Overclock.net › Forums › Video Games › PC Gaming › help..steam
New Posts  All Forums:Forum Nav:

help..steam - Page 2

post #11 of 18
Thread Starter 
alright, so i turned of my firewall but it still wont establish connection

lune: k
post #12 of 18
Thread Starter 
what should the windows compatability deal be set as

edit: sorry for the dub post
post #13 of 18
Thread Starter 
yea...still doesnt work
post #14 of 18
close steam then delete the clientregistry.blob file in the steam folder and restart steam, and see if that works
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 550 BE MSI 890FXA-GD70 XFX 5770 1GB CF Mushkin DDR3 2x2GB 
OSMonitorKeyboardPower
Windows 7 Ultimate ASUS Das Keyboard Pro S InWin Commander 650w 
CaseMouse
NZXT M59 Razer Lachesis 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 550 BE MSI 890FXA-GD70 XFX 5770 1GB CF Mushkin DDR3 2x2GB 
OSMonitorKeyboardPower
Windows 7 Ultimate ASUS Das Keyboard Pro S InWin Commander 650w 
CaseMouse
NZXT M59 Razer Lachesis 
  hide details  
Reply
post #15 of 18
Thread Starter 
no, still no connection to the server, i can login, thats not the problem, its establishing connection
Edited by RUSL - 3/11/11 at 3:39pm
post #16 of 18
Thread Starter 
k so how do i go about fixing this
post #17 of 18
Thread Starter 
think i might have fixed it..found out for some reason it didnt complete the DL
Edited by RUSL - 3/11/11 at 4:14pm
post #18 of 18
Thread Starter 
so it works now, this is the wierdest thing ever.. it will load to some servers but not all...and all of them work on my laptop, from the same modem and everything...wierd
Edited by RUSL - 3/12/11 at 12:55am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › help..steam