Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Can't take this anymore T_T
New Posts  All Forums:Forum Nav:

Can't take this anymore T_T

post #1 of 4
Thread Starter 
My drivers keep crashing giving me the damned blue screen of death whenever I try to rewatch a youtube video. For example I go onto youtube click on the video and it works. I go to another tab, etc and I crash either when I click on the tab with the youtube video or I click play on the youtube video it plays for a little while than it goes green, the screen freezes, it recovers, than crashes giving me the bsod. I am getting tired of this...I am constantly losing work and data. My card isn't overclocked, overvolted, overheating, etc. So I'm guessing that it has something to do with those dreaded drivers....what can I do to fix this OTHER than switching sides or reinstalling new drivers.

Btw I have latest AMD drivers.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 955 ASUS m4A89GTD Pro/USB3 MSI 6870 GSkill RipJaws 
Hard DriveOptical DriveOSPower
1TB WD Black wd1001fals lite-on Windows 7 64-bit Seasonic 650X 
Case
NZXT m59 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 955 ASUS m4A89GTD Pro/USB3 MSI 6870 GSkill RipJaws 
Hard DriveOptical DriveOSPower
1TB WD Black wd1001fals lite-on Windows 7 64-bit Seasonic 650X 
Case
NZXT m59 
  hide details  
Reply
post #2 of 4
Try right clicking on flash video and uncheck Hardware Acceleration in settings.
...
(10 items)
 
  
CPUMotherboardGraphicsRAM
4670k + EK Supremacy Asus Maximus VI Hero Sapphire 290x + EK wb 16GB 
CoolingMonitorKeyboardPower
EK CoolStream XTX 360 (x2) Dell U2311 (x2) CM Storm Trigger CM V1000 
CaseMouse
HAF Stacker Logitech G9 
  hide details  
Reply
...
(10 items)
 
  
CPUMotherboardGraphicsRAM
4670k + EK Supremacy Asus Maximus VI Hero Sapphire 290x + EK wb 16GB 
CoolingMonitorKeyboardPower
EK CoolStream XTX 360 (x2) Dell U2311 (x2) CM Storm Trigger CM V1000 
CaseMouse
HAF Stacker Logitech G9 
  hide details  
Reply
post #3 of 4
Ouch .
Im assuming you'v already try updating your GPU drivers (1st course of action).
May sound odd, but , update your Chipset/SB drivers Motherboard/Integrated Video Drivers and see if it helps, sounds like an obvious GPU problem, but unless its faulty, i can't see the GPU doing this un-overclocked. Or check out this page, seems to be the same problem, might shed some light. hope you get it sorted, GL.

-As

Edit: target drivers are in the 'Optional Downloads' tab.
Edited by Asmodean - 3/11/11 at 3:29pm
post #4 of 4
Thread Starter 
Thanks guys I'll try both of your suggestions.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 955 ASUS m4A89GTD Pro/USB3 MSI 6870 GSkill RipJaws 
Hard DriveOptical DriveOSPower
1TB WD Black wd1001fals lite-on Windows 7 64-bit Seasonic 650X 
Case
NZXT m59 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 955 ASUS m4A89GTD Pro/USB3 MSI 6870 GSkill RipJaws 
Hard DriveOptical DriveOSPower
1TB WD Black wd1001fals lite-on Windows 7 64-bit Seasonic 650X 
Case
NZXT m59 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Can't take this anymore T_T