New Posts  All Forums:Forum Nav:

LAN lag - Page 2

post #11 of 15
Thread Starter 
Quote:
Originally Posted by beers View Post
Which did you reformat?
The first one.

Quote:
Originally Posted by beers View Post
Re-do the old one, too.
What? Do you want me to format Computer 2? Thats not a possibility. Its not "my" computer. And it was set up by my step brother whom worked in computers for a while. Besides, it worked before. The biggest change since then was Computer 1's reformat.
post #12 of 15
Quote:
Originally Posted by SFJake View Post
What? Do you want me to format Computer 2? Thats not a possibility. Its not "my" computer. And it was set up by my step brother whom worked in computers for a while. Besides, it worked before. The biggest change since then was Computer 1's reformat.
And you think he knows what he's doing? Or doesn't have a virus? Or some background process that runs every couple of minutes and ties up his PC for several seconds so the game can't talk to the network?
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #13 of 15
IT WORKS
Quote:
Originally Posted by RaveMoyers View Post
Leave the multimedia class scheduler service running, but disable its network throttling feature:

* Open regedit
* Go to: HKEY_LOCAL_MACHINE\\SOFTWARE\\Microsoft\\Windows NT\\CurrentVersion\\Multimedia\\SystemProfile
* There will be an entry for network performance throttling, default value is 10; set it to FFFFFFFF hex (willl look like 0xFFFFFFFF to the right of the entry)
* Reboot


This removed the lag I was experiencing while still enabling me to have normal sound in-game. Specs in profile.
I have tried everything to fix my random lag spikes on Windows 7 x64 and nothing had worked. This fixed it!

You sir, are a legend

stock is 10 in decimal. a in hexadecimal***********

grabed that off a steam fourm worked for me. i use 50
Dyslexia
(16 items)
 
  
Reply
Dyslexia
(16 items)
 
  
Reply
post #14 of 15
Thread Starter 
Quote:
Originally Posted by error10 View Post
And you think he knows what he's doing? Or doesn't have a virus? Or some background process that runs every couple of minutes and ties up his PC for several seconds so the game can't talk to the network?
I checked the computer for virus. Of course I'm not sure of everything. I'm saying its not mine and I can't format it just like that. And its my mother's computer, she doesn't do much with the computer, so nothing really ever changes. I don't see anything eating up resources on either computers.

Quote:
Originally Posted by GfhTattoo View Post
IT WORKS
Quote:
Originally Posted by RaveMoyers View Post
Leave the multimedia class scheduler service running, but disable its network throttling feature:

* Open regedit
* Go to: HKEY_LOCAL_MACHINE\\SOFTWARE\\Microsoft\\Windows NT\\CurrentVersion\\Multimedia\\SystemProfile
* There will be an entry for network performance throttling, default value is 10; set it to FFFFFFFF hex (willl look like 0xFFFFFFFF to the right of the entry)
* Reboot


This removed the lag I was experiencing while still enabling me to have normal sound in-game. Specs in profile.
I have tried everything to fix my random lag spikes on Windows 7 x64 and nothing had worked. This fixed it!

You sir, are a legend

stock is 10 in decimal. a in hexadecimal***********

grabed that off a steam fourm worked for me. i use 50
I'm sorry, what? I think I don't understand because you messed up the copy so I don't know what -you- actually said and what the other guy said.

I can't find Multimedia after CurrentVersion. I don't have any services starting with Multimedia. Thats for both computers.

I guess I forgot to mention I'm using XP.
Edited by SFJake - 3/12/11 at 1:07pm
post #15 of 15
Thread Starter 
For the records, I tried transfering a file between both computers. I tried normally with the router and I tried with the crossover cable.

Both transfered a 581 mb file in 59 seconds, thats 9.8 mb/sec. Sounds about right. Can't tell if there are any hiccups during the transfer but I didn't see anything.

If the issue only happens in games it could be more specific than I thought. Something like an IP conflict, though both computers have always shared the same external IP and an internal thats different by 1 digit. But I can't change any IPs as far as I tried, anyway.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security