Overclock.net › Forums › Intel › Intel Motherboards › *** is going on with my system?
New Posts  All Forums:Forum Nav:

*** is going on with my system?

post #1 of 12
Thread Starter 
Hi all... I'm having a real problem with my system at the moment.

I have been trying to find a BIOS to make my system stable while OC'ing my 990x CPU... I have tried the latest official one from Giga-Byte site (F6), but it is unresponsive and I get locked in the BIOS and have to reset. I have just updated to F7b....which is the latest I could find. I have also tried a few other BIOS versions.

Since taking out my Xeon chip and replacing it with 990x, the BIOS only sees 4GB RAM (I have 6GB installed, 3 x 2gb). However, when in Windows, it sees the full 6GB.

This is only when the BIOS is set to default. As soon as I change clock speeds in the OC menu then it resets upon bootup, after a message that says it is trying to recover DRAM data.. then it resets and goes around in a loop until I go into BIOS and reset to default. This happens even with the smallest change in clock speed (I changed default bus from 133 to 135 and it still happened)...

The motherboard and RAM are obviously in working order, like I say, I can see full 6GB in windows, provided there is no OC.

I had my previous CPU (XEON E5530) OC'd from 2.4GHz to 4.0GHz no problems... it is only after installing 990x that it is unstable..

Has anyone come across this or have any suggestions what to try. I am really desperate to crank up my 990x but right now I cannot.

Any help is appreciated.
post #2 of 12
Have you tried any of the older BIOS's to see if maybe theres just a bug with the new one?

And I'm honestly not sure how the BIOS can see less than windows....because the BIOS tells Windows how much RAM there is.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
post #3 of 12
Thread Starter 
Yep, I tried F5, F6, F6i, F6j & F7b.

yes, it is very weird that it sees 4Gb in BIOS and 6GB in Wndows.... does not compute. but there it is, checked that about 10 times and sure enough that's the way it is..

any ideas?
post #4 of 12
Thread Starter 
hmmm, I just noticed that if I look in Windows System Information, it shows 6GB RAM and then in brackets next to it, it says 4GB usable.

Does this shed any light?
post #5 of 12
faulty mb id say.
    
CPUMotherboardGraphicsRAM
i7 930 Asus Rampage II Extreme  Sapphire Radeon HD7770 1gb 6gb ocz reaper 
Hard DriveOptical DriveOSMonitor
WD250gb-AAJS WD640gb-AAKS Sony optiarc ad5250 sata Windows 7 ultimate 64bit Lg Flatron E2260 22"hdmi 
KeyboardPowerCaseMouse
Logitech g15 Corsair AX750 Cooler Master HAF X Logitech m505 laser 
Mouse PadAudio
mouse pad ASUS Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 Asus Rampage II Extreme  Sapphire Radeon HD7770 1gb 6gb ocz reaper 
Hard DriveOptical DriveOSMonitor
WD250gb-AAJS WD640gb-AAKS Sony optiarc ad5250 sata Windows 7 ultimate 64bit Lg Flatron E2260 22"hdmi 
KeyboardPowerCaseMouse
Logitech g15 Corsair AX750 Cooler Master HAF X Logitech m505 laser 
Mouse PadAudio
mouse pad ASUS Xonar Essence STX 
  hide details  
Reply
post #6 of 12
Thread Starter 
yes, that's the first thing I thought. but I don't understand how just replacing CPU would break a memory socket..

I've been using this motherboard for around a year now, no problem.

Does anyone else have any suggestions or do we think it's a faulty motherboard?
post #7 of 12
when mb"s start doing crazy stuff thats inexplicable its usually down to a faulty board.
    
CPUMotherboardGraphicsRAM
i7 930 Asus Rampage II Extreme  Sapphire Radeon HD7770 1gb 6gb ocz reaper 
Hard DriveOptical DriveOSMonitor
WD250gb-AAJS WD640gb-AAKS Sony optiarc ad5250 sata Windows 7 ultimate 64bit Lg Flatron E2260 22"hdmi 
KeyboardPowerCaseMouse
Logitech g15 Corsair AX750 Cooler Master HAF X Logitech m505 laser 
Mouse PadAudio
mouse pad ASUS Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 Asus Rampage II Extreme  Sapphire Radeon HD7770 1gb 6gb ocz reaper 
Hard DriveOptical DriveOSMonitor
WD250gb-AAJS WD640gb-AAKS Sony optiarc ad5250 sata Windows 7 ultimate 64bit Lg Flatron E2260 22"hdmi 
KeyboardPowerCaseMouse
Logitech g15 Corsair AX750 Cooler Master HAF X Logitech m505 laser 
Mouse PadAudio
mouse pad ASUS Xonar Essence STX 
  hide details  
Reply
post #8 of 12
4GB usable is typically indicative of a 32 bit OS...
Other than that I'd say the mobo is faulty
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
post #9 of 12
Sometimes bent pins in the socket or too much pressure applied with your cpu heatsink can cause this issue of seeing less ram than is installed.

Also believe it or not...Rules say you may not

Use profanity. This includes the use of symbols, abbreviations, or acronyms to circumvent the no profanity rule.
Edited by djsi38t - 3/14/11 at 8:32am
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
post #10 of 12
Thread Starter 
Interesting, thanks for the tips... I will try and re-seat my cooler tomorrow and see if that does anything. The problem started when I changed CPU and updated BIOS, and I have re-installed many BIOS versions now, all with the same result. Reseating cooler is the only thing left to try.

I'll report back if that is the cause of the problem.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › *** is going on with my system?