Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › How to restore my computer to factory settings?
New Posts  All Forums:Forum Nav:

How to restore my computer to factory settings?

post #1 of 6
Thread Starter 
Heya! Im having a bit of trouble here. At the moment, im having some basic system failures. Not a crash or anything, just small things like my start bar disapearing and my screen going black, then returning to normal sometimes. Ive tryed some things, but i have talked to an expert, saying it proberbly would be best to restore my system to factory defaults. I just simply cant figure out how to do so. My computer is not of any special "brand", like HP, Acer, Alienware and so on. Its homebuild, and the only thing appearing before the "windows starting screen" (when i turn on the computer) is an MSI logo, on a green screen.

So the basic question here is: How do i restore it to factory settings?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 MSI 770-C45 ATI Radeon HD 5750 - 4GB DDR3 1600MHZ, KINGSTON HYPER-X 
Hard DriveOSMonitorPower
500GB SATAII WD HARDDISK, 7200RPM Windows 7 HP 64bit ASUS VK222H 500W Power Supply 
Case
Black ATX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 MSI 770-C45 ATI Radeon HD 5750 - 4GB DDR3 1600MHZ, KINGSTON HYPER-X 
Hard DriveOSMonitorPower
500GB SATAII WD HARDDISK, 7200RPM Windows 7 HP 64bit ASUS VK222H 500W Power Supply 
Case
Black ATX 
  hide details  
Reply
post #2 of 6
Hi mate, I don't think you can "restore to factory settings" unless you created an image to restore from. Have you got the windows CD? I'd try a repair from that and see what happens.
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
post #3 of 6
Quote:
Originally Posted by willi0201;12703428 
Heya! Im having a bit of trouble here. At the moment, im having some basic system failures. Not a crash or anything, just small things like my start bar disapearing and my screen going black, then returning to normal sometimes. Ive tryed some things, but i have talked to an expert, saying it proberbly would be best to restore my system to factory defaults. I just simply cant figure out how to do so. My computer is not of any special "brand", like HP, Acer, Alienware and so on. Its homebuild, and the only thing appearing before the "windows starting screen" (when i turn on the computer) is an MSI logo, on a green screen.

So the basic question here is: How do i restore it to factory settings?

Do a system restore as far back as you can,Maybe that will take care of any issues.
AMD Fusion
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD PII x4 960T BE @ 4009MHz ASUS Crosshair III Formula/Water Cooled(MB-ASC3F) 2x Gigabyte HD 6870(CrossFireX) @ 950/1151 8GB. OCZ DDR3 1600MHz/Gold Edition 
Hard DriveOptical DriveCoolingOS
2x 64GB. Adata S599 SSD's(Raid0)/1x 500GB./1x 1TB. Pioneer DVD-RW/Optiarc DVD-RW XSPC Rasa 750 RS360/Black Ice GT Stealth 120 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
3x ASUS VH196T {Eyefinity} + Toshiba 37" LCD HDTV Logitech G15 Gaming Keyboard 1000W,Cooler Master Silent Pro Modular Cooler Master HAF 932{AMD Red Limited Edition} 
MouseMouse PadAudio
Logitech MX518 Optical Gaming Mouse ALLSOP Wide 13.5" x 9"(Black) Sound Blaster X-Fi Xtreme Gamer[PCI] 
  hide details  
Reply
AMD Fusion
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD PII x4 960T BE @ 4009MHz ASUS Crosshair III Formula/Water Cooled(MB-ASC3F) 2x Gigabyte HD 6870(CrossFireX) @ 950/1151 8GB. OCZ DDR3 1600MHz/Gold Edition 
Hard DriveOptical DriveCoolingOS
2x 64GB. Adata S599 SSD's(Raid0)/1x 500GB./1x 1TB. Pioneer DVD-RW/Optiarc DVD-RW XSPC Rasa 750 RS360/Black Ice GT Stealth 120 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
3x ASUS VH196T {Eyefinity} + Toshiba 37" LCD HDTV Logitech G15 Gaming Keyboard 1000W,Cooler Master Silent Pro Modular Cooler Master HAF 932{AMD Red Limited Edition} 
MouseMouse PadAudio
Logitech MX518 Optical Gaming Mouse ALLSOP Wide 13.5" x 9"(Black) Sound Blaster X-Fi Xtreme Gamer[PCI] 
  hide details  
Reply
post #4 of 6
Thread Starter 
Can you do a repair with THE windows 7 CD? The one i installed windows 7 with?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 MSI 770-C45 ATI Radeon HD 5750 - 4GB DDR3 1600MHZ, KINGSTON HYPER-X 
Hard DriveOSMonitorPower
500GB SATAII WD HARDDISK, 7200RPM Windows 7 HP 64bit ASUS VK222H 500W Power Supply 
Case
Black ATX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 MSI 770-C45 ATI Radeon HD 5750 - 4GB DDR3 1600MHZ, KINGSTON HYPER-X 
Hard DriveOSMonitorPower
500GB SATAII WD HARDDISK, 7200RPM Windows 7 HP 64bit ASUS VK222H 500W Power Supply 
Case
Black ATX 
  hide details  
Reply
post #5 of 6
Try the "restore system to a previous point" tool, if the trouble started just in these days.
Otherwise, save what you need and format the HDD.
post #6 of 6
Thread Starter 
Ok, i found out that the i missed a driver update. Now my start bar is there. And i also found out that my screen only goes flashing (black/normal/black/normal) when i open my Cataclyst Control Center the first time after i started my computer.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 MSI 770-C45 ATI Radeon HD 5750 - 4GB DDR3 1600MHZ, KINGSTON HYPER-X 
Hard DriveOSMonitorPower
500GB SATAII WD HARDDISK, 7200RPM Windows 7 HP 64bit ASUS VK222H 500W Power Supply 
Case
Black ATX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 MSI 770-C45 ATI Radeon HD 5750 - 4GB DDR3 1600MHZ, KINGSTON HYPER-X 
Hard DriveOSMonitorPower
500GB SATAII WD HARDDISK, 7200RPM Windows 7 HP 64bit ASUS VK222H 500W Power Supply 
Case
Black ATX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › How to restore my computer to factory settings?