Overclock.net › Forums › Consumer Electronics › HDTV › Scrambled red text on panasonic LCD?
New Posts  All Forums:Forum Nav:

Scrambled red text on panasonic LCD?

post #1 of 10
Thread Starter 
Hey all, whenever red text is on a darkish background, it appears scrambled and fuzzy, its really bothering me recently and after a search around I found someone else having the same problem but with a plasma panasonic, also using it on a PC.

Here's what it looks like;



Any fix?
Meshify C
(13 items)
 
Clevo P650RP6-G
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k ASRock Z370 Taichi Asus ROG 1080 Ti Strix Team Dark Pro 16GB DDR4 3600MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 1TB Seagate Barracuda 4TB Noctua NH-D15S Windows 10 Home 
MonitorKeyboardPowerCase
Sony KDL-40HX853 Coolermaster Quickfire Rapid TKL  Superflower LEADEX II 850W Fractal Design Meshify C 
Mouse
Logitech G403 Wireless 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Meshify C
(13 items)
 
Clevo P650RP6-G
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k ASRock Z370 Taichi Asus ROG 1080 Ti Strix Team Dark Pro 16GB DDR4 3600MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 1TB Seagate Barracuda 4TB Noctua NH-D15S Windows 10 Home 
MonitorKeyboardPowerCase
Sony KDL-40HX853 Coolermaster Quickfire Rapid TKL  Superflower LEADEX II 850W Fractal Design Meshify C 
Mouse
Logitech G403 Wireless 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #2 of 10
Quote:
Originally Posted by Cyph3r View Post
Hey all, whenever red text is on a darkish background, it appears scrambled and fuzzy, its really bothering me recently and after a search around I found someone else having the same problem but with a plasma panasonic, also using it on a PC.

Here's what it looks like;



Any fix?
I reckon you are encountering the chroma sub-sampling issue, not too uncommon when using a HDTV (LCD or Plasma) with a PC, especially using the HDMI input. Simply put, the TV is enabling chroma subsample filtering to reduce possible artifacts because it thinks the source is sub-sampled.

One known method to solve it is to use ''PC Mode'' of the TV. There are 2 ways:
a. Connect to HDMI (preferably HDMI 1) (using DVI/HDMI-to-HDMI cable)
I suspect you are currently using this connection (manual p97-98).
Try this trick:- rename the Input from 'HDMI1' to 'PC' or 'HDMI1 PC' or something like that.

b. Connect to the mini D-sub 15-pin Input (using DVI-to-VGA cable)
This is the basic PC input which provides maximum support for a PC but it also limits some functions/features. One such limitation is that the max supported resolution is 1366x768 (p59 manual). Obviously this is not desirable. Hopefully you can get it work with the a. above.
post #3 of 10
Thread Starter 
Quote:
Originally Posted by windfire View Post
I reckon you are encountering the chroma sub-sampling issue, not too uncommon when using a HDTV (LCD or Plasma) with a PC, especially using the HDMI input. Simply put, the TV is enabling chroma subsample filtering to reduce possible artifacts because it thinks the source is sub-sampled.

One known method to solve it is to use ''PC Mode'' of the TV. There are 2 ways:
a. Connect to HDMI (preferably HDMI 1) (using DVI/HDMI-to-HDMI cable)
I suspect you are currently using this connection (manual p97-98).
Try this trick:- rename the Input from 'HDMI1' to 'PC' or 'HDMI1 PC' or something like that.

b. Connect to the mini D-sub 15-pin Input (using DVI-to-VGA cable)
This is the basic PC input which provides maximum support for a PC but it also limits some functions/features. One such limitation is that the max supported resolution is 1366x768 (p59 manual). Obviously this is not desirable. Hopefully you can get it work with the a. above.
O:!

You're the only person that'd been able to give me an answer out of all the forums I've posted this problem on.

And you are indeed correct. I've connected the PC up with a DVI to VGA cable, and the issue is indeed gone! However as you stated, I'm limited to 1366x768 (Which surprisingly, still looks decent, just everything's bigger).

Renaming the HDMI inputs didn't seem to help. Is there anything else I can try to get it to work over HDMI?
Meshify C
(13 items)
 
Clevo P650RP6-G
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k ASRock Z370 Taichi Asus ROG 1080 Ti Strix Team Dark Pro 16GB DDR4 3600MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 1TB Seagate Barracuda 4TB Noctua NH-D15S Windows 10 Home 
MonitorKeyboardPowerCase
Sony KDL-40HX853 Coolermaster Quickfire Rapid TKL  Superflower LEADEX II 850W Fractal Design Meshify C 
Mouse
Logitech G403 Wireless 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Meshify C
(13 items)
 
Clevo P650RP6-G
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k ASRock Z370 Taichi Asus ROG 1080 Ti Strix Team Dark Pro 16GB DDR4 3600MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 1TB Seagate Barracuda 4TB Noctua NH-D15S Windows 10 Home 
MonitorKeyboardPowerCase
Sony KDL-40HX853 Coolermaster Quickfire Rapid TKL  Superflower LEADEX II 850W Fractal Design Meshify C 
Mouse
Logitech G403 Wireless 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #4 of 10
Quote:
Originally Posted by Cyph3r View Post
O:!

You're the only person that'd been able to give me an answer out of all the forums I've posted this problem on.

And you are indeed correct. I've connected the PC up with a DVI to VGA cable, and the issue is indeed gone! However as you stated, I'm limited to 1366x768 (Which surprisingly, still looks decent, just everything's bigger).

Renaming the HDMI inputs didn't seem to help. Is there anything else I can try to get it to work over HDMI?

When you connected to a HDMI input of your HDTV, did you use a HDMI-to-HDMI cable?

If yes, try changing to a DVI-to-HDMI cable (ie using one of the 2 DVI outputs of your Asus GTX480). The idea is to step away from HDMI as much as possible, hoping not to trigger the HDTV's internal filtering features.

Additionally, try all 4 HDMI inputs of the TV.
And, when trying each HDMI input, do the renaming trick as well (PC, DVI PC, PC DVI, PC HDMI...etc).


Progressing towards a more risky method, you might consider fiddling inside the Service Menu of the TV. I have read people getting into the Service Menu and fiddle adjustment there. For some models, it works. However, this method is risky because it can cripple the TV (if careless enough to save a wrong setting) and might void the warranty. I have not used this method myself and so I cannot advise with personal experience.

If you wish to go inside just to have a look, here is how: (I hope this works for your model because Panasonic does not have a worldwide standard method but the following is the most common way)

1. Press the “F” button on the TV to switch to “Volume”
2. Press and hold the “Vol -” button on the TV
3. Press 3 times “0″ on your Remote Control
When you are done, press “EXIT” on your Remote Control
post #5 of 10
Thread Starter 
Quote:
Originally Posted by windfire View Post
When you connected to a HDMI input of your HDTV, did you use a HDMI-to-HDMI cable?

If yes, try changing to a DVI-to-HDMI cable (ie using one of the 2 DVI outputs of your Asus GTX480). The idea is to step away from HDMI as much as possible, hoping not to trigger the HDTV's internal filtering features.

Additionally, try all 4 HDMI inputs of the TV.
And, when trying each HDMI input, do the renaming trick as well (PC, DVI PC, PC DVI, PC HDMI...etc).


Progressing towards a more risky method, you might consider fiddling inside the Service Menu of the TV. I have read people getting into the Service Menu and fiddle adjustment there. For some models, it works. However, this method is risky because it can cripple the TV (if careless enough to save a wrong setting) and might void the warranty. I have not used this method myself and so I cannot advise with personal experience.

If you wish to go inside just to have a look, here is how: (I hope this works for your model because Panasonic does not have a worldwide standard method but the following is the most common way)

1. Press the “F†button on the TV to switch to “Volumeâ€
2. Press and hold the “Vol -†button on the TV
3. Press 3 times “0″ on your Remote Control
When you are done, press “EXIT†on your Remote Control
Currently I'm using a HDMI cable with a DVI adapter, however its one of the newer adapters that carry sound through DVI, so it's been recognised as a HDMI cable.

I was thinking of buying a generic DVI-D cable with a DVI-Female to HDMI-Male to plug into the TV, so it will show up as a DVI cable rather than HDMI. Do you think that would work?

I've tried all the HDMI inputs with the different names and nothing still

The method you stated did bring me into the service menu, however I've no idea how to do anything in it and nothing seemed to worked, so I've just quit out of it for now, I'll have a read about it some more

+Rep for all the help and information.
Meshify C
(13 items)
 
Clevo P650RP6-G
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k ASRock Z370 Taichi Asus ROG 1080 Ti Strix Team Dark Pro 16GB DDR4 3600MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 1TB Seagate Barracuda 4TB Noctua NH-D15S Windows 10 Home 
MonitorKeyboardPowerCase
Sony KDL-40HX853 Coolermaster Quickfire Rapid TKL  Superflower LEADEX II 850W Fractal Design Meshify C 
Mouse
Logitech G403 Wireless 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Meshify C
(13 items)
 
Clevo P650RP6-G
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k ASRock Z370 Taichi Asus ROG 1080 Ti Strix Team Dark Pro 16GB DDR4 3600MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 1TB Seagate Barracuda 4TB Noctua NH-D15S Windows 10 Home 
MonitorKeyboardPowerCase
Sony KDL-40HX853 Coolermaster Quickfire Rapid TKL  Superflower LEADEX II 850W Fractal Design Meshify C 
Mouse
Logitech G403 Wireless 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #6 of 10
Quote:
Originally Posted by Cyph3r View Post
Currently I'm using a HDMI cable with a DVI adapter, however its one of the newer adapters that carry sound through DVI, so it's been recognised as a HDMI cable.
This is not good as you should try to move away from HDMI as much as possible.

Quote:
I was thinking of buying a generic DVI-D cable with a DVI-Female to HDMI-Male to plug into the TV, so it will show up as a DVI cable rather than HDMI. Do you think that would work?

I've tried all the HDMI inputs with the different names and nothing still
Yes, this is the method that I suggested in my post above. Notice that you do not want DVI(Female)-to-HDMI(Male) cable.
You need to use DVI(Male)-to-HDMI(Male) cable. (see pic below)
Once you use such a cable, just try each of the 4 HDMI inputs of your HDTV again. And, try the renaming trick as well.

If possible, use a cable with both proper ends (vs using a cable with one wrong end + an adapter for the wrong end) because using an adapter just introduces one more complication.

Quote:
The method you stated did bring me into the service menu, however I've no idea how to do anything in it and nothing seemed to worked, so I've just quit out of it for now, I'll have a read about it some more

+Rep for all the help and information.
Yes. Avoid this method for the time being as it is not straight forward.
post #7 of 10
Thread Starter 
Awesome, I'll get a proper cable when I order my new GPU cooler and I'll post how it goes
Meshify C
(13 items)
 
Clevo P650RP6-G
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k ASRock Z370 Taichi Asus ROG 1080 Ti Strix Team Dark Pro 16GB DDR4 3600MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 1TB Seagate Barracuda 4TB Noctua NH-D15S Windows 10 Home 
MonitorKeyboardPowerCase
Sony KDL-40HX853 Coolermaster Quickfire Rapid TKL  Superflower LEADEX II 850W Fractal Design Meshify C 
Mouse
Logitech G403 Wireless 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Meshify C
(13 items)
 
Clevo P650RP6-G
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k ASRock Z370 Taichi Asus ROG 1080 Ti Strix Team Dark Pro 16GB DDR4 3600MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 1TB Seagate Barracuda 4TB Noctua NH-D15S Windows 10 Home 
MonitorKeyboardPowerCase
Sony KDL-40HX853 Coolermaster Quickfire Rapid TKL  Superflower LEADEX II 850W Fractal Design Meshify C 
Mouse
Logitech G403 Wireless 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #8 of 10
Thread Starter 
I got a proper cable with DVI-D and HDMI but the problem still remains The Nvidia control panel still sees it as a HDMI connector.

*edit* swapped the ports on the monitor and GPU i was using, now it shows as a DVI - PC connection. But the bloody problem is still here!
Edited by Cyph3r - 4/5/11 at 12:51am
Meshify C
(13 items)
 
Clevo P650RP6-G
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k ASRock Z370 Taichi Asus ROG 1080 Ti Strix Team Dark Pro 16GB DDR4 3600MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 1TB Seagate Barracuda 4TB Noctua NH-D15S Windows 10 Home 
MonitorKeyboardPowerCase
Sony KDL-40HX853 Coolermaster Quickfire Rapid TKL  Superflower LEADEX II 850W Fractal Design Meshify C 
Mouse
Logitech G403 Wireless 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Meshify C
(13 items)
 
Clevo P650RP6-G
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k ASRock Z370 Taichi Asus ROG 1080 Ti Strix Team Dark Pro 16GB DDR4 3600MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 1TB Seagate Barracuda 4TB Noctua NH-D15S Windows 10 Home 
MonitorKeyboardPowerCase
Sony KDL-40HX853 Coolermaster Quickfire Rapid TKL  Superflower LEADEX II 850W Fractal Design Meshify C 
Mouse
Logitech G403 Wireless 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #9 of 10
Quote:
Originally Posted by Cyph3r View Post
I got a proper cable with DVI-D and HDMI but the problem still remains The Nvidia control panel still sees it as a HDMI connector.

*edit* swapped the ports on the monitor and GPU i was using, now it shows as a DVI - PC connection. But the bloody problem is still here!
Try these steps if you have not done so yet:-

1. Now that you have used a new cable, try the renaming trick as mentioned in post#4

2. Time to revisit some basics:
a. Vivid Colour
--Press Menu in the remote
--Go to Picture
--Set Vivid Colour to Off (there are 2 pages of Picture. This item might appear on 2/2)

b. Viewing Mode
--Press Menu in the remote
--Go to Picture
--Under Viewing Mode, choose Game
(These 2 steps might turn off the filtering)
post #10 of 10
You may never fix it. Common problem with quite a few HDTVs, you may even find blue completely unreadable/Bright.

Like suggested look for an HDMI input titled DVI/HDMI on the back and set the input name to PC. Those are typically meant for PC input. Try turning sharpness down, insure ALL enhancements are disabled and lower colour.
Computer
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1400 3.8Ghz Gigabyte AB350M-HD3 MSI Geforce GTX 1060 3GB Gaming X G.Skill 16GB(2x8GB) 3200Mhz DDR4 
Hard DriveOSMonitorPower
SSDs and HDDs Windows 10 x64 Pro Acer G7 G227HQLbi @75Hz EVGA 430w 
Case
Deepcool Frame 
  hide details  
Reply
Computer
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1400 3.8Ghz Gigabyte AB350M-HD3 MSI Geforce GTX 1060 3GB Gaming X G.Skill 16GB(2x8GB) 3200Mhz DDR4 
Hard DriveOSMonitorPower
SSDs and HDDs Windows 10 x64 Pro Acer G7 G227HQLbi @75Hz EVGA 430w 
Case
Deepcool Frame 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV
Overclock.net › Forums › Consumer Electronics › HDTV › Scrambled red text on panasonic LCD?