Overclock.net › Forums › Components › Hard Drives & Storage › Missing bits of files on Sata III drive
New Posts  All Forums:Forum Nav:

Missing bits of files on Sata III drive

post #1 of 11
Thread Starter 
I've been using this Western Digital Caviar Black 1TB SATA3 6GB/S 7200RPM 64MB for about a month now, just noticed about a week ago there are bits of my mp3's that are stored on it missing, also checked my pictures and it looks like pieces of them are missing as well.. Anyone know what could be causing this?

    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
post #2 of 11
File corruption... Check the SMART value.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 11
Thread Starter 
So I decided to just format all my drives and give it a fresh start, for some reason I couldn't even boot from CD with the Sata III drive installed, so i pulled it out, installed on my SSD, and tried popping it in after I had windows installed, it isn't showing up at all, its showing in bios, but not windows o_O is the drive dead, or is there anything I can do to get it to work? Any suggestions would be greatly appreciated.
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
post #4 of 11
AHCI or IDE mode?
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
post #5 of 11
Thread Starter 
I think it sets to IDE automatically, I wasn't sure what to change it to so I left it, should I change that?
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
post #6 of 11
Quote:
Originally Posted by Jelah View Post
I think it sets to IDE automatically, I wasn't sure what to change it to so I left it, should I change that?
No, SSD drives should always use AHCI.
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #7 of 11
Thread Starter 
Quote:
Originally Posted by error10 View Post
No, SSD drives should always use AHCI.
No, the SSD is in AHCI, the Sata III Drive is an HDD (WD1002FAEX)
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
post #8 of 11
Thread Starter 
Could it maybe be from me connecting it through the hot swap bay on the 800D?
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
post #9 of 11
Quote:
Originally Posted by Jelah View Post
Could it maybe be from me connecting it through the hot swap bay on the 800D?
Only if you didn't have it in AHCI mode; this is required for hot swap. If you tried to hot swap without being in AHCI mode, you could lose data or fry your drive or your motherboard.
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #10 of 11
Thread Starter 
Update:

So I removed the HDD from the hot swap bay, connected it straight to the sata connectors, and its back Thanks for all the help guys, appreciated it!
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Missing bits of files on Sata III drive