Overclock.net › Forums › Components › Hard Drives & Storage › Windows Setup could not configure windows to run on this computer's hardware
New Posts  All Forums:Forum Nav:

Windows Setup could not configure windows to run on this computer's hardware

post #1 of 2
Thread Starter 
^^ Keep getting this when trying to Install windows. What gives?

I wiped the raid0 clean as well as the recovery partition.. Tried to install twice now.

Rest of specs in sig.

This is happening after fully installing and then getting to the last stage- "Completing Installation"

Things I've tried so far
-Changing boot order and then going back to the disc as first boot
-Deleting and re-making the Raid0
-Multiple installs

I have a feeling setting SATA to something other than RAID would solve this but I kind of wanted to have Win7 on the RAID.

Specs are an M17x R3, everything else is in sig.
Beast-iTX :)
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K @ Stock ASUS P8Z77-I EVGA GTX 680 Superclocked 8GB Mushkin Blackline 2133mhz 
Hard DriveCoolingOSMonitor
256GB Samsung 830 // 1TB Western Digital Caviar... Corsair H100i Win7 Pro Panasonic 37DT30 3DTV 
KeyboardPowerCaseMouse
DECK Legend (Fire) Corsair AX850 Bitfenix Prodigy Logitech G700S 
Mouse PadAudio
Steelseries QCK Heavy Beyerdynamic DT770  
  hide details  
Reply
Beast-iTX :)
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K @ Stock ASUS P8Z77-I EVGA GTX 680 Superclocked 8GB Mushkin Blackline 2133mhz 
Hard DriveCoolingOSMonitor
256GB Samsung 830 // 1TB Western Digital Caviar... Corsair H100i Win7 Pro Panasonic 37DT30 3DTV 
KeyboardPowerCaseMouse
DECK Legend (Fire) Corsair AX850 Bitfenix Prodigy Logitech G700S 
Mouse PadAudio
Steelseries QCK Heavy Beyerdynamic DT770  
  hide details  
Reply
post #2 of 2
Alienware machine.

Who knows what they did with the BIOS.

I do see where your machine has an Intel ICH10R chipset.

Somewhere, sometime during the boot process it should ask you to configure your Intel RAID by hitting ctrl-I.

You can then configure your array.

Did you get to that screen or am I way off?

The other possible solution is to zero the drives with something like this HDD Erase tool.

I've had drives that wouldn't "cooperate" without a "wipe".

Good Luck!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Windows Setup could not configure windows to run on this computer's hardware