Overclock.net › Forums › Mobile Computing Forum › Phones › Desire HD net sharing issue
New Posts  All Forums:Forum Nav:

Desire HD net sharing issue

post #1 of 10
Thread Starter 
Hey guys,

been owning a Desire HD for a few months now and up until recently I didn't have any problem with net sharing, setting the phone as a wifi ap and connecting to it on my laptop.
Few days ago, while trying to update MSE definitions, I got an error because for some reason the laptop wasn't able to connect to the internet.
Then I found out that Internet Explorer stopped working too ("website found, waiting for reply" and stays there forever never loading anything). Same thing with Windows Update, can search for updates but when I try to dl them, well nothing gets dl'ed. In the meanwhile, Firefox works flawlessly.

I tried to use the phone as a modem through USB but it doesn't fix the issue. I used a friend's 3G usb key to connect to the web and it works flawlessly. Same if I connect the laptop to a public ap.
So I guess it comes from the phone itself or some driver it installed on my computer right?

Any help would be greatly appreciated.

Edit: Main problem I have with this is that WoW cannot be played unless you're able to access the net using IE, so any help/solution would be appreciated.
Edited by eXe.Lilith - 3/12/11 at 11:26pm
Main Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 6850K Asus ROG Strix X99 Gaming EVGA GTX1080 FTW EVGA GTX1080 FTW 
RAMHard DriveHard DriveOS
Corsair Dominator Platinum 16GB DDR4 3333MHz Samsung 950 Pro NVMe 512GB Intel PCIe 750 Series SSD 1.2TB Windows 10 Pro 
MonitorPowerCase
Dell P2715Q Corsair AX1200i Corsair Obsidian 900D 
  hide details  
Reply
Main Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 6850K Asus ROG Strix X99 Gaming EVGA GTX1080 FTW EVGA GTX1080 FTW 
RAMHard DriveHard DriveOS
Corsair Dominator Platinum 16GB DDR4 3333MHz Samsung 950 Pro NVMe 512GB Intel PCIe 750 Series SSD 1.2TB Windows 10 Pro 
MonitorPowerCase
Dell P2715Q Corsair AX1200i Corsair Obsidian 900D 
  hide details  
Reply
post #2 of 10
Hrm, ok. Is your phone rooted or is it stock? I don't remember if the HD supports wireless tethering when stock...

What I recommend doing is a complete uninstall of HTC's drivers and software. If your phone is rooted I recommend a wipe, backing up with titanium backup should let you keep all your settings/programs. This should give you a clean slate on your phone and your laptop. Now reinstall HTC's software and try it again. That should fix any problems you are having.
post #3 of 10
Thread Starter 
Quote:
Originally Posted by jackeyjoe View Post
Hrm, ok. Is your phone rooted or is it stock? I don't remember if the HD supports wireless tethering when stock...

What I recommend doing is a complete uninstall of HTC's drivers and software. If your phone is rooted I recommend a wipe, backing up with titanium backup should let you keep all your settings/programs. This should give you a clean slate on your phone and your laptop. Now reinstall HTC's software and try it again. That should fix any problems you are having.

Aight.
Phone is stock, and I'm fairly the HD supports wireless tethering as stock since everything was working fine 3 weeks ago before I had to go on a business trip.

Will remove all HTC drivers/soft then reinstall and comment on whether or not it fixes the issue (i hope so).
Main Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 6850K Asus ROG Strix X99 Gaming EVGA GTX1080 FTW EVGA GTX1080 FTW 
RAMHard DriveHard DriveOS
Corsair Dominator Platinum 16GB DDR4 3333MHz Samsung 950 Pro NVMe 512GB Intel PCIe 750 Series SSD 1.2TB Windows 10 Pro 
MonitorPowerCase
Dell P2715Q Corsair AX1200i Corsair Obsidian 900D 
  hide details  
Reply
Main Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 6850K Asus ROG Strix X99 Gaming EVGA GTX1080 FTW EVGA GTX1080 FTW 
RAMHard DriveHard DriveOS
Corsair Dominator Platinum 16GB DDR4 3333MHz Samsung 950 Pro NVMe 512GB Intel PCIe 750 Series SSD 1.2TB Windows 10 Pro 
MonitorPowerCase
Dell P2715Q Corsair AX1200i Corsair Obsidian 900D 
  hide details  
Reply
post #4 of 10
Quote:
Originally Posted by eXe.Lilith View Post
Aight.
Phone is stock, and I'm fairly the HD supports wireless tethering as stock since everything was working fine 3 weeks ago before I had to go on a business trip.

Will remove all HTC drivers/soft then reinstall and comment on whether or not it fixes the issue (i hope so).
Out of interest have you tried it with another computer? By wireless tethering you mean the wireless hotspot no? Drivers shouldn't affect it but its worth a shot.
post #5 of 10
Thread Starter 
Quote:
Originally Posted by jackeyjoe View Post
Out of interest have you tried it with another computer? By wireless tethering you mean the wireless hotspot no? Drivers shouldn't affect it but its worth a shot.
No and Yes.
And I know drivers shouldn't affect it, but for some reason something prevents any communication on port 80. Or at least it's what it seems since IE won't connect to any website using http but would connect using https.
I'm loosing my mind over this...
Main Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 6850K Asus ROG Strix X99 Gaming EVGA GTX1080 FTW EVGA GTX1080 FTW 
RAMHard DriveHard DriveOS
Corsair Dominator Platinum 16GB DDR4 3333MHz Samsung 950 Pro NVMe 512GB Intel PCIe 750 Series SSD 1.2TB Windows 10 Pro 
MonitorPowerCase
Dell P2715Q Corsair AX1200i Corsair Obsidian 900D 
  hide details  
Reply
Main Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 6850K Asus ROG Strix X99 Gaming EVGA GTX1080 FTW EVGA GTX1080 FTW 
RAMHard DriveHard DriveOS
Corsair Dominator Platinum 16GB DDR4 3333MHz Samsung 950 Pro NVMe 512GB Intel PCIe 750 Series SSD 1.2TB Windows 10 Pro 
MonitorPowerCase
Dell P2715Q Corsair AX1200i Corsair Obsidian 900D 
  hide details  
Reply
post #6 of 10
Quote:
Originally Posted by eXe.Lilith View Post
No and Yes.
And I know drivers shouldn't affect it, but for some reason something prevents any communication on port 80. Or at least it's what it seems since IE won't connect to any website using http but would connect using https.
I'm loosing my mind over this...
This is rather weird, drivers definitely shouldn't be affecting it... Could it be your firewall? Honestly, I have no idea but if the drivers don't fix it a format of your laptop and phone(probably a good idea to root at the same time) may be in order.
post #7 of 10
Thread Starter 
Quote:
Originally Posted by jackeyjoe View Post
This is rather weird, drivers definitely shouldn't be affecting it... Could it be your firewall? Honestly, I have no idea but if the drivers don't fix it a format of your laptop and phone(probably a good idea to root at the same time) may be in order.
Yeah I know. Been backing files up for 8h now, still 40GB to go before I can format the laptop. As for the phone, I was thinking of flashing it to RevoHD 4.0 beta 2, guess I'll do it if reinstall Windows doesn't help.
Main Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 6850K Asus ROG Strix X99 Gaming EVGA GTX1080 FTW EVGA GTX1080 FTW 
RAMHard DriveHard DriveOS
Corsair Dominator Platinum 16GB DDR4 3333MHz Samsung 950 Pro NVMe 512GB Intel PCIe 750 Series SSD 1.2TB Windows 10 Pro 
MonitorPowerCase
Dell P2715Q Corsair AX1200i Corsair Obsidian 900D 
  hide details  
Reply
Main Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 6850K Asus ROG Strix X99 Gaming EVGA GTX1080 FTW EVGA GTX1080 FTW 
RAMHard DriveHard DriveOS
Corsair Dominator Platinum 16GB DDR4 3333MHz Samsung 950 Pro NVMe 512GB Intel PCIe 750 Series SSD 1.2TB Windows 10 Pro 
MonitorPowerCase
Dell P2715Q Corsair AX1200i Corsair Obsidian 900D 
  hide details  
Reply
post #8 of 10
Quote:
Originally Posted by eXe.Lilith View Post
Yeah I know. Been backing files up for 8h now, still 40GB to go before I can format the laptop. As for the phone, I was thinking of flashing it to RevoHD 4.0 beta 2, guess I'll do it if reinstall Windows doesn't help.
Hopefully it helps and you don't have to mess around with your phone as well. It would be the easier one to rule out though... rooting doesn't take long, all up rooting, making a backup, full wipe and restore would take a hour and a half tops.
post #9 of 10
Thread Starter 
Just finished reinstalling Win7, didn't change a thing
Guess imma just phone the carrier and call some ppl names a few times before I flash a new rom on the HD, just in case.
Main Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 6850K Asus ROG Strix X99 Gaming EVGA GTX1080 FTW EVGA GTX1080 FTW 
RAMHard DriveHard DriveOS
Corsair Dominator Platinum 16GB DDR4 3333MHz Samsung 950 Pro NVMe 512GB Intel PCIe 750 Series SSD 1.2TB Windows 10 Pro 
MonitorPowerCase
Dell P2715Q Corsair AX1200i Corsair Obsidian 900D 
  hide details  
Reply
Main Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 6850K Asus ROG Strix X99 Gaming EVGA GTX1080 FTW EVGA GTX1080 FTW 
RAMHard DriveHard DriveOS
Corsair Dominator Platinum 16GB DDR4 3333MHz Samsung 950 Pro NVMe 512GB Intel PCIe 750 Series SSD 1.2TB Windows 10 Pro 
MonitorPowerCase
Dell P2715Q Corsair AX1200i Corsair Obsidian 900D 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by eXe.Lilith View Post
Just finished reinstalling Win7, didn't change a thing
Guess imma just phone the carrier and call some ppl names a few times before I flash a new rom on the HD, just in case.
Ok, its definitely your phone then. I suggest rooting and putting a custom rom on now, if it works your problem will be solved and if it doesn't work you can flash a ruu and you will be back on square one, asking for a replacement.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Phones
Overclock.net › Forums › Mobile Computing Forum › Phones › Desire HD net sharing issue