Overclock.net › Forums › Video Games › PC Gaming › Bad Company Two keeps crashing to desktop
New Posts  All Forums:Forum Nav:

Bad Company Two keeps crashing to desktop - Page 3

post #21 of 24
I tried MSI AB,TRIXXX,and the one from EVGA to only increase the fan speed and no overclocking what so ever and it still crashed.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Z97 EVGA 970 ftw G.SKILL Ripjaws X Series 
Hard DriveOptical DriveOSMonitor
Western Digital WD VelociRaptor ASUS DVD/CD combo Window 7 64 samsung 27 
PowerCaseMouseMouse Pad
Antec TP 650 NXZT Phantom Wolfking Truuper Blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Z97 EVGA 970 ftw G.SKILL Ripjaws X Series 
Hard DriveOptical DriveOSMonitor
Western Digital WD VelociRaptor ASUS DVD/CD combo Window 7 64 samsung 27 
PowerCaseMouseMouse Pad
Antec TP 650 NXZT Phantom Wolfking Truuper Blue 
  hide details  
Reply
post #22 of 24
Thread Starter 
Quote:
Originally Posted by tango bango View Post
I tried MSI AB,TRIXXX,and the one from EVGA to only increase the fan speed and no overclocking what so ever and it still crashed.
Geez!

I wonder what the hell the damn problem is, I never realized so many other people have encountered similar problems with BC2.

I guess I'll have to try everything mentioned one by one and see what works.
Red Devil
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 3.5 Ghz MSI p55 gd-65 XFX HD 5850 + PNY 9800 GT 1GB (PhysX) 2 X 2gb Corsair Dominator 1600 
Hard DriveCoolingOSMonitor
Intel X-25m 80gb + Hitachi 500gb 7200rpm Prolimitech Megahalem w/ Scythe Gentle Typhoons... Windows 7 64 bit Samsung T240 1920 x 1200 
PowerCaseMouse
OCZ ModXStream 700W Thermaltake v9 Black Edition Logitech G9X 
  hide details  
Reply
Red Devil
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 3.5 Ghz MSI p55 gd-65 XFX HD 5850 + PNY 9800 GT 1GB (PhysX) 2 X 2gb Corsair Dominator 1600 
Hard DriveCoolingOSMonitor
Intel X-25m 80gb + Hitachi 500gb 7200rpm Prolimitech Megahalem w/ Scythe Gentle Typhoons... Windows 7 64 bit Samsung T240 1920 x 1200 
PowerCaseMouse
OCZ ModXStream 700W Thermaltake v9 Black Edition Logitech G9X 
  hide details  
Reply
post #23 of 24
Quote:
Originally Posted by Robert_J View Post
Game settings are:

[WindowSettings]
Width=1920
Height=1080
Fullscreen=true
RefreshRate=60
VSync=true
[Sound]
Quality=medium
VoipEnable=true
SpeakerCount=0
[Graphics]
Effects=high
Soldiers=high
Vehicles=high
Overgrowth=high
Undergrowth=high
StaticObjects=high
Terrain=high
Shadows=high
Bloom=true
HSAO=true
MSAA=7
Water=high
MainQuality=custom
Texture=high
DxVersion=11 [I put this at 11, i heard it can be a fix, it was at auto]
Aniso=4
Detail=high
RenderAheadLimit=2
Fov=55
Try turning HSAO off. You can change it at the game's settings menu, or I believe you just change "HSAO=true" to "HSAO=false" in the settings ini file.

The reason I say this is because my PC was having issues with HSAO turned on (random crashes, graphical glitches) and someone suggested turning it off. It seemed to help. Granted, my hardware is much older than yours, so it may not have the same effect for you. Worth a shot though, I guess.
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
post #24 of 24
Thread Starter 
Quote:
Originally Posted by Choggs396 View Post
Try turning HSAO off. You can change it at the game's settings menu, or I believe you just change "HSAO=true" to "HSAO=false" in the settings ini file.

The reason I say this is because my PC was having issues with HSAO turned on (random crashes, graphical glitches) and someone suggested turning it off. It seemed to help. Granted, my hardware is much older than yours, so it may not have the same effect for you. Worth a shot though, I guess.
Thanks, well my brother seems to have been playing it now for prolonged periods of time without having any crashes so I'm not really sure what happened lol. I still dont think were outta the woods yet though but hopefully it fixed itself
Red Devil
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 3.5 Ghz MSI p55 gd-65 XFX HD 5850 + PNY 9800 GT 1GB (PhysX) 2 X 2gb Corsair Dominator 1600 
Hard DriveCoolingOSMonitor
Intel X-25m 80gb + Hitachi 500gb 7200rpm Prolimitech Megahalem w/ Scythe Gentle Typhoons... Windows 7 64 bit Samsung T240 1920 x 1200 
PowerCaseMouse
OCZ ModXStream 700W Thermaltake v9 Black Edition Logitech G9X 
  hide details  
Reply
Red Devil
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 3.5 Ghz MSI p55 gd-65 XFX HD 5850 + PNY 9800 GT 1GB (PhysX) 2 X 2gb Corsair Dominator 1600 
Hard DriveCoolingOSMonitor
Intel X-25m 80gb + Hitachi 500gb 7200rpm Prolimitech Megahalem w/ Scythe Gentle Typhoons... Windows 7 64 bit Samsung T240 1920 x 1200 
PowerCaseMouse
OCZ ModXStream 700W Thermaltake v9 Black Edition Logitech G9X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Bad Company Two keeps crashing to desktop