Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Help ethernet port on sig rig stopped working!
New Posts  All Forums:Forum Nav:

Help ethernet port on sig rig stopped working!

post #1 of 11
Thread Starter 
After I installed Ubuntu I noticed I was unable to connect to the internet and after several troubleshooting, I have come Down to the conclusion that the ethernet port isn't working. I tried loopback on my router and both less for the ethernet port lit up. When connected to my pc it doesn't seem to connect or light up. Plz help!
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 3.8ghz P7P55D-E DELUXE GTX 470 Kingston hyperX 8gb ddr3 
Hard DriveOSPowerCase
vertex 2 60gb and other random hard drives Windows 7 64-bit Corsair hx 750w Coolermaster 690 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 3.8ghz P7P55D-E DELUXE GTX 470 Kingston hyperX 8gb ddr3 
Hard DriveOSPowerCase
vertex 2 60gb and other random hard drives Windows 7 64-bit Corsair hx 750w Coolermaster 690 
  hide details  
Reply
post #2 of 11
Try going to your Motherboard manufacturers website and downloading the network adapter drivers for your MOBO. Windows usually assigns generic ethernet drivers, so nothing needs to be done to get on the internet after installation, Ubuntu doesnt though. Hopefully this helps! =)
XaphanII
(16 items)
 
   
CPUMotherboardGraphicsRAM
Core i7 4770k Asus Maximus Vi Formula Gigabyte GTX 770 Windforce (Second one coming s...  8Gb G-Skill Trident-X 2400 Mhz 
Hard DriveHard DriveHard DriveCooling
Intel 530 series 120GB SSD. WD Black 1Tb x 2 Seagate barracuda 2Tb Swiftech H220 
OSMonitorKeyboardPower
Windows 7 Home Premium Samsung 32" HD Tv Logitech G11 Corsair HX 750 
CaseMouseMouse PadAudio
Corsair Graphite 600t Razer Deathadder Razer Vespula Logitech Z5500's + integrated home audio. 
CPUMotherboardGraphicsRAM
Phenom II x 4 965 BE @ 3.8 1.42v Crosshair III Formula NB @ 2700 mhz HD 5770 Vapor-x Corsair XMS 3 4GB 1600 MHZ 
Hard DriveOptical DriveCoolingOS
Intel X-25 40 Gig SSD(OS) 2x1TB WD Black in Raid-0 LG Multi Dvd-R Cooler Master V8 Windows 7 Ultimate 
MonitorKeyboardPowerCase
21.5" Samsung 2243SWX + 19" sony CRT dualview Razer Lycosa Corsair TX 750W Cooler Master CM 690 II Advance 
MouseMouse PadAudio
Razer Deathadder Razer Vespula Logitech Z5500 / Steelseries Sibera V2 
  hide details  
Reply
XaphanII
(16 items)
 
   
CPUMotherboardGraphicsRAM
Core i7 4770k Asus Maximus Vi Formula Gigabyte GTX 770 Windforce (Second one coming s...  8Gb G-Skill Trident-X 2400 Mhz 
Hard DriveHard DriveHard DriveCooling
Intel 530 series 120GB SSD. WD Black 1Tb x 2 Seagate barracuda 2Tb Swiftech H220 
OSMonitorKeyboardPower
Windows 7 Home Premium Samsung 32" HD Tv Logitech G11 Corsair HX 750 
CaseMouseMouse PadAudio
Corsair Graphite 600t Razer Deathadder Razer Vespula Logitech Z5500's + integrated home audio. 
CPUMotherboardGraphicsRAM
Phenom II x 4 965 BE @ 3.8 1.42v Crosshair III Formula NB @ 2700 mhz HD 5770 Vapor-x Corsair XMS 3 4GB 1600 MHZ 
Hard DriveOptical DriveCoolingOS
Intel X-25 40 Gig SSD(OS) 2x1TB WD Black in Raid-0 LG Multi Dvd-R Cooler Master V8 Windows 7 Ultimate 
MonitorKeyboardPowerCase
21.5" Samsung 2243SWX + 19" sony CRT dualview Razer Lycosa Corsair TX 750W Cooler Master CM 690 II Advance 
MouseMouse PadAudio
Razer Deathadder Razer Vespula Logitech Z5500 / Steelseries Sibera V2 
  hide details  
Reply
post #3 of 11
Try reinstalling the driver, it may have gottin buggard up. If the port is truly dead a pci card can be had cheap.
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
post #4 of 11
Quote:
Originally Posted by BlueLights View Post
Try going to your Motherboard manufacturers website and downloading the network adapter drivers for your MOBO. Windows usually assigns generic ethernet drivers, so nothing needs to be done to get on the internet after installation, Ubuntu doesnt though. Hopefully this helps! =)
What a bull*****. Linux kernel has drivers for almost everything by default, on recent distros there's no need to install drivers even for GPU (unlike in Windows).

Also, to OP, your motherboard's NIC is fully supported by all recent kernels - so it's definitively not hardware issue. Tried crossover'ing to another PC, yet? (you don't even need crossover cable for that, most NICs support auto MDI/MDIx assignment).
Quote:
Originally Posted by FREELINE57 View Post
Try reinstalling the driver, it may have gottin buggard up. If the port is truly dead a pci card can be had cheap.
Derp herp you can't "reinstall" a driver on linux.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T @ 3.8 GHz MSI 870A-G55 GeForce GTX 460 2GB 16GB DDR3L-1600 @ 1.35V 
Hard DriveOptical DriveOSMonitor
Spinpoint F4 320GB (sys) + 2 x Spinpoint F3 1TB... Calendar tells me it's year 2011 Windows 7 Ultimate SP1 (x64) Dell UltraSharp U2410 
KeyboardPowerCaseMouse
Logitech G19 Corsair 750HX CoolerMaster HAF 932 SteelSeries Xai 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T @ 3.8 GHz MSI 870A-G55 GeForce GTX 460 2GB 16GB DDR3L-1600 @ 1.35V 
Hard DriveOptical DriveOSMonitor
Spinpoint F4 320GB (sys) + 2 x Spinpoint F3 1TB... Calendar tells me it's year 2011 Windows 7 Ultimate SP1 (x64) Dell UltraSharp U2410 
KeyboardPowerCaseMouse
Logitech G19 Corsair 750HX CoolerMaster HAF 932 SteelSeries Xai 
  hide details  
Reply
post #5 of 11
Quote:
What a bull*****. Linux kernel has drivers for almost everything by default, on recent distros there's no need to install drivers even for GPU (unlike in Windows).
While I do welcome constructive criticism, I'm simply trying to help the guy The best way to do so is to narrow down any possible causes for the lack of connectivity. So rather then using generic drivers he -could- get the drivers from the manufacturers website, it seems fairly cogent to recommend doing so.
XaphanII
(16 items)
 
   
CPUMotherboardGraphicsRAM
Core i7 4770k Asus Maximus Vi Formula Gigabyte GTX 770 Windforce (Second one coming s...  8Gb G-Skill Trident-X 2400 Mhz 
Hard DriveHard DriveHard DriveCooling
Intel 530 series 120GB SSD. WD Black 1Tb x 2 Seagate barracuda 2Tb Swiftech H220 
OSMonitorKeyboardPower
Windows 7 Home Premium Samsung 32" HD Tv Logitech G11 Corsair HX 750 
CaseMouseMouse PadAudio
Corsair Graphite 600t Razer Deathadder Razer Vespula Logitech Z5500's + integrated home audio. 
CPUMotherboardGraphicsRAM
Phenom II x 4 965 BE @ 3.8 1.42v Crosshair III Formula NB @ 2700 mhz HD 5770 Vapor-x Corsair XMS 3 4GB 1600 MHZ 
Hard DriveOptical DriveCoolingOS
Intel X-25 40 Gig SSD(OS) 2x1TB WD Black in Raid-0 LG Multi Dvd-R Cooler Master V8 Windows 7 Ultimate 
MonitorKeyboardPowerCase
21.5" Samsung 2243SWX + 19" sony CRT dualview Razer Lycosa Corsair TX 750W Cooler Master CM 690 II Advance 
MouseMouse PadAudio
Razer Deathadder Razer Vespula Logitech Z5500 / Steelseries Sibera V2 
  hide details  
Reply
XaphanII
(16 items)
 
   
CPUMotherboardGraphicsRAM
Core i7 4770k Asus Maximus Vi Formula Gigabyte GTX 770 Windforce (Second one coming s...  8Gb G-Skill Trident-X 2400 Mhz 
Hard DriveHard DriveHard DriveCooling
Intel 530 series 120GB SSD. WD Black 1Tb x 2 Seagate barracuda 2Tb Swiftech H220 
OSMonitorKeyboardPower
Windows 7 Home Premium Samsung 32" HD Tv Logitech G11 Corsair HX 750 
CaseMouseMouse PadAudio
Corsair Graphite 600t Razer Deathadder Razer Vespula Logitech Z5500's + integrated home audio. 
CPUMotherboardGraphicsRAM
Phenom II x 4 965 BE @ 3.8 1.42v Crosshair III Formula NB @ 2700 mhz HD 5770 Vapor-x Corsair XMS 3 4GB 1600 MHZ 
Hard DriveOptical DriveCoolingOS
Intel X-25 40 Gig SSD(OS) 2x1TB WD Black in Raid-0 LG Multi Dvd-R Cooler Master V8 Windows 7 Ultimate 
MonitorKeyboardPowerCase
21.5" Samsung 2243SWX + 19" sony CRT dualview Razer Lycosa Corsair TX 750W Cooler Master CM 690 II Advance 
MouseMouse PadAudio
Razer Deathadder Razer Vespula Logitech Z5500 / Steelseries Sibera V2 
  hide details  
Reply
post #6 of 11
Quote:
Originally Posted by BlueLights View Post
While I do welcome constructive criticism, I'm simply trying to help the guy The best way to do so is to narrow down any possible causes for the lack of connectivity. So rather then using generic drivers he -could- get the drivers from the manufacturers website, it seems fairly cogent to recommend doing so.
It's not "generic", they're committed into source tree by hardware manufacturers. Also, most manufacturers only post linux drivers on their sites IF that hardware is not supported by kernel out-of-the-box.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T @ 3.8 GHz MSI 870A-G55 GeForce GTX 460 2GB 16GB DDR3L-1600 @ 1.35V 
Hard DriveOptical DriveOSMonitor
Spinpoint F4 320GB (sys) + 2 x Spinpoint F3 1TB... Calendar tells me it's year 2011 Windows 7 Ultimate SP1 (x64) Dell UltraSharp U2410 
KeyboardPowerCaseMouse
Logitech G19 Corsair 750HX CoolerMaster HAF 932 SteelSeries Xai 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T @ 3.8 GHz MSI 870A-G55 GeForce GTX 460 2GB 16GB DDR3L-1600 @ 1.35V 
Hard DriveOptical DriveOSMonitor
Spinpoint F4 320GB (sys) + 2 x Spinpoint F3 1TB... Calendar tells me it's year 2011 Windows 7 Ultimate SP1 (x64) Dell UltraSharp U2410 
KeyboardPowerCaseMouse
Logitech G19 Corsair 750HX CoolerMaster HAF 932 SteelSeries Xai 
  hide details  
Reply
post #7 of 11
Ah. Touche (: I thank you for the info, I did not know that!
XaphanII
(16 items)
 
   
CPUMotherboardGraphicsRAM
Core i7 4770k Asus Maximus Vi Formula Gigabyte GTX 770 Windforce (Second one coming s...  8Gb G-Skill Trident-X 2400 Mhz 
Hard DriveHard DriveHard DriveCooling
Intel 530 series 120GB SSD. WD Black 1Tb x 2 Seagate barracuda 2Tb Swiftech H220 
OSMonitorKeyboardPower
Windows 7 Home Premium Samsung 32" HD Tv Logitech G11 Corsair HX 750 
CaseMouseMouse PadAudio
Corsair Graphite 600t Razer Deathadder Razer Vespula Logitech Z5500's + integrated home audio. 
CPUMotherboardGraphicsRAM
Phenom II x 4 965 BE @ 3.8 1.42v Crosshair III Formula NB @ 2700 mhz HD 5770 Vapor-x Corsair XMS 3 4GB 1600 MHZ 
Hard DriveOptical DriveCoolingOS
Intel X-25 40 Gig SSD(OS) 2x1TB WD Black in Raid-0 LG Multi Dvd-R Cooler Master V8 Windows 7 Ultimate 
MonitorKeyboardPowerCase
21.5" Samsung 2243SWX + 19" sony CRT dualview Razer Lycosa Corsair TX 750W Cooler Master CM 690 II Advance 
MouseMouse PadAudio
Razer Deathadder Razer Vespula Logitech Z5500 / Steelseries Sibera V2 
  hide details  
Reply
XaphanII
(16 items)
 
   
CPUMotherboardGraphicsRAM
Core i7 4770k Asus Maximus Vi Formula Gigabyte GTX 770 Windforce (Second one coming s...  8Gb G-Skill Trident-X 2400 Mhz 
Hard DriveHard DriveHard DriveCooling
Intel 530 series 120GB SSD. WD Black 1Tb x 2 Seagate barracuda 2Tb Swiftech H220 
OSMonitorKeyboardPower
Windows 7 Home Premium Samsung 32" HD Tv Logitech G11 Corsair HX 750 
CaseMouseMouse PadAudio
Corsair Graphite 600t Razer Deathadder Razer Vespula Logitech Z5500's + integrated home audio. 
CPUMotherboardGraphicsRAM
Phenom II x 4 965 BE @ 3.8 1.42v Crosshair III Formula NB @ 2700 mhz HD 5770 Vapor-x Corsair XMS 3 4GB 1600 MHZ 
Hard DriveOptical DriveCoolingOS
Intel X-25 40 Gig SSD(OS) 2x1TB WD Black in Raid-0 LG Multi Dvd-R Cooler Master V8 Windows 7 Ultimate 
MonitorKeyboardPowerCase
21.5" Samsung 2243SWX + 19" sony CRT dualview Razer Lycosa Corsair TX 750W Cooler Master CM 690 II Advance 
MouseMouse PadAudio
Razer Deathadder Razer Vespula Logitech Z5500 / Steelseries Sibera V2 
  hide details  
Reply
post #8 of 11
Thread Starter 
Came up with an error no realtek device found , looks like its dead. Thanks anyways and i will give rep once i get my pc up and running .
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 3.8ghz P7P55D-E DELUXE GTX 470 Kingston hyperX 8gb ddr3 
Hard DriveOSPowerCase
vertex 2 60gb and other random hard drives Windows 7 64-bit Corsair hx 750w Coolermaster 690 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 3.8ghz P7P55D-E DELUXE GTX 470 Kingston hyperX 8gb ddr3 
Hard DriveOSPowerCase
vertex 2 60gb and other random hard drives Windows 7 64-bit Corsair hx 750w Coolermaster 690 
  hide details  
Reply
post #9 of 11
Quote:
Originally Posted by Shadowww View Post
What a bull*****. Linux kernel has drivers for almost everything by default, on recent distros there's no need to install drivers even for GPU (unlike in Windows).

Also, to OP, your motherboard's NIC is fully supported by all recent kernels - so it's definitively not hardware issue. Tried crossover'ing to another PC, yet? (you don't even need crossover cable for that, most NICs support auto MDI/MDIx assignment).Derp herp you can't "reinstall" a driver on linux.
May have been mistaken on the drivers issue but if port is dead he will still need a new nic,
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
post #10 of 11
Quote:
Originally Posted by FREELINE57 View Post
May have been mistaken on the drivers issue but if port is dead he will still need a new nic,
..and in this case, I'd recommend OP either of these cards:

Intel PRO/1000 GT if you have empty PCI slot or
Intel PRO/1000 CT if you have empty PCIe 1x slot.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T @ 3.8 GHz MSI 870A-G55 GeForce GTX 460 2GB 16GB DDR3L-1600 @ 1.35V 
Hard DriveOptical DriveOSMonitor
Spinpoint F4 320GB (sys) + 2 x Spinpoint F3 1TB... Calendar tells me it's year 2011 Windows 7 Ultimate SP1 (x64) Dell UltraSharp U2410 
KeyboardPowerCaseMouse
Logitech G19 Corsair 750HX CoolerMaster HAF 932 SteelSeries Xai 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T @ 3.8 GHz MSI 870A-G55 GeForce GTX 460 2GB 16GB DDR3L-1600 @ 1.35V 
Hard DriveOptical DriveOSMonitor
Spinpoint F4 320GB (sys) + 2 x Spinpoint F3 1TB... Calendar tells me it's year 2011 Windows 7 Ultimate SP1 (x64) Dell UltraSharp U2410 
KeyboardPowerCaseMouse
Logitech G19 Corsair 750HX CoolerMaster HAF 932 SteelSeries Xai 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Help ethernet port on sig rig stopped working!